<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://thewalrus.ca/wp-content/themes/hitmag-pro-child/fonts/font-faces.css">
<script async src="//js-sec.indexww.com/ht/p/191969-38972089307961.js"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '412420552559426'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=412420552559426&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1090834961073306'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1090834961073306&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google AdWords: 975936859 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-975936859"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-975936859'); </script>  

<!-- Event snippet for signups conversion page. Call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script> function gtag_report_conversion(url) { var callback = function () { if (typeof(url) != 'undefined') { window.location = url; } }; gtag('event', 'conversion', { 'send_to': 'AW-975936859/h6ObCP3814UBENu6rtED', 'event_callback': callback }); return false; } </script> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->

<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Welcome to the Manor: Church by Day, Strip Club by Night | The Walrus</title>
<script>var nonce = 'f5e1f9d8c0';</script><script>var ajaxurl = 'https://thewalrus.ca/wp-admin/admin-ajax.php';</script><script>var ifso_page_url = 'https://thewalrus.ca/welcome-to-the-manor-church-by-day-strip-club-by-night/';</script><script> var isAnalyticsOn = true;</script><script> var isPageVisitedOn = false;</script><script> var referrer_for_pageload = '';</script>
		<!-- All in One SEO 4.1.0.1 -->
		<meta name="description" content="Saturday nights are for dancing, but Sunday mornings are for Jesus"/>
		<link rel="canonical" href="https://thewalrus.ca/welcome-to-the-manor-church-by-day-strip-club-by-night/" />
		<meta property="og:site_name" content="The Walrus" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Welcome to the Manor: Church by Day, Strip Club by Night | The Walrus" />
		<meta property="og:description" content="Saturday nights are for dancing, but Sunday mornings are for Jesus" />
		<meta property="og:url" content="https://thewalrus.ca/welcome-to-the-manor-church-by-day-strip-club-by-night/" />
		<meta property="og:image" content="https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-01_Crop.jpg" />
		<meta property="og:image:secure_url" content="https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-01_Crop.jpg" />
		<meta property="og:image:width" content="1600" />
		<meta property="og:image:height" content="1044" />
		<meta property="article:published_time" content="2021-05-12T19:43:36Z" />
		<meta property="article:modified_time" content="2021-05-12T19:44:42Z" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@walrusmagazine" />
		<meta name="twitter:domain" content="thewalrus.ca" />
		<meta name="twitter:title" content="Welcome to the Manor: Church by Day, Strip Club by Night | The Walrus" />
		<meta name="twitter:description" content="Saturday nights are for dancing, but Sunday mornings are for Jesus" />
		<meta name="twitter:image" content="https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-01_Crop.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Feed" href="https://thewalrus.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Comments Feed" href="https://thewalrus.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Walrus &raquo; iCal Feed" href="https://thewalrus.ca/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29232182-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-29232182-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-29232182-1', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewalrus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1607085085' type='text/css' media='all' />
<link rel='stylesheet' id='acwp-main-css-css'  href='https://thewalrus.ca/wp-content/plugins/accessible-poetry/assets/css/main.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmd-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='acwp-colors-css-css'  href='https://thewalrus.ca/wp-content/plugins/accessible-poetry/assets/css/colors.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pciwgas-publlic-style-css'  href='https://thewalrus.ca/wp-content/plugins/post-category-image-with-grid-and-slider/assets/css/categoryimage-public.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://thewalrus.ca/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://thewalrus.ca/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://thewalrus.ca/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-font-awesome-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro-child/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/assets/css/kirki-styles.css?ver=3.0.35.3' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thewalrus.ca","hash_tracking":"false","ua":"UA-29232182-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/if-so/public/js/if-so-public.js?ver=1.5.3.1' id='if-so-js'></script>
<script type='text/javascript' id='ga_events_main_script-js-extra'>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</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0' id='ga_events_main_script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=5.7.1' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thewalrus.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thewalrus.ca/wp-json/wp/v2/posts/137818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewalrus.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewalrus.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thewalrus.ca/?p=137818' />
<link rel="alternate" type="application/json+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fwelcome-to-the-manor-church-by-day-strip-club-by-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fwelcome-to-the-manor-church-by-day-strip-club-by-night%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://thewalrus.ca/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thewalrus.ca"><link rel="https://theeventscalendar.com/" href="https://thewalrus.ca/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: dotted; border-color: #dddddd; color: #404040; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-weight: 700;font-size: 18px;line-height: 22px;}
					  #sab-gravatar { }#sab-gravatar a { color: #404040;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #404040;}#sab-byline { color: #777777;font-weight: 400;font-size: 17px;line-height: 21px;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;font-size: 17px;line-height: 21px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
		<style type="text/css">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</style>
	<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "AnalysisNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/thewalrus.ca\/sitewide-policies\/",
    "image": "https:\/\/walrus-assets.s3.amazonaws.com\/img\/FEA_Nelles_JUN21_Art-01_Crop.jpg",
    "headline": "Welcome to the Manor: Church by Day, Strip Club by Night",
    "datePublished": "2021-05-12 15:43:36",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/thewalrus.ca\/author\/drew-nelles\/"
        ],
        "name": "Drew Nelles",
        "description": "Drew Nelles is an MFA candidate in fiction at the University of Michigan's Helen Zell Writers' Program and a former senior editor at The Walrus."
    }
}
</script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="32x32" />
<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
<meta name="msapplication-TileImage" content="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
		<style type="text/css" id="wp-custom-css">
			/* Collapse the original author line */
.tag-coastal-gaslink-pipeline .author {text-indent: -9999px; line-height: 0; }

/* override author labels */
.tag-coastal-gaslink-pipeline  .author:after {content: "BY TYLER MCCREARY AND JEROME TURNER"; text-indent: 0;
  display: block;
  line-height: initial; margin-top: -1em;}
	
li.menu-item-128787 a {text-decoration:underline; text-decoration-color:#fb5954;}

span.small-caps {font-variant:small-caps !important;}

span.small-caps-numeric {font-variant-numeric: lining-nums;} 

/* accessibility widget adjust position */
.acwp-toolbar {
	top: 100px;}
		</style>
		
</head>

<body class="post-template-default single single-post postid-137818 single-format-standard custom-background acwp-readable-arial has-grow-sidebar tribe-no-js hitmag-full-width group-blog th-right-sidebar">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P92WG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--<div id="background-skin">-->
	<div class="centerbg">
		<aside id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='Skin' data-size-mapping='mapping1'></div></aside>	</div>
<!--</div>-->


<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header" role="banner">

							
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
											</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://thewalrus.ca/" rel="home">The Walrus</a></p>
													<p class="site-description">Fact-based journalism that sparks the Canadian conversation</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container clearfix">
			<div class="hm-container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					
					<!--NEW-->
                    <button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"></button> 
                    <!--NEW-->
                     
                    
					<!--<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><?//php esc_html_e('Main Menu', 'hitmag-pro-child'); ?>
                    </button>-->          
                    
                    <!--NEW-->
                    <a href="/" class="mobile_logo"></a>      
                    <!--NEW-->

					<div class="menu-main-menu-full-site-container"><ul id="primary-menu" class="menu"><li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114404"><a href="https://thewalrus.ca/">home</a></li>
<li id="menu-item-114370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-114370"><a href="http://thewalrus.ca/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-114372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114372"><a href="https://thewalrus.ca/category/current-affairs/business/">Business</a></li>
	<li id="menu-item-114371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114371"><a href="https://thewalrus.ca/category/society/environment/">Environment</a></li>
	<li id="menu-item-114373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114373"><a href="https://thewalrus.ca/category/society/health/">Health</a></li>
	<li id="menu-item-114374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114374"><a href="https://thewalrus.ca/category/current-affairs/politics/">Politics</a></li>
	<li id="menu-item-114376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114376"><a href="https://thewalrus.ca/category/culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-114377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114377"><a href="https://thewalrus.ca/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-114386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114386"><a href="https://thewalrus.ca/special-series/">Special Series</a>
<ul class="sub-menu">
	<li id="menu-item-136103" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-136103"><a href="https://thewalrus.ca/the-longest-winter/">The Longest Winter</a></li>
	<li id="menu-item-134324" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-134324"><a href="https://thewalrus.ca/livingrooms/">Living Rooms</a></li>
	<li id="menu-item-132453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-132453"><a href="https://thewalrus.ca/space/">In Other Worlds: A Space Exploration</a></li>
	<li id="menu-item-132577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132577"><a href="https://thewalrus.ca/covid-19/">Record of a Pandemic</a></li>
	<li id="menu-item-131651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-131651"><a href="https://thewalrus.ca/terra-cognita/">Terra Cognita</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118432"><a href="https://thewalrus.ca/common-ground/">Common Ground</a></li>
	<li id="menu-item-118431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118431"><a href="https://thewalrus.ca/corruption/">Dirty Money: Seven Cases of Global Corruption</a></li>
	<li id="menu-item-116856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-116856"><a href="https://thewalrus.ca/the-beauty-conversation/">The Beauty Conversation</a></li>
	<li id="menu-item-114387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114387"><a href="https://thewalrus.ca/death/">The End: How We Die Now</a></li>
	<li id="menu-item-114389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114389"><a href="https://thewalrus.ca/sex-ed-beyond-the-classroom2/">Sex Ed: Beyond the Classroom</a></li>
	<li id="menu-item-114390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114390"><a href="https://thewalrus.ca/opioids/">Opioids: A Public Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-114420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114420"><a href="https://thewalrus.ca/the-walrus-talks/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114423"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks</a></li>
	<li id="menu-item-133290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133290"><a href="https://thewalrus.ca/tag/article-club/">Article Club</a></li>
	<li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124409"><a href="https://thewalrus.ca/the-walrus-talks-video-room/">The Walrus Talks Video Room</a></li>
	<li id="menu-item-114424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114424"><a href="https://thewalrus.ca/the-walrus-leadership-roundtable/">The Walrus Leadership Roundtables</a></li>
	<li id="menu-item-134227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134227"><a href="https://thewalrus.ca/the-walrus-leadership-forums/">The Walrus Leadership Forums</a></li>
	<li id="menu-item-135941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135941"><a href="https://thewalrus.ca/gala/">The Walrus Gala 2021</a></li>
</ul>
</li>
<li id="menu-item-114378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114378"><a href="https://thewalrus.ca/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-114395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114395"><a href="https://secure.thewalrus.ca/">Renew your subscription</a></li>
	<li id="menu-item-114397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114397"><a href="https://thewalrus.ca/customer-care/">Change your address</a></li>
	<li id="menu-item-114605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-114605"><a href="https://thewalrus.ca/category/issues/">Magazine Issues</a></li>
	<li id="menu-item-114396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114396"><a href="https://thewalrus.ca/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-132162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132162"><a href="https://thewalrus.ca/podcasts/the-conversation-piece/">The Conversation Piece Podcast</a></li>
</ul>
</li>
<li id="menu-item-114379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114379"><a href="https://store.walrusmagazine.com/">Shop</a></li>
<li id="menu-item-114380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114380"><a href="http://thewalrus.ca/the-walrus-lab">The Walrus Lab</a>
<ul class="sub-menu">
	<li id="menu-item-135802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135802"><a href="https://thewalrus.ca/amazon-first-novel-award-2021/">Amazon First Novel Award</a></li>
	<li id="menu-item-116477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116477"><a href="https://www.thewalrus-factchecking.com/">The Walrus Fact Checking</a></li>
</ul>
</li>
<li id="menu-item-114382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114382"><a href="https://thewalrus.ca/donate/">Donate</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://thewalrus.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
										
				</nav><!-- #site-navigation -->
			</div><!-- .hm-container -->
		</div><!-- .hm-nav-container -->

		
		<div class="hm-header-sidebar"><aside id="doubleclick_widget-2" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='LB' data-size-mapping='mapping2'></div></aside></div>	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">

</div><!-- .hm-container -->


	
		
	<div class="th-hero-container hm-post-style-2 " style="background: url(https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-01_Crop.jpg);">

		<header class="entry-header hm-img-post-header">
			<div class="hm-header-content">
				<div class="cat-links"><a href="https://thewalrus.ca/category/issues/2021-06/" rel="category tag">June 2021</a> / <a href="https://thewalrus.ca/category/society/" rel="category tag">Society</a></div><h1 class="entry-title">Welcome to the Manor: Church by Day, Strip Club by Night</h1><p>Saturday nights are for dancing, but Sunday mornings are for Jesus</p>				<div class="entry-meta">
				<span class="posted-on"><a href="https://thewalrus.ca/welcome-to-the-manor-church-by-day-strip-club-by-night/" rel="bookmark"><time class="entry-date published" datetime="2021-05-12T15:43:36-04:00">May 12, 2021</time><time class="updated" datetime="2021-05-12T15:44:42-04:00">May 12, 2021</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thewalrus.ca/author/drew-nelles/">Drew Nelles</a></span></span><a href="https://thewalrus.ca/author/drew-nelles/" title="Posts by Drew Nelles" rel="author">Drew Nelles</a><br >Photography by 			<a href="https://thewalrus.ca/author/becca-lemire/">Becca Lemire</a><span class="authors last">, </span>
		<span class='datepublished'>Published 15:43, May. 12, 2021</span>			</div><!-- .entry-meta -->
					
								</div>
		</header>

	</div><!-- .th-hero-container .post-style-2 -->
	
	<div class="hm-post-style-2-excerpt">
	<figcaption class="aside_wp_caption_text"><div></div></figcaption>	</div>

	<div class="hm-container">


	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-137818" class="hitmag-single post-137818 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-06 category-society tag-church tag-dance tag-guelph tag-religion tag-spirituality tag-strip-club type-of-work-analysis">

	
	
	
	<div class="entry-content">
		<p><head></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Widget Shortcode --><div id="custom_html-47" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><div class='_form_1'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=1&60A198C34F79D&nostyles=1&preview=0'></script></div></div><!-- /Widget Shortcode --></div>

<style>
.pull-quote{
font-size: 2rem;
line-height: 2.8rem;
font-family: "GT Sectra";
border-bottom-style: solid;
border-top-style: solid;
border-width: 1px;
padding: 2rem;
}
</style>
<p><span class="dropcap">A</span> <span class="smallcaps">t the Manor</span> Adult Entertainment Complex, the only strip club in Guelph, Ontario, you can feel the end coming. Some nights, the dancers outnumber the customers. The women perform pole-dance moves with evocative names&mdash;the Genie, the Hot Cherry, the Boomerang, the Hello Boys, the Static Chopper&mdash;to thin, scattered applause. The top forty that blasts from the speakers becomes a soundtrack of almost unfathomable loneliness: “Nothing lasts forever / but wouldn’t it be nice to stay together for the night?” The ceiling is low and black, the lighting a gloomy throb of oranges and blues. There are no windows. Maybe you think strip clubs are fun; maybe you believe they’re de­grading; maybe you see them as just another workplace. The Manor doesn’t feel like any of those things. Instead, the mood is mostly funereal.</p>
<p>Guelph, population 150,000, is a suburban university town about an hour’s drive from Toronto. I grew up here, and the Manor is a local landmark, a source of both notoriety and wry civic pride. The club, once a stately Queen Anne-style mansion, is stranded in a bleak expanse of parking lot, bordered by the slash of the highway, on one side, and a residential neighbourhood, on the other. Above the front door looms a giant, glowing M, gripped by a suggestively silhouetted woman in high heels. Ugly concrete additions extend around the old house like the reclining corpus of a sphinx; neo-Gothic towers erupt in­congruously heavenward. Attached to the club is a complex of apartments called the Manor Motel, whose tenants tend to be precariously employed, receiving government assistance, or struggling with addiction.</p>
<p>The Manor has had many lives. It was built, in 1891, as the residence of local politician and beer baron George Sleeman, complete with vermiculated amber limestone, stone cornices, stained-glass windows, verandas, fish ponds, and a footpath made from the bottoms of glass bottles. By the 1920s, after a failed investment in electric streetcars and the passage of the ­Ontario Temperance Act, the ­Sleeman family fortune disappeared, and the Bank of Montreal seized the house. According to <em>Historic Guelph: The Royal City</em>, the fallen clan was permitted to continue ­living there in exchange for a dollar a year in rent. In 1957, when the last of the ­Sleemans moved out, the Manor became a hotel and a family restaurant, then a honky-tonk. Three decades later, a man named Roger Cohen bought the building for $725,000 and turned it ­into a strip club.</p>
<p>But, now, strip clubs everywhere are dying. With unlimited hours of free pornography ­online, there isn’t much incentive to shell out hundreds of dollars on lap dances. For people who prefer a more personal touch than porn offers, there are always webcam performers; for those who trawl strip clubs looking for sex, escort websites allow for a more straightforward transaction. Meanwhile, as downtown real estate booms and low-income neighbourhoods gentrify, municipal governments are making life difficult for strip-club owners. And COVID-19, of course, has decimated a business whose entire model is ­anathema to social distancing.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-3" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content' data-size-mapping='mapping3'></div></section></div>

<p>In Guelph, local bylaws forbid any other adult-entertainment facilities. If the Manor closes its doors for good and becomes, say, a condo development, the city will never see another strip club. But the Manor, ever the chameleon, isn’t finished changing. In 2014, it underwent its strangest iteration yet: every Sunday, a church service started meeting in the club, pole and all. When I first heard about Church at the Manor, it seemed so literal&mdash;sin and salvation, the sacred and the profane, side by side&mdash;that I ­decided I had to see it for myself. In the years since, I’ve come to know the remarkable community of outcasts who, in one way or another, call the Manor home. It isn’t just a strip club to them&mdash;the Manor is a sanctuary. “I don’t think it’s going to last,” one dancer admitted to me. “But hopefully it stays, because I honestly love this place.”</p>
<ul class="related">
<li><a href="https://thewalrus.ca/stay-tacky-niagara-falls/">Stay Tacky, Niagara Falls</a></li>
<li><a href="https://thewalrus.ca/atheist-at-the-pulpit/">Atheist at the Pulpit</a></li>
<li><a href="https://thewalrus.ca/why-i-pray/">Why I Pray</a></li>
</ul>
<p><span class="dropcap">O</span><span class="smallcaps">ne dancer</span> at the Manor performs only to new country. “Let me put some country in you,” the song went one night, a couple of years back, as she swung around the pole like Gene Kelly in <em>Singin’ in the Rain</em>. On the television screens behind her, the Red Sox were walloping the Blue Jays. A customer remarked that this particular dancer was a graduate student in a prestigious field; strippers at the Manor include medical students, law students, ­nurses, marketing managers, single mothers, and full-time dancers. That evening, a woman in black lingerie hunched at the bar, picking at a plate of nachos, waiting for the night to get going. Another wondered loudly about scoring some coke. At a nearby table, a man protested the price of the soda he’d just ordered for a dancer. “Ice is expensive these days,” the dancer deadpanned.</p>
<p>A few days later, on a Sunday afternoon, the Manor’s emergency exit doors were thrown open, letting the light in. A vinyl poster of Jesus half-covered the glass shower stall where, normally, strippers would bathe before audiences of leering customers. In the red-white-and-blue foxy-boxing ring, intended for erotic fighting matches, children rocketed around, bouncing off the ropes like blips in a game of Pong. Most of the explicit signs had been temporarily taken down, but one behind the bar still advertised Amateur Tuesdays, and you could buy Genuine Horny Goat Weed and Big Boy Hard-On Tablets from an ancient vending machine in the men’s restroom.</p>
<p>This was Church at the Manor. Lunch was laid out on the pool table: spaghetti with chicken, Greek salad, Nanaimo bars, Rice Krispies squares. A few members of the ministry team were strumming guitars and singing&mdash;“We believe in Jesus Christ / We believe in the Holy Spirit”&mdash;while the congregation ate.</p>
<p>“How’s everybody doing?” a singer asked the crowd, hype-man style. </p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping4'></div></section></div>

<p>“Shitty!” someone yelled back.</p>
<p>On any given Sunday, the attendees at the Manor services were a mélange: middle­-class Christians, mostly friends or associates of the church organizers; Manor Motel residents, there for a few hours of diversion; and those who lived elsewhere but had heard about the free food. Confused strip-club customers sauntered in, looking for an afternoon lap dance. There were occasional baptisms in the parking lot. Through all of this, a small team of dedicated volunteers sang, prayed with congregants, and discussed the Bible. </p>
<p>Today, at the front of the room, a short brunette woman named Jen Lewis was discussing David&mdash;the sinful king of Israel, who shed much blood and lusted after Bathsheba bathing on the roof, but whose son, Solomon, went on to build the First Temple. Lewis was trying to make the point that, despite his flaws, David was still a man of God. Amid all the chaos, though, I had a hard time following her lesson. Partway through, paramedics showed up because one churchgoer was ­having a minor heart attack. They ­loaded him onto a stretcher and hooked him up to an IV. Apparently, this man had ­cardiac episodes at church with some frequency, so it wasn’t a big deal, but the congregation took a break to pray for him anyway.</p>
<p>Then Lewis picked up where she left off. “So, what is a temple? There’s no right or wrong answer.”</p>
<p>“God’s house,” someone said. </p>
<p>“God’s house,” Lewis repeated.</p>
<p>“A place you can pray,” someone else called out.</p>
<p>“Yup,” Lewis said. “So, is the strip club a temple?” There were scattered murmurs of assent. “Of course it is. ­Because we’re here. And the Bible says that, where two or more people are gathered, there he is.”</p>
<p><span class="dropcap">S</span><span class="smallcaps">haron and Jack Ninaber</span>, who started Church at the Manor, have been married for thirty years. They’re in their early fifties and have four children. Jack is low-key and boyish looking with utilitarian wire-frame glasses and receding grey hair; Sharon is loud and gregarious with bright blue eyes and a wide-open face. </p>
<p>One day, in 2005, Sharon was in the shower when she felt a wave of ­emptiness wash over her. She had all the trappings of a good Christian life&mdash;church and prayer and family&mdash;but she didn’t feel peace or joy or freedom. She sobbed and screamed at God, asking him what she was missing. A few days later, she began to hear God speak. It wasn’t a voice in her head&mdash;more like a thought that would appear, unbidden. Sharon asked God questions, and he answered. Her revelation changed the way the Ninabers approached their ministry. They describe themselves as “Holy Spirit-led”; they believe that God speaks to and through the faithful, directly, and guides them by spiritual appointment.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping5'></div></section></div>

<p>In 2013, Jack was fired from his job as a pastor at a small church outside Guelph. Around that time, he and ­Sharon started to hold small gatherings in their home. Worshippers would bring food, sing songs, and talk about what they saw God doing in their lives. Sometimes they received prophetic visions and spoke in tongues. For the Ninabers, it was exciting&mdash;more like the rawness of ­early Christianity, the church of Paul and Acts. As the congregation outgrew their living room, Jack and Sharon began to look into renting space elsewhere. One day, they were driving along the highway. When they passed the strip club, Sharon joked, “What about the Manor?”</p>
<p>But, the more the Ninabers thought about a church in a strip club, the less like a joke it seemed. They were drawn to the idea of ministering somewhere mainstream Christians wouldn’t go, and after watching a poignant 2013 documentary called <em>The Manor</em>, they decided to reach out to the club’s owner. When the Ninabers first met with Roger Cohen, though, he was skeptical. He asked if they were going to rehabilitate his dancers. He noted that he was considered the biggest sinner in town. He told them to rent a warehouse instead. Jack and Sharon insisted that they wanted to meet people where they were&mdash;to reach those who would never step inside a traditional church. They reminded Cohen that Jesus was known as a friend of drunks and sinners; he had allowed a prostitute to wash his feet and had requested water from a Samaritan woman. Finally, after an hour and a half, Cohen said, “Let me get this straight: You want to bring the light into a dark place?” They all shook hands.</p>
<p>One Tuesday morning, Cohen sat expansively in his office. He’s mistrustful of journalists, but Jack and Sharon had asked him to talk with me, so he did, ­grudgingly. Cohen, sixty-seven, is heavyset with close-cropped grey hair and a taste for flashy jewellery&mdash;gold watch on one wrist, gold bracelet on the other, blocky Cazal-style frames. “Any normal person would see this as a house of sin, right?” he said.</p>
<p>Cohen is an unlikely vessel of Jesus. In addition to being the owner of a strip club, he is Jewish. He was born in Egypt and came to Canada with his family as a child, part of the Jewish exodus after the Suez Crisis. It’s hard to say why he allowed a church to set up shop in his club. He is palpably fond of the Ninabers and seems to regard them as New Testament softies to his Old Testament hard-ass. Mostly, though, it came down to finances since, at the time, the church paid him a few hundred dollars per Sunday. “I just took a shot at it,” he said. “Because, you know what? I’m a gambler. I’m a businessman. That’s what comes first.”</p>
<p>Around half of the Manor’s revenue comes from the motel, which is connected to the strip club by a narrow mirrored hallway and a set of emergency exit doors. Most of the motel’s thirty-one rooms, which rent for between $1,000 and $2,000 a month, are in the late­-fifties addition on the back of the house, but some are on the upper floors of the mansion itself. (The room at the top of the tower, which is known as the Penthouse, still has mouldings, stained-glass windows, and a fireplace.) The Manor Motel used to function as a dormitory for the dancers. Then, in the early 2000s, Cohen started moving the dancers out and ­advertised the rooms as ­apartment-style rentals.</p>
<p>Cohen told me that the Welcome In Drop-In Centre&mdash;a soup kitchen and community space in downtown Guelph, run by a Catholic charity&mdash;began to refer clients in need of an apartment to the Manor Motel. (Each apartment has its own bathroom and kitchenette, which, despite its unusual location, makes the motel a better option than most single-room-­occupancy hotels.) The founder of the drop-in centre is a nun named Christine Leyser, who has since left Guelph and didn’t respond to my calls. Over the years, Cohen says, he and Leyser formed an improbable bond. “She would call me, she would say, ‘Roger, I got Joe, he needs a place to stay,’” he told me. “And I wouldn’t ask any questions.” On a whiteboard outside Cohen’s office, there’s a message that’s never been erased. “Roger,” it reads, in handwritten script, “you are the best&mdash;so caring and concerned for people in need. You are living the Christmas message of ‘Love and Peace.’ Thank you.” It’s signed, “Sister Christine.”</p>
<p><span class="dropcap">D</span><span class="smallcaps">uring the</span> eighties and nineties, running a strip club was like printing money. A corridor of clubs, stretching from Windsor to Montreal, drew bachelor parties, fraternities, and businessmen with lavish expense accounts, as well as American tourists lured by the favourable ­exchange rate and lax physical-contact laws. There were travelling shows, more like burlesque than like stripping, that had huge followings. The strip club itself was a cultural touchstone: <em>Flashdance, Showgirls, Blue Velvet</em>. “I used to shove people in with my feet,” Cohen said. “Standing room only. People used to stand up on the pool tables!”</p>
<p>One morning, an old friend of Cohen’s knocked on his office window. She was there to bring him a Tim Hortons coffee and bagel. “She used to be a dancer for me,” Cohen said. “She used to make me money like you wouldn’t believe.”</p>
<p>Cohen’s friend was in her mid-fifties, with glasses and bleach-blonde hair. “Yes, I was his money-maker,” she said. “That was a hundred years ago.”</p>
<p>“She used to make me <em>large</em> money,” Cohen said.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping6'></div></section></div>

<p>“We had roadies who would carry all our props,” the woman said of her old act. “We worked in a different bar every week. And they paid us amazing amounts of money.”</p>
<p>“She used to cost me $20,000 a week,” Cohen said. “I used to take them shopping for clothes at lunchtime. They didn’t want to go to lunch? Let’s go shopping. And, every time, I knew it’d cost me two, three thousand dollars, just for the afternoon.”</p>
<p>“Could we do it again, Rog?” the woman asked, laughing.</p>
<p>When her former act came through the Manor, she said, they’d do between three and five shows a day, from noon till late. Afterward, they’d walk through the audience with a Polaroid camera and charge ten bucks a photograph. Once a year, she served as a judge at the Miss Nude Canada Pageant. “There used to be a lineup outside overnight,” Cohen said. “The Beer Store used to bring me a tractor-trailer and just park it outside because I couldn’t keep up. I was making five to ten thousand ­dollars an hour. On beer!”</p>
<p>“Times have really changed,” the woman said.</p>
<p><img loading="lazy" src="https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-02_Crop.jpg" alt="Sunday services at The Manor" width="1600" height="974" class="alignnone size-full wp-image-137824" srcset="https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-02_Crop.jpg 1600w, https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-02_Crop-1536x935.jpg 1536w, https://walrus-assets.s3.amazonaws.com/img/FEA_Nelles_JUN21_Art-02_Crop-2048x1247.jpg 2048w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><span class="dropcap">C</span><span class="smallcaps">hurch at</span> the Manor was not a lucrative ministry. Elora Road Christian Fellowship, a congregation on the outskirts of Guelph, provided financial support, paying for things like the cost of renting the strip club and ­emergency funds for worshippers in need. The Ninabers both worked other jobs to make ends meet&mdash;Jack did roofing and Sharon ran an online craft shop. Sometimes, at Sunday services, they’d put out an empty beer pitcher and ask for donations, but usually they forgot. Even if they remembered, they were lucky to get twenty dollars; occasionally, they collected cash left onstage from the night before. Church at the Manor didn’t attract the kind of worshippers who had money to spare.</p>
<p>In addition to running the Sunday services, members of the ministry team acted as informal social ­workers. They helped congregants navigate services, find new accommodations, go ­grocery shopping, and get out of trouble. I once accompanied them to a churchgoer’s prison sentencing; another time, I watched them mediate a protracted housing dispute. On Friday mornings, Jack and Sharon made the rounds at the Manor Motel, checking in on the residents they knew and introducing themselves to those they didn’t. “We do nutty things,” Sharon said. “But God has never let us down. Follow us, and watch how God provides.”</p>
<p>Most Thursdays, ministry volunteers went into the strip club to talk to the dancers. Only women could attend these outreach nights, since the church didn’t like exposing male volunteers to the lust and temptation of the club, but I was allowed to come along as a journalist. One night, I met Jen Lewis in the Manor parking lot, and she invited me into her car for prayer. She prayed for the Manor, that it might become something different; for our safety as we went in; for Cohen to open his heart to Jesus; for the women there to know freedom. She prayed for me and thanked God for my interest in the church and the club. Above all, she said, we do this to honour God. “So awesome,” she said when she’d finished.</p>
<p>We went inside. The club was nearly empty. A dancer took to the pole, wiping it first with a handkerchief, her lingerie phosphorescent under the black lights. Other women worked the floor, trying to hustle the few customers present ­into paying for private dances in the VIP room. From the speakers overhead came a song: “Oh, heaven let your light shine down. / Oh, heaven let your light shine down.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping7'></div></section></div>

<p>Lewis had brought chocolate-covered strawberries, salted-caramel brownies, and mints for the dancers and staff. We sat in a cluster of couches and chairs on a dais toward the back of the club, arranged the food on a table, and waited. At first, only bouncers and waitresses stopped by to chat&mdash;they were used to the team coming in on Thursday nights&mdash;but, eventually, a dancer made her way over to us. “You guys drinking tonight?” she asked, sizing us up. </p>
<p>When Lewis told her we were from a church, she said, in disbelief, “Get the fuck out of here!”</p>
<p>The dancer introduced herself and sat down. She was in her early twenties, she said, and had gotten into dancing when she left home as teenager and needed money. She chatted with Lewis for much longer than politeness required; she seemed to enjoy talking to someone who wasn’t a customer or another ­dancer. After about twenty minutes, Lewis invited her to church. “I’d burn up if I ever walked into a church,” the dancer answered, smiling.</p>
<p>Her phone rang and she ducked behind a post so the bouncers wouldn’t see her answer it. It was her boyfriend, waiting in the parking lot. “I’ll come to church,” the dancer told Lewis on her way out. “I don’t usually look like this, I promise.”</p>
<p><span class="dropcap">A</span><span class="smallcaps">lthough the</span> Thursday-night outreach team often left notes in the dancers’ change room, brought bouquets of flowers, and handed out makeup kits, the strippers ­rarely came to church. Many lived outside of Guelph and worked a string of clubs throughout southern Ontario. Sometimes, if dancers needed a place to crash, they slept in one of the old party rooms in the basement of the club; oc­casionally, one would wander upstairs on a Sunday afternoon and stumble across the service. Others came once or twice out of sheer curiosity. At first, the Ninabers were disappointed by the lack of ­dancers in the congregation, but they made their peace with it. “The idea of going to church in the same place that you strip and take off your clothes and the whole nine yards&mdash;that’s a giant leap,” Jack said.</p>
<p>Some dancers told me they were offended by the church’s presence&mdash;by the presumption that their work was different from other risky physical jobs simply because it was sexual. Others, though, said they appreciated having the ministry people around. I often saw dancers embrace the outreach team enthusiastically and talk to them at length. “Girls used to laugh,” said one dancer who goes by the stage name Heidi. “And I’m like, You know what? I find it cute. They’re ­actually caring about us girls.”</p>
<p class="pull-quote">Jack and Sharon insisted that their ministerial approach was nonjudgmental: they think that lecturing people about sin is no way to bring them to God.</p>
<p>A dancer who goes by Leyla told me she’d encountered Christian organizations at other clubs too. In fact, there are several groups&mdash;like the Strip Church Network, based in Las Vegas&mdash;that do this kind of outreach. (Church at the Manor, however, is the only ministry I know of to actually hold services in a strip club.) Leyla didn’t mind these organizations. “It’s very well-meaning,” she said. “I don’t need you to tell me Jesus loves me. I’m okay, thank you. But I know that there are probably some girls that would get that note and would feel like there’s a little ray of hope.” Leyla herself is Muslim. She attended a ­liberal mosque, she told me, and felt no religious qualms about her work.</p>
<p>The Manor outreach team never told the dancers that stripping was wrong or pressured them to quit. Most of the time, they simply chatted, offered snacks and gifts, and almost in passing, let the dancers know about Sunday services. Jack and Sharon insisted that their ministerial approach was nonjudgmental: they think that lecturing people about sin is no way to bring them to God. Still, the Ninabers were drawn to the Manor in the first place because they believed stripping was exploitative for everyone involved. They often talked about the evils of sex trafficking and told me that helping women get out of the industry was the ultimate aim of their Thursday-night outreach work. </p>
<p>It seemed hard for them to imagine why a woman might freely choose to become a dancer. “I think it is wrong in the sense that it objectifies women,” Jack told me. “I hate how women are seen as objects and not as real people, and that’s what this industry does.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping8'></div></section></div>

<p>I witnessed plenty of misery during my visits to the Manor&mdash;dancers who were intoxicated, customers who were cruel or predatory. But I also saw strippers take pleasure in their work on the pole, grinning as they hung upside-down or swung from the rafters; I saw men with physical disabilities find comfort in a woman’s touch. Everyone at the club was seeking connection, even if it was as ethereal as the voice of God. Evening after evening, as I sat at the bar, overpriced Coors Light in hand, I watched Saturday night bleed into ­Sunday morning.</p>
<p><span class="dropcap">T</span><span class="smallcaps">he future of</span> the Manor is uncertain, and everyone involved has a competing vision for it. One of Cohen’s sons manages the club’s day-to-day operations and wants to keep it open. A city councillor told me she’d like the Manor to become a beer museum. A descendant of George Sleeman, the original owner, has considered buying it but has said that the cost of repairs would be prohibitive. Cohen, for his part, hopes to turn the property into ­condos. He doesn’t care much for the strip-club lifestyle anymore and would rather work in real estate; he owns ­several other ­rental properties in Guelph and Toronto. But the Manor’s historic status and need for renovations will make any transaction difficult.</p>
<p>Jack and Sharon hope that the Manor will someday become a house of God&mdash;not a church but a sort of training and community centre. The strip club would disappear. The motel would remain, but it would become subsidized low-income housing. The Manor’s quasi-social mission would be made official: people could sober up, learn job and life skills, and find Jesus. A congregant once prophesized this would happen, and the Ninabers pray that Cohen will help them achieve it. They also pray that any changes made at the Manor will allow the motel’s residents to ­continue living there. “I hope my friends at the Manor are part of it and aren’t expelled out onto the street,” Sharon said. “That would be the biggest heartbreak.”</p>
<p>Left out of this discussion, though, was another important group of stakeholders: the dancers. If the club shuts down for good, they face a dwindling pool of options. Anyway, many of them enjoy working at the Manor. “I would come here any day, no matter how old I am, even if it’s just to come in and say hi,” Heidi told me. When I asked ­whether she’d be sad if the Manor closed, she replied, “I would, actually. I would be missing all my friends and all the people that I’ve grown to like here. Yeah, it would be sad to me. I wouldn’t know what to do.”</p>
<p><span class="dropcap">I</span><span class="smallcaps">n 2018,</span> Church at the Manor began to run into trouble. A key member of the ministry team moved away. Others felt overwhelmed by their full-time jobs. Fewer people were volunteering to bring in food for Sunday services; more and more, Jack and Sharon wound up ordering pizza. Many of the motel tenants who came to church had moved out and told the Ninabers they didn’t like coming back for services&mdash;there were too many bad memories. Sunday attendance dwindled. “It felt like it all fell apart,” Sharon said. “I didn’t know what God was doing.”</p>
<p>At first, Jack and Sharon were despondent. They had accepted a command from God to plant a church in an un­expected place; they had worked so hard and sacrificed so much. Over time, though, they came to realize that Sunday services were the least important part of their ministry at the Manor. “If you ask people what was the most meaningful thing to them,” Jack told me, “it’s when someone came to the hospital to visit them, or we took them to an appointment, or took them to get groceries. It was all those times when we were able to be involved in their lives.” On a bright hot Sunday in June 2018, Church at the Manor held its last service. The ministry team set up a barbecue in the parking lot to grill burgers and hot dogs. Someone brought an acoustic guitar. A handful of people showed up, and they all sat in a circle, singing and waxing nostalgic and reading from the Gospel of Mark.</p>
<p>Jack and Sharon began to call their operation the Manor Ministry rather than Church at the Manor. They held Sunday Bible study in a little apartment just up the street. A team continued going into the club a few Thursdays a month, to talk to the dancers, and kept making the rounds at the motel on Fridays. But the Manor, like all strip clubs in Ontario, was shuttered last year by the province’s COVID-19 regulations, and no one knows when&mdash;or if&mdash;it will reopen.</p>
<p>Meanwhile, Cohen thinks a lot about his legacy. He became a grandfather shortly after I last visited, and he’s had a couple of health scares. He has an ambivalent relationship with the Manor, simultaneously proud of it and ready to say goodbye. He’ll describe himself, without irony, as an “artiste” ­taking pleasure in the beauty of the female form; then, a few minutes later, he’ll bemoan the stress of running a club. Once, sitting in his office, he told me he was open to the idea of the Manor becoming a spiritual centre, as Sharon and Jack still hope it will. “It shouldn’t be” a strip club, he said. “But, you know what? The time hasn’t come yet. God has not given us the green light.”</p>
<p>It was hard to know how seriously to take Cohen when he said things like this. I often felt like he embodied all of the Manor’s biblical contradictions&mdash;the man who left Egypt and found the promised land; the sinner who helped build a temple. Once, I asked Jack why he thought Cohen let the church into the Manor. “I can’t reconcile it,” Jack said. “It doesn’t make sense to me.” But ­Cohen, he added, is an excellent compartmentalizer. In Cohen’s mind, it’s as if each part of his empire&mdash;the strip club, the motel, the church&mdash;is separate, even though they all share the same roof. </p>
<p><em>This article was written with the support of the literary journalism program at the Banff Centre.</em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping9'></div></section></div>

<!-- AI CONTENT END 1 -->
		<section id="sexy_author_bio_widget-2" class="widget widget_sexy_author_bio_widget"><div id="sexy-author-bio" style="margin:10px 0;" class="drew-nelles"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Drew Nelles",
					 		  "url" : "https://thewalrus.ca/author/drew-nelles/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://thewalrus.ca/author/drew-nelles/" title="Drew Nelles" target="_top">Drew Nelles</a></div><div id="sab-gravatar"><a href="https://thewalrus.ca/author/drew-nelles/" target="_top"><img alt='Drew Nelles' src='https://secure.gravatar.com/avatar/37dd1e78f27c2d8dac4669fab5698951?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37dd1e78f27c2d8dac4669fab5698951?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></a></div><div id="sab-description">Drew Nelles is an MFA candidate in fiction at the University of Michigan's Helen Zell Writers' Program and a former senior editor at The Walrus.</div></div><div id="sexy-author-bio" style="margin:10px 0;" class="becca-lemire"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Becca Lemire",
					 		  "url" : "https://thewalrus.ca/author/becca-lemire/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://thewalrus.ca/author/becca-lemire/" title="Becca Lemire" target="_top">Becca Lemire</a></div><div id="sab-gravatar"><a href="https://thewalrus.ca/author/becca-lemire/" target="_top"><img alt='Becca Lemire' src='https://secure.gravatar.com/avatar/301505724497e9b7a7db94a87f52dfa3?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/301505724497e9b7a7db94a87f52dfa3?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></a></div><div id="sab-description">Becca Lemire is a Toronto-based photographer and artist.</div></div></section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="custom_html-44" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><h4 class="widget-title">Like What You’re Reading?</h4>
<div class="su-animate" style="visibility:hidden;-webkit-animation-duration:1s;-webkit-animation-delay:0s;animation-duration:1s;animation-delay:0s;" data-animation="fadeInDown" data-duration="1" data-delay="0"></div>
<style>
#custom_html-44 {background: #f5f5f5; padding-left: 22px; padding-right: 22px; padding-bottom: 50px; border-color: #fb5954; border-width: 2px;text-align: left;max-width: 990px; margin: 0 auto;margin-top: 25px;}

</style>
<h4 style="color:#fb5954;">Fact-based journalism is our passion and your right.</h4>
We’re asking readers like you to support The Walrus so we can continue to lead the Canadian conversation.<br><br>
With COVID-19, now more than ever The Walrus’ journalism, fact checking, and online events play a critical role in informing and connecting people. From public health to education to the economy, this pandemic presents an opportunity to change things for the better.

<br><br>We feature Canadian voices and expertise on stories that travel beyond our shores, and we firmly believe that this reporting can change the world around us. The Walrus covers it all with originality, depth, and thoughtfulness, bringing diverse perspectives to bear on essential conversations while setting the highest bar for fact-checking and rigour.<br><br>
<b>None of this would be possible without you.</b><br><br>
As a nonprofit, we work hard to keep our costs low and our team lean, but this is a model that requires individual support to pay our contributors fairly and maintain the strength of our independent coverage.<br>
<em>Donations of $20 or more will receive a charitable tax receipt. </em><br>
<h5 style="color:#fb5954;">Every contribution makes a difference.<br>
Support The Walrus today. Thank you.</h5>


<div style="float: left !important;width: 100%;" id='product-component-1579639345743'></div>
<script type="text/javascript">
/*<![CDATA[*/
(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }
  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }
  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'walrus.myshopify.com',
      storefrontAccessToken: '2bdd2c4d896f73c1570974194345c475',
    });
    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: '4387451797562',
        node: document.getElementById('product-component-1579639345743'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    },
    "buttonDestination": "checkout",
    "contents": {
      "img": false,
      "title": false,
      "price": false
    },
    "text": {
      "button": "Support The Walrus"
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "button": false,
      "buttonWithQuantity": true
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",

          "margin-bottom": "0px"
        }
      }
    },
    "text": {
      "button": "Support The Walrus"
    }
  },
  "cart": {
    "text": {
      "total": "Subtotal",
      "button": "Checkout"
    }
  }
},
      });
    });
  }
})();
/*]]>*/
</script> 
<br>
<button style="background: #78b657; padding:5px 40px; margin-top: 25px; height: 42px;display:none;" target="popup"  type="button" class="ro-subscribe-btn" 			onclick="MyWindow=window.open('https://walrus.myshopify.com/tools/checkout/buy_button/add_to_cart?p=23716298769&v=13973827190842&g=125870&fn=1&ft=3&dp=$15.00&rdp=1&rup=1500','MyWindow','width=600,height=300'); return false;">Donate Monthly</button>  




</div></div><!-- /Widget Shortcode --><!-- AI CONTENT END 2 -->
</div></section>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://thewalrus.ca/tag/church/" rel="tag">Church</a><a href="https://thewalrus.ca/tag/dance/" rel="tag">dance</a><a href="https://thewalrus.ca/tag/guelph/" rel="tag">Guelph</a><a href="https://thewalrus.ca/tag/religion/" rel="tag">religion</a><a href="https://thewalrus.ca/tag/spirituality/" rel="tag">spirituality</a><a href="https://thewalrus.ca/tag/strip-club/" rel="tag">strip club</a></span>	</footer><!-- .entry-footer -->

		
</article><!-- #post-## -->


        <div class="hm-related-posts">
        
        <div class="wt-container">
            <h4 class="widget-title">Related Posts</h4>
        </div>

        <div class="hmrp-container">

            

                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/editors-letter-the-canadian-revolution/" rel="bookmark" title="Editor&#8217;s Letter: The Canadian Revolution">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/ED-letter-June2021-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Illustration of a silhouette of a human looking at a large framed image on the wall featuring a throne and a Canadian flag." loading="lazy" />
                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/editors-letter-the-canadian-revolution/" rel="bookmark" title="Editor&#8217;s Letter: The Canadian Revolution">
                                Editor&#8217;s Letter: The Canadian Revolution
                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published updated" datetime="2021-05-13T13:07:12-04:00">May 13, 2021</time></p>
                    </div>
                
                

                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/ask-an-expert-what-would-it-take-to-leave-the-monarchy/" rel="bookmark" title="Ask an Expert: What Would It Take to Leave the Monarchy?">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/Expert_Monarchy_735-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="An illustration featuring two frames: the first is a bejewelled purple crown that seems to be moving and in the second, a beaver crawls out from beneath a crown." loading="lazy" />
                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/ask-an-expert-what-would-it-take-to-leave-the-monarchy/" rel="bookmark" title="Ask an Expert: What Would It Take to Leave the Monarchy?">
                                Ask an Expert: What Would It Take to Leave the Monarchy?
                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2021-05-11T13:32:11-04:00">May 11, 2021</time><time class="updated" datetime="2021-05-11T13:32:33-04:00">May 11, 2021</time></p>
                    </div>
                
                

                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/blue-space-is-the-new-green-space/" rel="bookmark" title="Blue Space Is the New Green Space">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/Rubenstein_BlueSpace_1200-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="An illustration of silhouetted people walking along a bridge over flowing water." loading="lazy" srcset="https://walrus-assets.s3.amazonaws.com/img/Rubenstein_BlueSpace_1200-348x232.jpg 348w, https://walrus-assets.s3.amazonaws.com/img/Rubenstein_BlueSpace_1200-735x490.jpg 735w, https://walrus-assets.s3.amazonaws.com/img/Rubenstein_BlueSpace_1200-1200x800.jpg 1200w" sizes="(max-width: 348px) 100vw, 348px" />
                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/blue-space-is-the-new-green-space/" rel="bookmark" title="Blue Space Is the New Green Space">
                                Blue Space Is the New Green Space
                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2021-05-10T14:36:56-04:00">May 10, 2021</time><time class="updated" datetime="2021-05-10T15:19:25-04:00">May 10, 2021</time></p>
                    </div>
                
                

        </div>
        </div>

        
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thewalrus.ca/the-conversation-piece-podcast/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">&#x1f3a7; Fight the Loneliness</span></a></div><div class="nav-next"><a href="https://thewalrus.ca/editors-letter-the-canadian-revolution/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Editor&#8217;s Letter: The Canadian Revolution</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="theiaStickySidebar">

		
		<section id="custom_html-23" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our Latest Issue</h4><div class="textwidget custom-html-widget"><div class="latest-issue-widget"><table>
<tbody>
<tr>
	<td width="50%"><a href="https://thewalrus.ca/subscribe"><img src="https://walrus-assets.s3.amazonaws.com/img/2021-06.jpg" align="left" alt="Cover of the June issue of The Walrus magazine." style="border: 1px solid #ececec;"/></a></td>
<td class="magazine-sidebar-text" style="padding-left: 10px; font-size: 1rem; line-height: 1.2; text-align: left;"><strong class="issue-title">June 2021</strong><br><br>
Mapping mental illness, one scientist's quest to trace the human brain, a cure for the doctor shortage and rethinking the monarchy.
</td>
</tr>
</tbody>
</table>
<a href="https://thewalrus.ca/subscribe/"><button target="blank" class="issue-button" style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px;min-width: 100%;min-width: 200px;margin-left: 0%; margin-right: 0%; margin-top: 40px;width: 100%;text-align: left;font-family:'Source Sans Pro';font-weight: 600; font-size: 1rem;" background="#f5f5f5">Start my subscription today</button></a><a href="https://secure.indas.on.ca/care/wls/login.php"><button style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px; min-width: 200px;margin-left: 0%; margin-right: 0%;width: 100%;text-align: left;font-family:'Source Sans Pro'; font-weight: 600; font-size: 1rem;"  target="blank" class="issue-button">Your Account</button></a>
</div></div></section><section id="doubleclick_widget-11" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='BB' data-size-mapping='mapping12'></div></section><section id="trust_indicators_trustproject-2" class="widget trust_indicators_trustproject"><h4 class="widget-title">Part of The Trust Project</h4><div class="trust-indicators-mark"><a href="http://thetrustproject.org/" target="_blank"><img src="https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/includes/Trust-Logo-Stacked.svg" style="display:block;"> <div class="trust-indicators-title-wrap"></div></a></div><p>The Trust Project is a collaboration among news organizations around the world. Its goal is to create strategies that fulfill journalism’s basic pledge: to serve society with a truthful, intelligent and comprehensive account of ideas and events.</p><a href="http://thetrustproject.org/" target="_blank">Learn more.</a></section><section id="trust_indicators_article-3" class="widget trust_indicators_article"><h4 class="widget-title">Behind The Story</h4><p><strong>Type</strong>: Analysis</p><p>Analysis: Based on factual reporting, although it incorporates the expertise of the author/producer and may offer interpretations and conclusions.</p>
</section><section id="trust_indicators_sitewide-5" class="widget trust_indicators_sitewide"><h4 class="widget-title">Editorial Policies</h4><p></p><button class="trust-indicators-button">Read Our Policies</button><div id="trust-indicators-modal" class="trust-indicators-overlay" style="display:none;"><div id="trust-indicators" class="trust-indicators-modal-wrapper"><div class="trust-indicators-modal-content"><h3>Editorial Policies</h3><br /><ul><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Editorial Standards Page</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ethics Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Statement</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Staffing Report</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Corrections Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ownership Structure, Funding</a></li><li class="enabled"><a href="2003-09-12" target="_blank">Founding Date</a></li><li class="enabled"><a href="https://thewalrus.ca/about/our-team/" target="_blank">Masthead</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Mission Statement with Coverage Priorities</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Fact-checking Standards</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Unnamed Sources Policy</a></li></ul><hr /><h4 id="publishing_principles">Editorial Standards Page</h4><p>This policy can be found <a href="https://thewalrus.ca/sitewide-policies/" target="_blank">on this page</a>.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Widget Shortcode --><div id="custom_html-47" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><div class='_form_1'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=1&60A198C35F637&nostyles=1&preview=0'></script></div></div><!-- /Widget Shortcode --></div>

<!-- AI CONTENT END 3 -->
</div><div class="trust-indicators-close">X</div></div></div></section><section id="doubleclick_widget-15" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='BB-lower' data-size-mapping='mapping15'></div></section>
			</div>

</aside><!-- #secondary -->
	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-37" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="wp-image-102038 alignleft" src="https://walrus-assets.s3.amazonaws.com/img/TusksConvo-logo.png" alt="Walrus logo with tusks and Canada's Conversation" width="197" height="34" /></p>
<div class="addthis_inline_follow_toolbox addthis_tool" style="padding-top:2rem;">
<div id="atftbx" class="at-follow-tbx-element addthis-smartlayers addthis-animated at4-show">
<p><span></span></p>
<div class="addthis_toolbox addthis_default_style"><a class="at300b at-follow-btn" data-svc="facebook" data-svc-id="walrusmagazine/" title="Follow on Facebook" href="http://www.facebook.com/thewalrus/" target="_blank" rel="noopener"><span class="at-icon-wrapper" style="background-color: rgb(34, 34, 34); line-height: 32px; height: 32px; width: 32px; border-radius: 14%;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-facebook-1">Facebook</title><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span></a><a class="at300b at-follow-btn" data-svc="twitter" data-svc-id="thewalrus" title="Follow on Twitter" href="http://twitter.com/intent/follow?source=followbutton&#038;variant=1.0&#038;screen_name=thewalrus" target="_blank" rel="noopener"><span class="at-icon-wrapper" style="background-color: rgb(34, 34, 34); line-height: 32px; height: 32px; width: 32px; border-radius: 14%;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span></a><a class="at300b at-follow-btn" data-svc="instagram" data-svc-id="thewalrus" title="Follow on Instagram" href="http://instagram.com/thewalrus" target="_blank" rel="noopener"><span class="at-icon-wrapper" style="background-color: rgb(34, 34, 34); line-height: 32px; height: 32px; width: 32px; border-radius: 14%;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-instagram-3" class="at-icon at-icon-instagram" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-instagram-3">Instagram</title><g><path d="M16 5c-2.987 0-3.362.013-4.535.066-1.17.054-1.97.24-2.67.512a5.392 5.392 0 0 0-1.95 1.268 5.392 5.392 0 0 0-1.267 1.95c-.272.698-.458 1.498-.512 2.67C5.013 12.637 5 13.012 5 16s.013 3.362.066 4.535c.054 1.17.24 1.97.512 2.67.28.724.657 1.337 1.268 1.95a5.392 5.392 0 0 0 1.95 1.268c.698.27 1.498.457 2.67.51 1.172.054 1.547.067 4.534.067s3.362-.013 4.535-.066c1.17-.054 1.97-.24 2.67-.51a5.392 5.392 0 0 0 1.95-1.27 5.392 5.392 0 0 0 1.268-1.95c.27-.698.457-1.498.51-2.67.054-1.172.067-1.547.067-4.534s-.013-3.362-.066-4.535c-.054-1.17-.24-1.97-.51-2.67a5.392 5.392 0 0 0-1.27-1.95 5.392 5.392 0 0 0-1.95-1.267c-.698-.272-1.498-.458-2.67-.512C19.363 5.013 18.988 5 16 5zm0 1.982c2.937 0 3.285.01 4.445.064 1.072.05 1.655.228 2.042.38.514.198.88.437 1.265.822.385.385.624.75.823 1.265.15.387.33.97.38 2.042.052 1.16.063 1.508.063 4.445 0 2.937-.01 3.285-.064 4.445-.05 1.072-.228 1.655-.38 2.042-.198.514-.437.88-.822 1.265-.385.385-.75.624-1.265.823-.387.15-.97.33-2.042.38-1.16.052-1.508.063-4.445.063-2.937 0-3.285-.01-4.445-.064-1.072-.05-1.655-.228-2.042-.38-.514-.198-.88-.437-1.265-.822a3.408 3.408 0 0 1-.823-1.265c-.15-.387-.33-.97-.38-2.042-.052-1.16-.063-1.508-.063-4.445 0-2.937.01-3.285.064-4.445.05-1.072.228-1.655.38-2.042.198-.514.437-.88.822-1.265.385-.385.75-.624 1.265-.823.387-.15.97-.33 2.042-.38 1.16-.052 1.508-.063 4.445-.063zm0 12.685a3.667 3.667 0 1 1 0-7.334 3.667 3.667 0 0 1 0 7.334zm0-9.316a5.65 5.65 0 1 0 0 11.3 5.65 5.65 0 0 0 0-11.3zm7.192-.222a1.32 1.32 0 1 1-2.64 0 1.32 1.32 0 0 1 2.64 0" fill-rule="evenodd"></path></g></svg></span></a><a class="at300b at-follow-btn" data-svc="soundcloud" data-svc-id="/thewalruspodcast/sets/the-conversation-piece" title="Follow on SoundCloud" href="https://soundcloud.com//thewalruspodcast/sets/the-conversation-piece" target="_blank" rel="noopener"><span class="at-icon-wrapper" style="background-color: rgb(34, 34, 34); line-height: 32px; height: 32px; width: 32px; border-radius: 14%;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-soundcloud-4" class="at-icon at-icon-soundcloud" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-soundcloud-4">SoundCloud</title><g><path d="M11.847 21.13c-.015.175-.105.262-.27.262a.238.238 0 0 1-.176-.074.3.3 0 0 1-.083-.188l-.158-2.748.157-5.964c0-.076.026-.14.08-.194a.247.247 0 0 1 .18-.08c.075 0 .137.026.186.08.048.053.077.118.084.194l.18 5.964-.18 2.748zm3.33-.057c0 .1-.035.175-.102.228a.31.31 0 0 1-.226.104.32.32 0 0 1-.26-.126.29.29 0 0 1-.068-.194v-.01l-.124-2.692.112-6.603.012-.07a.3.3 0 0 1 .146-.273.336.336 0 0 1 .18-.057c.06 0 .12.02.182.057a.3.3 0 0 1 .146.274l.136 6.683-.124 2.406-.012.273zm-11.782-4.15l.226 1.46-.225 1.435c-.015.07-.05.103-.102.103-.052 0-.086-.033-.1-.102L3 18.382l.192-1.46c.015-.068.05-.103.1-.103.054 0 .088.034.103.102zm.97-.902l.294 2.362-.295 2.314c-.015.07-.052.103-.112.103-.068 0-.102-.04-.102-.115l-.26-2.303.26-2.36c0-.07.035-.104.103-.104.06 0 .097.035.112.103zm1.04-.432l.28 2.794-.28 2.702c0 .084-.043.126-.125.126-.076 0-.12-.042-.136-.126l-.237-2.702.237-2.794c.015-.092.06-.137.136-.137.082 0 .124.046.124.138zm1.06-.08l.26 2.874-.26 2.782c-.016.1-.068.148-.16.148-.096 0-.145-.05-.145-.148l-.237-2.782.237-2.874c0-.1.05-.148.146-.148.09 0 .143.05.158.148zm1.06.205l.237 2.67-.237 2.804c-.015.12-.075.182-.18.182a.162.162 0 0 1-.12-.052.18.18 0 0 1-.05-.13L6.95 18.38l.225-2.67c0-.044.017-.084.05-.12a.162.162 0 0 1 .12-.05c.105 0 .165.057.18.17zm1.06-1.665l.238 4.334-.237 2.805c0 .053-.02.1-.056.142a.176.176 0 0 1-.136.062c-.12 0-.188-.068-.203-.205l-.202-2.805.203-4.334c.016-.137.084-.205.204-.205.053 0 .098.02.136.063.037.042.056.09.056.142zm1.062-.98l.214 5.336-.213 2.783a.21.21 0 0 1-.062.154.206.206 0 0 1-.153.064c-.135 0-.21-.073-.225-.217l-.18-2.783.18-5.336c.015-.145.09-.217.225-.217.06 0 .11.022.153.064a.21.21 0 0 1 .062.154zm1.106-.457l.203 5.772-.203 2.76c-.015.16-.098.24-.25.24-.142 0-.22-.08-.236-.24l-.18-2.76.18-5.77c0-.07.025-.128.074-.177a.226.226 0 0 1 .334 0c.045.05.07.108.08.176zm2.19-.044l.168 5.816-.168 2.725a.275.275 0 0 1-.085.2.27.27 0 0 1-.39.005.323.323 0 0 1-.09-.205l-.157-2.725.158-5.816a.27.27 0 0 1 .084-.205.28.28 0 0 1 .198-.08.28.28 0 0 1 .197.08.27.27 0 0 1 .085.206zm1.116.216l.157 5.61-.158 2.692c0 .084-.03.156-.09.217a.29.29 0 0 1-.216.092.29.29 0 0 1-.214-.09.343.343 0 0 1-.102-.218l-.135-2.69.135-5.612a.355.355 0 0 1 .102-.228.29.29 0 0 1 .214-.09c.083 0 .153.03.21.09a.37.37 0 0 1 .095.228zm2.39 5.61l-.157 2.635c0 .1-.033.183-.1.25a.336.336 0 0 1-.25.104.336.336 0 0 1-.248-.102.387.387 0 0 1-.113-.25l-.067-1.3-.068-1.335.135-7.253v-.034a.432.432 0 0 1 .136-.274.356.356 0 0 1 .226-.08c.06 0 .116.02.17.058.104.06.164.16.18.296l.157 7.287zM29 18.177c0 .89-.312 1.648-.937 2.275a3.07 3.07 0 0 1-2.257.942h-8.87a.434.434 0 0 1-.248-.125.343.343 0 0 1-.1-.25V10.763c0-.175.104-.3.315-.376A5.398 5.398 0 0 1 18.945 10c1.467 0 2.74.5 3.815 1.5 1.075 1 1.677 2.23 1.805 3.69.4-.17.813-.252 1.24-.252.882 0 1.634.315 2.258.946.625.63.937 1.395.937 2.292z" fill-rule="evenodd"></path></g></svg></span></a><a class="at300b at-follow-btn" data-svc="linkedin" data-svc-id="the-walrus" title="Follow on LinkedIn" href="http://www.linkedin.com/company/the-walrus" target="_blank" rel="noopener"><span class="at-icon-wrapper" style="background-color: rgb(34, 34, 34); line-height: 32px; height: 32px; width: 32px; border-radius: 14%;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-linkedin-5" class="at-icon at-icon-linkedin" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-linkedin-5">LinkedIn</title><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a></p>
<div class="atclear"></div>
</div>
</div>
</div>
<div class='_form_3'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=3&60A198C3613CB&nostyles=1&preview=0'></script>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="footer-widget-title">About The Walrus</h4><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-95910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95910"><a href="https://thewalrus.ca/about/">About Us</a></li>
<li id="menu-item-95911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95911"><a href="https://thewalrus.ca/about/our-staff/">Our Staff</a></li>
<li id="menu-item-95916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95916"><a href="https://thewalrus.ca/about/contact/">Contact</a></li>
<li id="menu-item-95917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95917"><a href="https://thewalrus.ca/about/submissions/">Submissions</a></li>
<li id="menu-item-95913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95913"><a href="https://thewalrus.ca/about/careers/">Careers &#038; Fellowships</a></li>
<li id="menu-item-123574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123574"><a href="https://thewalrus.ca/advertise-with-the-walrus/">Advertise with us</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-48" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">The Walrus Lab</h4><div class="textwidget custom-html-widget"><a href="https://thewalrus.ca/the-walrus-lab/">The Walrus Lab creates customized solutions to help our clients meet their promotional needs.</a></div></aside>				</div><!-- .footer-sidebar -->	
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="footer-widget-title">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-132765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132765"><a href="https://thewalrus.ca/subscribe/">Magazine Subscription</a></li>
<li id="menu-item-132766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132766"><a href="https://thewalrus.ca/about/newsletters/">Weekly Newsletter</a></li>
<li id="menu-item-132767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132767"><a href="https://thewalrus.ca/about/newsletters/">Events Newsletter</a></li>
<li id="menu-item-132768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132768"><a href="https://thewalrus.ca/podcasts/the-conversation-piece">The Conversation Piece Podcast</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="footer-widget-title">More</h4><div class="menu-footer-more-container"><ul id="menu-footer-more" class="menu"><li id="menu-item-132775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132775"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks @Home</a></li>
<li id="menu-item-132769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132769"><a href="https://thewalrus.ca/books">The Walrus Books</a></li>
<li id="menu-item-132770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132770"><a href="https://thewalrus.ca/podcasts">The Walrus Podcasts</a></li>
<li id="menu-item-132771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132771"><a href="https://thewalrus.ca/category/issues/">Magazine Archives</a></li>
<li id="menu-item-132772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132772"><a href="https://thewalrus.ca/policies-and-standards">Policies and Standards</a></li>
<li id="menu-item-132773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132773"><a href="https://thewalrus.ca/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-132774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132774"><a href="https://thewalrus.ca/cookie-policy">Cookie Policy</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->										
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					© 2021 The Walrus. All Rights Reserved. <br /> Charitable Registration Number:
No. 861851624-RR0001				</div>

				
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

		
</div><!-- #page -->

<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26297670');
    vgo('setTrackByDefault', true);
    vgo('process');
</script>
<div class="acwp-toolbar " id="acwp-toolbar" tabindex="0" aria-label="Accessibility Toolbar Toggle View"></div><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true}'></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle dpsp-size-medium  dpsp-hide-on-mobile dpsp-button-style-5 dpsp-no-animation" data-trigger-scroll="false"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewalrus.ca%2Fwelcome-to-the-manor-church-by-day-strip-club-by-night%2F&t=Welcome%20to%20the%20Manor%3A%20Church%20by%20Day%2C%20Strip%20Club%20by%20Night" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Welcome%20to%20the%20Manor%3A%20Church%20by%20Day%2C%20Strip%20Club%20by%20Night&url=https%3A%2F%2Fthewalrus.ca%2Fwelcome-to-the-manor-church-by-day-strip-club-by-night%2F&via=thewalrus" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthewalrus.ca%2Fwelcome-to-the-manor-church-by-day-strip-club-by-night%2F&title=Welcome%20to%20the%20Manor%3A%20Church%20by%20Day%2C%20Strip%20Club%20by%20Night&summary=Saturday%20nights%20are%20for%20dancing%2C%20but%20Sunday%20mornings%20are%20for%20Jesus&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			</ul></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://thewalrus.ca/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='trust-project-partner-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thewalrus.ca/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='trust-indicators-widget-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/animatecss/animate.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/accessible-poetry/assets/js/func.js?ver=5.7.1' id='acwp-func-js'></script>
<script type='text/javascript' id='acwp-public-js-extra'>
/* <![CDATA[ */
var acwp_rest = {"acwp_settings":"https:\/\/thewalrus.ca\/wp-json\/accessible-wp\/v1\/route\/","nonce":"c9961823c9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/accessible-poetry/assets/js/public.min.js?ver=5.7.1' id='acwp-public-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":26297670,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.1' id='site_tracking-js'></script>
<script type='text/javascript' async data-noptimize src='https://thewalrus.ca/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/thewalrus.ca\/?spu_action=spu_load","pid":"137818","is_front_page":"","is_category":"","site_url":"https:\/\/thewalrus.ca","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theme.min.js?ver=5.7.1' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/jquery.sticky.min.js?ver=5.7.1' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/custom-sticky-menu.js?ver=5.7.1' id='hitmag-pro-sticky-menu-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theia-sticky-sidebar.min.js?ver=5.7.1' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'PT Serif:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Source Sans Pro:600:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Lato:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.js?ver=1.2.2' id='trust-indicators-widget-js-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"12347108","network_code":"12347108","mappings":{"mapping1":[{"browser":[768,1],"ad_sizes":[[1,1]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[480,1],"ad_sizes":[[320,50]]},{"browser":[768,1],"ad_sizes":[[728,90],[970,90],[970,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping11":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping12":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}],"mapping13":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping14":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping15":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}]},"targeting":{"Page":["single"],"inURL":["welcome-to-the-manor-church-by-day-strip-club-by-night"],"Category":["2021-06","society"],"Tag":["church","dance","guelph","religion","spirituality","strip-club"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/jquery-inview/jquery-inview.js?ver=1.1.2' id='jquery-inview-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.8' id='su-shortcodes-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-table table, .su-table table td, table, th, td {
    border: none !important;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: thewalrus.ca @ 2021-05-16 18:12:19 by W3 Total Cache
-->