<!DOCTYPE html><html
lang=en-US xmlns:fb=https://www.facebook.com/2008/fbml xmlns:addthis=https://www.addthis.com/help/api-spec  class=no-js><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=stylesheet href=https://thewalrus.ca/wp-content/cache/minify/78330.css media=all> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','412420552559426');fbq('track','PageView');</script> <noscript>
<img
height=1 width=1 src="https://www.facebook.com/tr?id=412420552559426&ev=PageView&noscript=1">
</noscript> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1090834961073306');fbq('track','PageView');</script> <noscript>
<img
height=1 width=1
src="https://www.facebook.com/tr?id=1090834961073306&ev=PageView
&noscript=1">
</noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-975936859"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-975936859');</script>  <script>function gtag_report_conversion(url){var callback=function(){if(typeof(url)!='undefined'){window.location=url;}};gtag('event','conversion',{'send_to':'AW-975936859/h6ObCP3814UBENu6rtED','event_callback':callback});return false;}</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4P92WG');</script>  <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Céline Dion is Everywhere | The Walrus</title> <script>var nonce='6e76505989';</script><script>var ajaxurl='https://thewalrus.ca/wp-admin/admin-ajax.php';</script><script>var ifso_page_url='https://thewalrus.ca/celine-dion-is-everywhere/';</script> <meta
name=description  content="At fifty-one, Dion is wrapping up her Vegas residency with a world tour, an album, and two movies in the works. Why has it taken forty years for the world&#039;s"><link
rel=canonical href=https://thewalrus.ca/celine-dion-is-everywhere/><meta
property=og:type content=article><meta
property=og:title content="Céline Dion is Everywhere | The Walrus"><meta
property=og:description content="At fifty-one, Dion is wrapping up her Vegas residency with a world tour, an album, and two movies in the works. Why has it taken forty years for the world&#039;s most talented singer to finally become"><meta
property=og:url content=https://thewalrus.ca/celine-dion-is-everywhere/><meta
property=og:site_name content="The Walrus"><meta
property=og:image content=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_1260_01-740x492.jpg><meta
property=article:published_time content=2019-08-28T21:09:55Z><meta
property=article:modified_time content=2019-09-16T19:28:36Z><meta
property=og:image:secure_url content=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_1260_01-740x492.jpg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:site content=@walrusmagazine><meta
name=twitter:title content="Céline Dion is Everywhere | The Walrus"><meta
name=twitter:description content="At fifty-one, Dion is wrapping up her Vegas residency with a world tour, an album, and two movies in the works. Why has it taken forty years for the world&#039;s most talented singer to finally become"><meta
name=twitter:image content=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_1260_01-740x492.jpg><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Walrus &raquo; Feed" href=https://thewalrus.ca/feed/><link
rel=alternate type=application/rss+xml title="The Walrus &raquo; Comments Feed" href=https://thewalrus.ca/comments/feed/>
 <script data-cfasync=false>var mi_version='7.8.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-29232182-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-29232182-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('set','anonymizeIp',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewalrus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://thewalrus.ca/wp-content/cache/minify/fc814.css media=all><style id=kirki-styles-global-inline-css>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</style><link
rel=stylesheet href=https://thewalrus.ca/wp-content/cache/minify/0f071.css media=all> <script src=https://thewalrus.ca/wp-content/cache/minify/f1b25.js></script> <script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thewalrus.ca","hash_tracking":"false"};</script> <script src=https://thewalrus.ca/wp-content/cache/minify/64475.js></script> <!--[if lt IE 9]> <script src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=5.2.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://thewalrus.ca/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://thewalrus.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://thewalrus.ca/wp-includes/wlwmanifest.xml><link
rel=prev title='A Controversial Playwright Takes on the Arab-Israeli Conflict' href=https://thewalrus.ca/a-controversial-playwright-takes-on-the-arab-israeli-conflict/><link
rel=next title='Trans Writers Have More Than One Story to Tell' href=https://thewalrus.ca/trans-writers-have-more-than-one-story-to-tell/><meta
name=generator content="WordPress 5.2.2"><link
rel=shortlink href=https://wp.me/p9LjbZ-uBi><link
rel=alternate type=application/json+oembed href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fceline-dion-is-everywhere%2F"><link
rel=alternate type=text/xml+oembed href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fceline-dion-is-everywhere%2F&#038;format=xml"><style id=sexy-author-bio-css media=screen>#sexy-author-bio { background: #ffffff; border-style: dotted; border-color: #dddddd; color: #404040; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-weight: 700;font-size: 18px;line-height: 22px;}
					  #sab-gravatar { }#sab-gravatar a { color: #404040;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #404040;}#sab-byline { color: #777777;font-weight: 400;font-size: 17px;line-height: 21px;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;font-size: 17px;line-height: 21px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//widgets.wp.com><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//0.gravatar.com><link
rel=dns-prefetch href=//1.gravatar.com><link
rel=dns-prefetch href=//2.gravatar.com><style>img#wpstats{display:none}</style><style>.post-navigation .post-title:hover {
                color: #fb5954;
            }

            .responsive-mainnav li a:hover,
            .responsive-topnav li a:hover {
                background: #fb5954;
            }

            .nav-links .current {
                background: #fb5954;
            }

            .elementor-widget-container h5,
            .widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .footer-widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .widget-area a:hover {
                color: #fb5954;
            }

            .site-info a:hover {
                color: #fb5954;
            }

            .hmb-entry-title a:hover {
                color: #fb5954;
            }

            .hmb-entry-meta a:hover,
            .hms-meta a:hover {
                color: #fb5954;
            }

            .hms-title a:hover {
                color: #fb5954;
            }

            .hmw-grid-post .post-title a:hover {
                color: #fb5954;
            }

            .hm-tabs-wdt .ui-state-active {
                border-bottom: 2px solid #fb5954;
            }

            #hitmag-tags a,
            .widget_tag_cloud .tagcloud a {
                background: #fb5954;
            }

            .site-title a {
                color: #fb5954;
            }

            .hitmag-post .entry-title a:hover {
                color: #fb5954;
            }

            .hitmag-post .entry-meta a:hover {
                color: #fb5954;
            }

            .cat-links a {
                color: #fb5954;
            }

            .hitmag-single .entry-meta a:hover {
                color: #fb5954;
            }

            .hitmag-single .author a:hover {
                color: #fb5954;
            }

            .hm-author-content .author-posts-link {
                color: #fb5954;
            }

            .hm-tags-links a:hover {
                background: #fb5954;
            }

            .hm-tagged {
                background: #fb5954;
            }

            .hm-edit-link a.post-edit-link {
                background: #fb5954;
            }

            .arc-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .srch-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .hm-post-style-2.th-hero-container .cat-links,
            .hmig-post .cat-links,
            .hm-slider-details .cat-links {
                background: #fb5954;
            }

            .hm-rel-post .post-title a:hover {
                color: #fb5954;
            }

            .comment-author a {
                color: #fb5954;
            }

            .comment-metadata a:hover,
            .comment-metadata a:focus,
            .pingback .comment-edit-link:hover,
            .pingback .comment-edit-link:focus {
                color: #fb5954;
            }

            .comment-reply-link:hover,
            .comment-reply-link:focus {
                background: #fb5954;
            }

            .required {
                color: #fb5954;
            }

            blockquote {
                border-left: 3px solid #fb5954;
            }

            .hmajax-btn:hover {
                background: #fb5954;
                border: 1px solid #fb5954;
            }

            .hmw-spinner > div {
                 background: #fb5954;
            }

            .comment-reply-title small a:before {
                color: #fb5954;
            }
            
            .woocommerce ul.products li.product h3:hover,
            .woocommerce-widget-area ul li a:hover,
            .woocommerce-loop-product__title:hover {
                color: #fb5954;
            }

            .woocommerce-product-search input[type="submit"],
            .woocommerce #respond input#submit, 
            .woocommerce a.button, 
            .woocommerce button.button, 
            .woocommerce input.button,
            .woocommerce nav.woocommerce-pagination ul li a:focus,
            .woocommerce nav.woocommerce-pagination ul li a:hover,
            .woocommerce nav.woocommerce-pagination ul li span.current,
            .woocommerce span.onsale,
            .woocommerce-widget-area .widget-title,
            .woocommerce #respond input#submit.alt,
            .woocommerce a.button.alt,
            .woocommerce button.button.alt,
            .woocommerce input.button.alt {
                background: #fb5954;
            }
            
            .wp-block-quote,
            .wp-block-quote:not(.is-large):not(.is-style-large) {
                border-left: 3px solid #fb5954;
            }</style> <script type=application/ld+json>{"@context":"http:\/\/schema.org","@type":["AnalysisNewsArticle"],"publishingPrinciples":"https:\/\/thewalrus.ca\/sitewide-policies\/","image":"https:\/\/s3.amazonaws.com\/walrus-assets\/img\/Showler_Celine_1260_01.jpg","headline":"C\u00e9line Dion is Everywhere","datePublished":"2019-08-28 17:09:55","author":{"@type":"Person","workLocation":{"@type":"Place"},"contactPoint":{"@type":"ContactPoint","contactType":"Journalist"},"sameAs":["https:\/\/thewalrus.ca\/author\/suzannah-showler\/"],"name":"Suzannah Showler","description":"Suzannah Showler (<a href=\"https:\/\/twitter.com\/zanshow\">@ZanShow<\/a>) is the author of two collections of poetry and<em> Most Dramatic Ever: The Bachelor<\/em>, a book of cultural criticism."}}</script> <style>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</style><style>.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

			
				.site-branding {
					display: none;
				}</style><style id=custom-background-css>body.custom-background { background-color: #ffffff; }</style><link
rel=icon href=https://s3.amazonaws.com/walrus-assets/img/favicon1.ico sizes=32x32><link
rel=icon href=https://s3.amazonaws.com/walrus-assets/img/favicon1.ico sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://s3.amazonaws.com/walrus-assets/img/favicon1.ico><meta
name=msapplication-TileImage content=https://s3.amazonaws.com/walrus-assets/img/favicon1.ico><link
rel=stylesheet type=text/css id=wp-custom-css href="https://thewalrus.ca/?custom-css=36f732fc7d"></head><body
class="post-template-default single single-post postid-117632 single-format-standard custom-background hitmag-full-width group-blog th-right-sidebar"><div
class=centerbg><aside
id=doubleclick_widget-7 class="widget widget_doubleclick_widget"><div
class='dfw-unit dfw-lazy-load' data-adunit=Skin data-size-mapping=mapping1></div></aside></div><div
id=page class="site hitmag-wrapper">
<a
class="skip-link screen-reader-text" href=#content>Skip to content</a><header
id=masthead class=site-header role=banner><div
class=header-main-area><div
class=hm-container><div
class=site-branding><div
class=site-branding-content><div
class=hm-logo></div><div
class=hm-site-title><p
class=site-title><a
href=https://thewalrus.ca/ rel=home>The Walrus</a></p><p
class=site-description>Fact-based journalism that sparks the Canadian conversation</p></div></div></div></div></div><div
class="hm-nav-container clearfix"><div
class=hm-container><nav
id=site-navigation class=main-navigation role=navigation>
<button
class=menu-toggle aria-controls=main-menu aria-expanded=false>Main Menu</button><div
class=menu-new-menu-july-2019-container><ul
id=primary-menu class=menu><li
id=menu-item-114404 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114404"><a
href=https://thewalrus.ca/>home</a></li><li
id=menu-item-114370 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-114370"><a
href=http://thewalrus.ca/>Articles</a><ul
class=sub-menu><li
id=menu-item-114371 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114371"><a
href=https://thewalrus.ca/category/society/environment/>Environment</a></li><li
id=menu-item-114372 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114372"><a
href=https://thewalrus.ca/category/current-affairs/business/>Business</a></li><li
id=menu-item-114373 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114373"><a
href=https://thewalrus.ca/category/society/health/>Health</a></li><li
id=menu-item-114374 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114374"><a
href=https://thewalrus.ca/category/current-affairs/politics/>Politics</a></li><li
id=menu-item-114376 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114376"><a
href=https://thewalrus.ca/category/culture/>Arts &#038; Culture</a></li><li
id=menu-item-114377 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114377"><a
href=https://thewalrus.ca/category/society/>Society</a></li></ul></li><li
id=menu-item-114386 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114386"><a
href=https://thewalrus.ca/special-series/>Special Series</a><ul
class=sub-menu><li
id=menu-item-116856 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-116856"><a
href=https://thewalrus.ca/the-beauty-conversation/>The Beauty Conversation</a></li><li
id=menu-item-114387 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114387"><a
href=https://thewalrus.ca/death/>The End: How We Die Now</a></li><li
id=menu-item-114389 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114389"><a
href=https://thewalrus.ca/sex-ed-beyond-the-classroom2/>Sex Ed: Beyond the Classroom</a></li><li
id=menu-item-114390 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114390"><a
href=https://thewalrus.ca/opioids/>Opioids: A Public Health Crisis</a></li><li
id=menu-item-114392 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114392"><a
href=https://thewalrus.ca/the-future-of-almost-everything/>The Future of Almost Everything</a></li><li
id=menu-item-114394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114394"><a
href=https://thewalrus.ca/year-in-action/>Year in Action</a></li></ul></li><li
id=menu-item-114420 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114420"><a
href=https://thewalrus.ca/events/>Events</a><ul
class=sub-menu><li
id=menu-item-114423 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114423"><a
href=https://thewalrus.ca/events/>The Walrus Talks</a></li><li
id=menu-item-114424 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114424"><a
href=https://thewalrus.ca/the-walrus-leadership-dinners/>The Walrus Leadership Dinners</a></li><li
id=menu-item-116446 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116446"><a
href=https://thewalrus.ca/gala/>The Walrus Gala 2020</a></li><li
id=menu-item-114428 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114428"><a
href=https://thewalrus.ca/sponsors-and-partners/>The Walrus Events Sponsors &#038; Partners</a></li></ul></li><li
id=menu-item-114378 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114378"><a
href=https://thewalrus.ca/subscribe/>Subscribe</a><ul
class=sub-menu><li
id=menu-item-114395 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114395"><a
href="https://secure.indas.on.ca/care/wls/login.php?tcode=r">Renew your subscription</a></li><li
id=menu-item-114397 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114397"><a
href="https://secure.indas.on.ca/care/wls/login.php?tcode=a">Change your address</a></li><li
id=menu-item-114605 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-114605"><a
href=https://thewalrus.ca/category/issues/>Magazine Issues</a></li><li
id=menu-item-114396 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114396"><a
href=https://thewalrus.ca/about/newsletters/>Newsletters</a></li></ul></li><li
id=menu-item-114379 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114379"><a
href=https://store.walrusmagazine.com/>Shop</a></li><li
id=menu-item-114380 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114380"><a
href=http://thewalrus.ca/the-walrus-lab>The Walrus Lab</a><ul
class=sub-menu><li
id=menu-item-116477 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116477"><a
href=https://www.thewalrus-factchecking.com/>The Walrus Fact Checking</a></li></ul></li><li
id=menu-item-114382 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114382"><a
href=https://thewalrus.ca/donate/>Donate</a></li></ul></div><div
class=hm-search-button-icon></div><div
class=hm-search-box-container><div
class=hm-search-box><form
role=search method=get class=search-form action=https://thewalrus.ca/>
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search &hellip;" value name=s>
</label>
<input
type=submit class=search-submit value=Search></form></div></div></nav></div></div></header><div
id=content class=site-content><div
class=hm-container></div><div
class="th-hero-container hm-post-style-6 " ><header
class="entry-header hm-img-post-header"><div
id=hero_image_holder>
<img
src=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_1260_01.jpg></div><figcaption
class=aside_wp_caption_text><div>A wax figure replica of Céline Dion at Madame Tussauds in Las Vegas, left, and Céline Dion performing at her final concert at the Colosseum at Caesars Palace on June 8, 2019</div></figcaption><div
id=hero_title_holder><div
class=hm-header-content><div
class=cat-links><a
href=https://thewalrus.ca/category/feature/cover-story/ rel="category tag">Cover Story</a> / <a
href=https://thewalrus.ca/category/issues/2019-09/ rel="category tag">September 2019</a></div><h1 class="entry-title">Céline Dion is Everywhere</h1><p>At fifty-one, Dion is wrapping up her Vegas residency with a world tour, an album, and two movies in the works. Why has it taken forty years for the world’s most talented singer to finally become cool?</p><div
class=entry-meta>
<span
class=posted-on><a
href=https://thewalrus.ca/celine-dion-is-everywhere/ rel=bookmark><time
class="entry-date published" datetime=2019-08-28T17:09:55-04:00>August 28, 2019</time><time
class=updated datetime=2019-09-16T15:28:36-04:00>September 16, 2019</time></a></span><span
class=meta-sep> - </span><span
class=byline> by <span
class="author vcard"><a
class="url fn n" href=https://thewalrus.ca/author/suzannah-showler/>Suzannah Showler</a></span></span><a
href=https://thewalrus.ca/author/suzannah-showler/ title="Posts by Suzannah Showler" class="author url fn" rel=author>Suzannah Showler</a><br> Photography by 		Sarah Palmer<div
class=datepublished> Updated 15:28, Sep. 16, 2019&nbsp;|&nbsp;Published 17:09, Aug. 28, 2019</div><div
class="addthis_sharing_toolbox addthis_tool"></div></div></div></div></header></div><div
class=hm-container><div
id=primary class=content-area><main
id=main class=site-main role=main><article
id=post-117632 class="hitmag-single post-117632 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-story category-2019-09 tag-celine-dion tag-fandom tag-hide-ad tag-instagram tag-las-vegas tag-music type-of-work-analysis"><div
class=entry-content><div
class="at-above-post addthis_tool" data-url=https://thewalrus.ca/celine-dion-is-everywhere/></div><p><span
class=dropcap>I</span><span
class="small caps">t starts</span> the way a dream might start: I’m in a boat riding down a canal inside a shopping mall that is also somehow Venice, and Céline Dion is my gondolier. Her voice is right there, singing just for me. “Take me back into the arms I love,” she begins, so close it’s more like temperature than sound.</p><p>This gondola is made for love. It carries passengers in units of two, or two and two plus the gondolier makes five, which happens to be Céline Dion’s lucky number. I’m riding alone, balanced in what isn’t so much a seat as a place to cuddle up, press knees, hold hands. “Just believe in me, I will make you see all the things that your heart needs to know,” Céline reminds me, romantic as hell.</p><ul
class=related><li><a
href=https://thewalrus.ca/what-happened-to-celine-dions-wardrobe/>What Happened to Celine Dion’s Wardrobe?</a></li><li><a
href=https://thewalrus.ca/how-to-make-opera-cool/>How to Make Opera Cool</a></li><li><a
href=https://thewalrus.ca/can-choreography-help-us-understand-the-refugee-crisis/>Can Choreography Help Us Understand the Refugee Crisis?</a></li></ul><p>We pass under a bridge and the key changes, the song gliding up to meet its own bridge. The word for what’s happening is <em>coincidence</em>. Céline lets her voice open all the way up, reaching out to caress every stone: “Whatever it takes, we’ll find a waaaaaaaay—”</p><p>We emerge into the light, and the singing is cut short. Dream over: I’m in Las Vegas, being ferried on a twelve-minute journey up and down the Grand Canal Shoppes of the Venetian, which is an almost-pretty thing to call a mall. For the remainder of the ride, my gondolier, who moonlights as a Céline Dion impersonator, slips back into character, and we pretend to pretend that we’re in the real Venice. It’s only kind of a stretch—the boat is real, and the canal is really man made, like all canals are. My gondolier, clad in a navy-striped T-shirt, straw hat, and red satin neckerchief and sash, serenades me with an old Italian folk song as we glide past an Auntie Anne’s pretzel shop and a store called Socks &amp; Bottoms.</p><p>The mall’s ceiling is a <em>trompe l’oeil</em> mural of the sky, and I find myself checking to be sure it isn’t a screen projecting a moving image. It’s only paint, but the light is warm, and without thinking, I close my eyes and dial my face upward like a starved Canadian heliotrope searching for vitamin D and happiness. For a moment, I give myself to the illusion and tell myself it’s just like the real thing.</p><figure
id=attachment_117636 aria-describedby=caption-attachment-117636 style="width: 1249px" class="wp-caption alignleft"><img
class=" wp-image-117636" src=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_01.jpg alt width=1249 height=375 srcset="https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_01.jpg 735w, https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_01-600x180.jpg 600w" sizes="(max-width: 1249px) 100vw, 1249px"><figcaption
id=caption-attachment-117636 class=wp-caption-text>Left: Morgane Latouche, a Céline Dion impersonator, at the Las Vegas sign centre. Center: A fleur-de-lys sign at the Neon Museum. Right: Tourists take a gondola ride at the Venetian.</figcaption></figure><p><span
class=dropcap>C</span><span
class=smallcaps>éline Dion</span> has been in residence at Caesars Palace Las Vegas more often than not since 2003. They built the Colosseum just for her, plugging 95 million American dollars into a 4,000-plus-seat concert hall modelled after the ancient Roman original, though this one has the largest <span
class=smallcaps>LED</span> screen in North America and a stage that’s more motorized lifts than stable ground.</p><p>The gamble has paid off. Céline Dion’s first occupation of Caesars, <em>A New Day&#8230;</em>, is the highest grossing concert residency anywhere, ever, with Billboard reporting that it earned the equivalent of $610 million Canadian during its run, from 2003 to 2007. Queen Céline returned to her palace in 2011 for <em>Céline</em>, which is the second-most successful residency in history, having taken in $320 million by the time it ended in June of this year.</p><p>Céline’s time in the desert has been epic. I mean that in the classical sense: lengthy, episodic, featuring the triumphs of a heroine. Over the past sixteen years, she has performed in Vegas 1,141 times. That’s around 1,141 days of total vocal rest to save herself for the show, 1,141 times yelling, “Shall we go for it?” at the audience, 1,141 E-flat-fives belted at full volume while doing the kind of Gumby-like back bend a yoga teacher would call a heart opener. Céline—is it okay if I call her Céline?—has opened her whole bleeding heart to 4.5 million people in Vegas alone.</p><p>Back in 2003, the Vegas strip was a palliative-care ward for fame: residency there was little more than a way to let one’s star fade with a little dignity, plus 24/7 access to slots and steaks. Then came Céline—still <em>Titanic</em>-ally famous, her heart going on and on—and soon others followed. First Elton, then Britney and J-Lo and Shania, and now the fresh class of Vegas residents includes Lady Gaga, Cardi B, and Drake. Céline Dion—who has long been impressive and spectacular but until recently few would have called cool—made having a Vegas residency a Thing.</p><p>At fifty-one, Céline has arguably become Canada’s greatest living icon. Parents love her, grandparents adore her, and now the younger generation is discovering that not only is she endlessly talented but also endlessly memeable. The internet swooned when she arrived at this year’s Met gala looking like she’d been baptized in gold paint and sewn into a bodysuit slash bead curtain, a corona of singed peacock feathers growing straight out of her skull. Not long after, she sashayed through Paris Couture week and Twitter feeds like a living gif, serving such high-meets-low looks as a no-pants-no-problem scuba number with blazer, a gown that looked like sound waves rendered in mesh, and a replica of the honking <em>Titanic</em> jewel necklace worn over an “I Love Paris Hilton” T-shirt.</p><p>At the apex of midlife, here’s where things are at for Céline: It’s been three years since René Angélil, her manager of more than thirty years and husband of twenty-one, died of complications from throat cancer. Her twins are eight years old; her eldest son recently became an adult. In April, she signed her first beauty contract with L’Oréal Paris. Her new gender-neutral children’s clothing line, Célinununu, is popular with both shoppers and conspiracy theorists (think onesies that manage to be both cute <em>and</em> somehow satanic). This September, she launches <em>Courage</em>, her first world tour in over a decade, kicking off the first sixty-six dates with close-to-home concerts in Quebec City, Montreal, and Ottawa. Her twelfth studio album in English and twenty-seventh overall—also <em>Courage</em>—is expected to drop in November. Not one but two Céline-inspired biopics are currently in production.</p><p>As she leaves Vegas and heads back into the world, nearly four decades into her career, a full-blown Célinaissance has been declared. But why is her celebrity suddenly so pressing, so meaningful, so of this moment? Céline isn’t exactly new—just about everyone already knows the basic story: born and raised outside Montreal, a preteen singing sensation by fourteen. More than 200 million album sales later, she’s banked five Grammys, two Oscars, seven Billboard Music Awards, twenty Junos. She’s been around for so long that much of the world has no conscious memory from the Before Céline era: she has always been the soundtrack to grocery store aisles, cab rides, the corniest parts of every cornball movie you hate to love.<br><figure
id=attachment_117637 aria-describedby=caption-attachment-117637 style="width: 735px" class="wp-caption alignleft"><img
class="size-full wp-image-117637" src=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_02.jpg alt width=735 height=411 srcset="https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_02.jpg 735w, https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_02-600x336.jpg 600w" sizes="(max-width: 735px) 100vw, 735px"><figcaption
id=caption-attachment-117637 class=wp-caption-text>Left: Céline Dion blows kisses to fans as she arrives at the Colosseum for her last show. Right: Marilyn Bourassa stands with a signed Céline Dion album. Bourassa’s father drove them from Trois-Rivières, Quebec, to see Dion in concert for Bourassa’s twenty-first birthday.</figcaption></figure><p>Trying to understand Céline’s resurgence after a lifetime of fame feels like trying to pinpoint when exactly weather becomes climate. I decided to get closer to the source. I went to Las Vegas see Céline Dion in the final days of her Céline concert. But I also went to see her in not-Céline—Vegas being a breeding ground for impersonators who have made embodying the icon into their art and their livelihood. After all, celebrity can be blinding—sometimes the best way to see it is to turn away from the bright centre of the many-sequined spectacle, to reconstruct the disco ball by looking at the carousel of lights spinning in its orbit.</p><p><span
class=dropcap>M</span><span
class=smallcaps>organe Latouche</span> started out as a dancer: first in ballet, then doing cancan at a Paris cabaret before moving to the US nine years ago and getting a part in the Vegas showgirl classic <em>Jubilee!</em> As she entered her thirties, years of kick lines and falling into the splits were taking a toll on her body. Latouche needed a retirement plan, so in 2014, she started taking vocal lessons. All she wanted to learn were Céline Dion songs. Her vocal coach, who happens to be a Madonna tribute artist, was the first one to see it: she thought Latouche might have what it takes to pull off a Céline impersonation.</p><p>“I was like, Me? No way! There’s no way I can do what she does, no. She’s, like, up there,” says Latouche in an accent that is French-French, not Céline-French, holding her hand far above her head to show me where exactly Céline Dion exists. It seemed like hubris for a brand-new vocalist to think she could replicate the three-octave diva’s rare power. “I had people who had been singing for twenty, twenty-five years tell me, ‘Pffft, <em>Céline</em>. Well, good luck.’”</p><p>But then Latouche thought, Why not, as she puts it, “Go for the big one”? She’d loved Céline since she was thirteen and first heard 1995’s <em>D’eux</em>, which remains the world’s bestselling French-language album. Latouche says: “It came from a place of passion, not a place of ‘I wanna make money out of it,’ or for my ego, or ‘I wanna be the best.’ No, it came from just happiness that I was able to sing like her. That’s just happy!” So she put together a wardrobe of glittery dresses and began taking gigs—unpaid, at first—at retirement homes, fundraisers, wherever she could.</p><p>When she was starting out, Latouche would overwork the performance, trying too hard to match every step and gesture and note to one of Céline’s. Now that she’s been at it for a few years, she’s reached an equilibrium where she can tell herself: “You sound enough like her, you look enough like her, so just <em>be</em> her but, like, chill about it,” she says. “Only now I feel her even <em>more</em> in me. It just comes naturally. It’s not forced anymore. I feel like I tap into something. And I know that I channel something about her.”</p><p>Latouche wants to be clear: she doesn’t mean channel in a formal sense. She isn’t psychic or anything. But she does believe in trusting the universe. She calls vibes “vibrations” and tells me that you can be with a person “vibrationally” even after they’re gone—or even if, like Céline, they’ve never exactly been with you to begin with.</p><p>When she sings, she feels it: a frequency of Céline-ness riding on the air, like some aspect of the real deal is making itself felt through her. “It’s a weird feeling—a good feeling. So good. I feel like I’m just <em>with</em> her,” she says. “You know that mother-daughter kind of thing? I know it’s weird, but I feel protected, in a way. Like I have validation and a motherlike sensation of protection.”</p><p>Latouche, who is now thirty-seven, reminds me of Céline a lot, actually: charming, warm, toggling so suddenly between goofiness and earnestness it’s almost disconcerting. She recently became a mom, and she tells me it’s brought up all these small points of intersection between her life and Céline’s. Latouche’s mother is named Thérèse, same as Céline’s. Latouche gave birth to her son by C-section, just like Céline did for her twins. When Latouche and her fiancé had their son baptized at a Vegas cathedral, the priest told them afterwards that he’d organized the christening of Céline and René’s twins. “All the time, it’s always like that,” Latouche says, “another event that’s bringing me so close to her.”</p><p>It’s not that Latouche thinks the coincidences are prophetic, exactly; she knows she might never meet Céline Dion, might never get any closer to her than she already is. But the details feel important—haunting, in a good way.“She must know who I am. She must know,” Latouche muses at one point during our conversation—but, like, she’s musing intensely, musing kind of hard. I find myself agreeing, saying yes, of course she must, thinking, How could Céline miss this? How could she not feel it, you know, vibrationally?</p><p>Back at my hotel room, though, I’m not so sure. I try to imagine Céline Dion googling herself, picture her typing “Céline Dion impersonator” into a search bar. Does Céline really need to go looking for herself in the world? Does she ask the whole stupid internet the same questions the rest of us ask: How do you see me? Who am I really?</p><p><span
class=dropcap>R</span><span
class=smallcaps>ené Angélil</span> loved to gamble. He was capable of yo-yoeing through losses and gains of up to a quarter million dollars in a year. But the biggest bet he ever took was on Céline herself, mortgaging his home to pay for her first album, 1981’s <em>La voix du bon Dieu</em>. Angélil held to what he called a “theory of patterns,” claiming that wins come in waves. He believed you can tune in to the vicissitudes of fortune, feel when luck has gathered around you and when it’s left you on your own.</p><p>Céline is similarly attuned to the vibrations of chance. Take <em>five</em>: it’s been her lucky number for thirty-seven years. She was fifth to perform at the 1982 Yamaha World Popular Song Festival in Japan twice in a row, drawing the same lot for the final rounds of the competition. Then, as she stepped onstage, she spotted a five-yen coin and slipped it in her shoe. The Japanese word for five is <em>go</em>. Céline went. She won.</p><p>“You don’t create superstitions, it happens,” Céline once told a reporter who was not me. Her world is full of rituals, tokens, and charms. When events feel important, Céline circles back, repeats, willing moments to overlap like a double exposure. Her assistants once happened to wave goodbye to her in unison, so now they have to do it that way every time. She does a thumb-forward handshake with each member of her crew before a show. She found a nickel onstage in Trois-Rivières, like the Japanese coin resurfaced in a new form, and now it lives in her Louis Vuitton purse.</p><p>LV: Louis Vuitton, Las Vegas, the Roman numeral for fifty-five. The initials <em>LV</em> held some special meaning to Céline and Angélil that was none of these or all of them—Céline swears she’ll never tell. The pair had a secret handshake, dancing their fingers at each other like baseball coaches signalling a play. Before a show, she would lay the fingers of her right hand on his left and hold them there until they both felt it: connection. Now she does it before every show with an effigy—a literal replica of Angélil’s hand, cast in bronze.</p><p><span
class=dropcap>S</span><span
class=smallcaps>teven Wayne</span> has been performing as Céline in Vegas for longer than Céline has. In 1999, he was working as a kindergarten teacher in North Carolina when a producer called to say that the long-running Vegas drag revue <em>An Evening at La Cage </em>had lost its Cher and was looking for a replacement. Coincidentally, Cher was Wayne’s drag specialty. The only catch was they needed someone who could do double duty as Céline Dion. Wayne sort of knew who that was. He went for it.</p><p>“I called the producer and I flat-out lied,” Wayne tells me. “I said, ‘I am a Céline Dion look-alike.’” Then, in an era before YouTube or the verb “to google,” he pored over his copy of <em>VH1 Divas Live</em> on <span
class=smallcaps>VHS</span>, grabbed a blond wig, and went west.</p><p>Wayne played Céline and Cher in <em>La Cage</em> twice a night, six nights a week, for ten years. “The joke was you needed a note from a mortician to get off work,” he says. In 2009, a version of the show was remounted as <em>Frank Marino’s Divas Las Vegas</em>, and Wayne put in another nine years as Céline slash Cher right across the street from the real Céline at Caesars Palace.</p><p>“It was my dream job,” Wayne tells me, speaking in the past tense because Divas closed abruptly last summer over a case of fraud (Marino wasn’t so much donating a share of proceeds, as advertised, as not doing that). Since then, Wayne—who is still a full-time kindergarten teacher, by the way—has been setting up gigs for himself, going it alone.</p><p>He hates to admit it, but when he first started playing her, Wayne didn’t think Céline was very, well, <em>attractive</em>. Plus the audience would always laugh when he played her. It wasn’t about Wayne: even at the peak of her stardom, Céline has always been just a little bit marginal, a little bit ridiculous, the butt of some long-running, unspecified joke. In time, Wayne says, he came to realize that the laughs weren’t at his expense—they were a form of appreciation. “I had to understand that that’s how they were letting me know they recognized what I was doing,” he says. “They understood the connection.”</p><figure
id=attachment_117639 aria-describedby=caption-attachment-117639 style="width: 735px" class="wp-caption alignleft"><img
class="size-full wp-image-117639" src=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_04.jpg alt width=735 height=447 srcset="https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_04.jpg 735w, https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_04-600x365.jpg 600w" sizes="(max-width: 735px) 100vw, 735px"><figcaption
id=caption-attachment-117639 class=wp-caption-text>Steven Wayne, a Céline Dion impersonator, gets ready in the change room of a Hamburger Mary’s, where he performs every weekend.</figcaption></figure><p>Steven Wayne and Céline Dion are the same age, born within a few months of each other in 1968. She may not have been his first choice for a celebrity to embody, but after so many years, his attachment has grown deep. “She’s had a total metamorphosis—caterpillar to butterfly. She came to Vegas and turned into this goddess. I think she’s just breathtaking,” he says. He will sometimes plug “Céline Dion live” into YouTube and just let clips run in the background all day, spending ambient time with her while he tends to his wigs. (He has many for Cher—1960s-long and black, platinum waves, mop of dark ringlets curled individually by hand—and one perfect honey-blond blowout for Céline.)</p><p>“Cher was my original passion,” he says. “But I have more fun being Céline, because I get to just act like a fool.” He does a small, controlled spasm to demonstrate, and even though right now he’s a medium-aged, medium-sized man in glasses and a Superman T-shirt (it was superhero day for the kindergarteners), I see it—she’s right there. “She possesses my body,” he says. “It’s like I’m Canadian all of a sudden.”</p><p>I ask if he’ll still be performing as Céline when they’re both eighty-five, and Wayne says absolutely, yes, he’s in it for life. “People are like, ‘Are you saving for retirement?’ I’m like, ‘No, I’m saving for a facelift. I’m not going to retire.’” He has a feeling Céline is the same, the kind who lives for her work. He imagines her future: chart-topping albums, world tours, a triumphant return to Vegas someday. He hopes to see her fall in love again. “I mean, she’s young,” Wayne says. “I like to think that I’m young too.”</p><p><span
class=dropcap>A </span><span
class=smallcaps>scene that</span> seems apocryphal, even though it’s true: twelve-year-old Céline Marie Claudette Dion of Charlemagne, youngest of fourteen children, beloved but accidental coda to her warm, musical family, stands in René Angélil’s office, sings a capella, and brings the Québécois music mogul to tears. The song she belts into a pen, “Ce n’était qu’un rêve,” (“It Was Only a Dream”) was written by her mother and brother, designed as a vehicle to carry young Céline’s voice into the heart and tear ducts of someone like Angélil, someone with the power to make a star.</p><p>“Ce n’était qu’un rêve” is like a musical adaptation of a 1990s Lisa Frank lunchbox: a story of an enchanted garden overrun with winged horses and pastel butterflies, fairies and flowers and doves. “Though just a dream / so beautiful, more real than I can say,” goes the English version of the chorus. The song would become Céline’s first single, charting in the top ten in Quebec.</p><p>In the years since, Céline’s song choices have remained just as melodramatic and saccharine. But her vocal skill is no joke. Within the music industry, she’s earned an eclectic roster of fans: Alice Cooper, Ice-T, Pavarotti, Prince. Drake says his next tattoo will be of her face. She is discussed with the same reverence as Whitney Houston and Mariah Carey, and only a handful of singers alive can match the horsepower she brings to her full range. As critic Carl Wilson points out in <em>Let’s Talk About Love</em>, his 2007 book on Céline’s place in the pantheon of taste, the force of her talent is most often delivered as a statement of fact: those are some <em>pipes</em>.</p><p><span
class=dropcap>B</span><span
class=smallcaps>rigitte Valdez</span> was the first Céline hired by <em>Legends in Concert</em>, an impersonator revue and the longest-running show in Vegas. She got the audition thanks to an Elvis she met on a briefly lived impersonator reality TV show.</p><p>When she started at <em>Legends </em>back in 2002, Valdez was still a relatively new Céline. The vocals came to her easily enough, but she struggled with the speech and the look. Her mom, who is part French, helped Valdez with the accent, but <em>Legends</em> didn’t have in-house costumes or makeup artists for main acts. “You’re kind of thrown to the wolves in that way,” Valdez says. She sourced hair and makeup advice from a drag queen who was about to leave the part of Cher with a side of Céline at <em>An Evening at La Cage</em>.</p><p>Valdez did not start out planning to impersonate Céline Dion; she was tapped by an agent who heard her sing with a cover band. “I never in a million years would have ever pictured myself as an impersonator or a tribute artist,” she says. “I guess it was a gift that was given to me.”</p><p>But performing took a toll. She doesn’t play Céline as often as she used to; when she stopped performing regularly with <em>Legends</em>, in 2007, to have kids, she decided to put the six-show-a-week days behind her. “It just takes a lot. I mean, not only physical energy and work but the emotional that goes along with it,” she says.</p><p>When René Angélil died in January 2016, Valdez had to perform as Céline soon after she got the news. She couldn’t make it through rehearsals without breaking down. There she was, all dressed up in her white satin suit and blond wig, her makeup in place, and she couldn’t keep it together. “I would literally start crying in the middle of the song. I was like, How am I going to get through the show this way?” she says, sighing. “You just take it so personally when you’ve been doing a character for so long.”</p><p><span
class=dropcap>I</span><span
class=smallcaps>n 1990</span>, three nights into the tour for <em>Unison</em>, her first studio album in English, Céline Dion lost her voice. Singing onstage in Sherbrooke, Quebec, it just “came apart like wet paper. It was like entering a vacuum,” she writes in her 2000 autobiography, <em>My Story, My Dream</em>.</p><p>Céline was only twenty-two at the time, and her response to her vocal injury was extreme, beginning with a weeks-long retreat into total silence followed by the razing and reconstructing of all her natural vocal habits, building new muscle memory from scratch. For the nearly thirty years since, she has been following almost unfathomable physical, vocal, and dare-I-say spiritual regimens: vigilant exercises, special diets, a lifelong relationship with speechlessness. It’s a strange combination of self-denial and self-worship—treating her body, with all its temporary, mortal vicissitudes, as a vessel for her voice. Céline manages to even make asceticism seem extravagant.</p><p>This is Céline’s default setting: over the top, excessive, too much. She wears her heart on her sleeve but makes it fashion. Consider her blowout royal-style wedding at the Notre-Dame Basilica in Montreal (public procession, live TV broadcast, Céline sporting a headpiece so burdened with crystals that she told her hairdresser to pin it straight onto her scalp) followed just six years later by an equally ostentatious vow renewal at Caesars Palace (pan–Middle Eastern themed, camels, René playing the part of a caliph, Céline as Scheherazade). “Wealth doesn’t hide itself,” she writes in her autobiography, shrugging off critics. This is a woman who owns so many pairs of shoes (possibly as many as 10,000, she isn’t sure) that she had to acquire a warehouse to store them all.</p><p><span
class=dropcap>L</span><span
class=smallcaps>aura Landauer</span> looks a lot like Céline Dion. Maybe not in a stop-for-an-autograph way, but from the right angle, the resemblance is more than passing. And Landauer knows her angles: how to pull her face like taffy, how to fling a rangy limb just right. She now lives in Toronto but was born and raised in Montreal, which I suspect brings something incalculable to her version of Céline—a shared terroir.</p><p>Despite these natural advantages, Landauer actually started out as an Elvis, encouraged slash dared by a friend who happened to be an impersonator of the King. Then she dabbled in Cher for a while before finding her way to Céline. In 2007, she put on a one-woman play called <em>Céline Speaks</em>; the following year, her sketch video “The Celine Dion Workout” went quasi-viral, and she was tapped for a role as Céline in the Mike Myers film <em>The Love Guru</em>. More than a decade later, Landauer still gets regular work as a Céline. She says the requests tend to ebb and flow. She has no idea why. She’d fielded about ten queries the month we spoke.</p><p>An impersonation, Landauer says, starts with watching and listening: videos, music, interviews, anything you can get your hands on. You don’t just study the person; you need to spend time with them ambiently. Then, when it’s time to perform, you take a breath and just go for it. Like, literally: “You just kind of breathe them in,” Landauer explains.</p><p>For years, Landauer put herself through a Céline-immersion program where hers was the only music she would listen to. She doesn’t need to do that anymore; Céline is now muscle memory. “Sometimes, my kids will be like, ‘Um, stop it, you’re saying that word like Céline,’” she says. “It just pops out unintentionally. It’s something you can put aside, but it’s still always there.”</p><p>Not long ago, Landauer scrolled past a photo of Céline, and for a second, she wasn’t sure what she was looking at. “I thought, Oh my gosh, I don’t even know if that’s me or her,” she says. “I don’t know who that is. I don’t know who I am anymore.” She posted it to Instagram with a poll asking “Who is this?” The result: 54 percent Céline, 46 percent Laura.</p><p>Landauer has seen Céline live just once, back in 2008 at a concert in Montreal. She tells me that it was great, and Céline was amazing. But honestly? It kind of freaked her out. She was sitting in one of the first few rows, and Céline was right there, almost close enough to touch, wearing a short pink dress that she, Laura, has a replica of, doing all the same moves—kicking and shimmying and pointing—that she, Laura, also does, and it was just&#8230; “it was kind of weird?” she says, like she’s not sure if that’s okay. She tries “odd,” and then “strange,” but at some point, words fail and she makes a noise—something like “eeungh.” I took it as that hint of disgust that comes from being too familiar.</p><figure
id=attachment_117638 aria-describedby=caption-attachment-117638 style="width: 1225px" class="wp-caption alignleft"><img
class=" wp-image-117638" src=https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_03.jpg alt width=1225 height=398 srcset="https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_03.jpg 735w, https://s3.amazonaws.com/walrus-assets/img/Showler_Celine_735_03-600x195.jpg 600w" sizes="(max-width: 1225px) 100vw, 1225px"><figcaption
id=caption-attachment-117638 class=wp-caption-text>Céline Dion performs at her final concert at the Colosseum.</figcaption></figure><p><span
class=dropcap>I </span><span
class=smallcaps>had always</span> imagined you’d have to be somewhat of a Céline fan to be a good Céline impersonator. I had no idea. Fandom is observational, appreciation cultivated with the luxury of distance. Impersonation is more like running a simulation of another human being through the instrument of your body. It’s intimate and self-abnegating and so one sided it hurts me to think about. It’s crushing on someone, vibing them, breathing them in—so close and yet and yet and yet. Meeting all these Célines, I’ve come to realize that imitation isn’t flattery; it’s a whole other language for love.</p><p>At one point while we’re talking, Steven Wayne gets a little sad. “You know, I’ve been here twenty years, and she’s never, ever come to see me. Never. And it was just across the street!” he says. He doesn’t just sound disappointed, he sounds rejected.</p><p>If you think you have imposter syndrome in your career, just imagine making a career out of being an imposter. Gigs can be sparse, and a solid performer might make $800 for a good night’s work. And, though tribute artists gush about the star they’ve applied their talent to mimicking, they have to live with the possibility that their idol would prefer they just not—not reflect their brightness, not ape their talent, not play them for yuks and cash. They might not see themselves in the imitation at all.</p><p>“If Céline does know about me, would she embrace me? Or is she not happy about the idea? I don’t know if I even really want to know,” Brigitte Valdez says. She sent Céline a letter once, years ago, but she never heard back. “Maybe it’s better to keep a healthy distance,” she says, but she sounds like she’s talking herself into it. Valdez admits a bit shyly that she’s written songs with Céline in mind to perform them. She hasn’t submitted anything yet, but she’s getting closer. Maybe she’ll do it soon.</p><p><span
class=dropcap>I </span><span
class=smallcaps>wanted to find</span> Céline through five of her impersonators—for the luck, for the pattern. Connect the dots and it’s there: five points to make a star. But one Céline flaked on me (she’s gigging on cruise ships, doing Céline on the high seas), and I wound up with only four. I thought it would be all wrong. But, of course, it’s obvious: Céline is the fifth Céline. Two plus two plus the gondolier makes five, and Céline Dion is here for it.</p><p>There is a video of her that went viral in January 2018. A seemingly drunk woman makes her way onstage during a concert, swings a leg around the singer’s willowy frame, and gives her a solid, canine humping. Céline’s reaction is to sing the <em>Barney &amp; Friends</em> theme song: “I love you / You love me.”</p><p>As security moves in, Céline keeps the woman close: “Look at me in the eyes. Do you see my heart?” she asks like an especially earnest hypnotist. “We got something in common. We got babies that we love, and we gonna fight for them. And we’re wearing gold. That’s a sign,” she tells her public molester. As the woman is gently led away, Céline looks out to her audience. “I don’t know her. I love her,” she confesses with a helpless shrug.</p><p>It’s moments like this that define Céline. Yes, she is a self-important, all-consuming, unabashedly rich megastar, but she’s one who still insists on recognizing herself in other people. Not every celebrity can do that: convert egotism into sympathy. Céline is sincerely superficial but never superficially sincere. In her world, even the most minor points of intersection have meaning. All those fragmentary details where human lives seem to mirror one another aren’t mere coincidence—they are a pattern, an opportunity, an ethic.</p><p>One morning, before the sun is all the way up, Steven Wayne sends me a text: “I met Céline Dion last night.” There’s a picture of the two of them pressed together as if conjoined: Steven-Céline in a black, sequined gown embellished with silver stars, Céline-Céline in a bedazzled cap and pants like a denim cocoon. The shot was taken on the set of a promo video for the Courage tour. Wayne was hired as a Céline doppelgänger who happens to drive up with a car of drag divas when Céline is stranded on the side of a desert highway.</p><p>I ask what she was like up close, in real life. Wayne reports that she swore like a sailor and sang like the heroine of a musical and was incredibly gracious. Céline thanked Wayne for impersonating her. He could hardly believe it. Then she repeated it, thanking him again.</p><p><span
class=dropcap>T</span><span
class=smallcaps>he supersized</span> buildings on Las Vegas Boulevard make everything seem close when, really, nothing is. For the three days I spent waiting to see Céline in concert, I paced up and down and up again, passing in and out of microclimates of Juul while being assaulted by light and noise that didn’t so much seem to be competing for my attention as engaging in a badly run conspiracy to murder it. Nothing was really separate—it all came back to the same place, like recursion and corporate cannibalism.</p><p>I wasn’t tired; I felt like I was already sleeping or hypnotized. I dosed myself with $4.33 (US) espresso shots that tasted like burned ruins. No matter how hard I tried to stick to the sidewalk, I kept winding up indoors, carpet patterns shifting underfoot. I swear at one point I walked through a wall like a ghost.</p><p>I met one Céline and then another. I texted a third from the official Céline Dion boutique in Caesars Palace to show her a marked-down-to-$80 sequined tank top of Céline’s face (I thought it looked more like <em>her</em>). An employee told me the rotation of Céline songs piped through the speakers plays three-and-a-quarter times per shift. He can feel the soundtrack passing through his body every workday.</p><p>I tried to get away from the strip and wound up standing on the side of a highway crusted with evidence of life: nests of tumbleweed and garbage and what I’m pretty sure was human feces cracked and half-petrified by the sun.</p><p>I went to see the impersonators at <em>Legends in Concert</em>, and they were all very talented singers, yes, I can say that’s true. Céline wasn’t there, but Lady Gaga was, and she brought up the unfortunate coincidence of that other “Lady,” said with scare quotes, who’d taken up residence across the street. But this ticket was a little less expensive, our Lady joked, and the crowd laughed because we were so smart! Two-thirds the Gaga for one-tenth the price! And then she sang “Shallow” with a backup singer who did Bradley Cooper’s part like it was his time to shine in show choir, and please believe me when I say I tried not to find all this tragic and also believe me when I say I failed.</p><p>I lay on the floor of my hotel room and listened to recordings of birdsong. I did yoga, bending way back, trying to unzip my sternum and open my critical heart. I watched <em>The Voice </em>and wanted to cry because bodies are temporary instruments and it hurts to see people want things, because the dream is so big and so hard to share.</p><p><iframe
src=https://www.youtube.com/embed/57SIA1tA-S8 width=560 height=315 frameborder=0 allowfullscreen=allowfullscreen></iframe></p><p>Finally, I went to see Céline Dion in <em>Céline</em>. It was the fifth day of the month. She would make a rumoured $500,000 (US) for this one show. I walked through the gates of the Palace, and soon she was real: there on the stage that could lift her to the heavens, in the theatre they built just for her, apparating like a blur of glittering pixels, approximately ten feet tall, hair and skin and clothes all spun from some rarified gold. She said thank you to the audience a hundred times. I couldn’t stop laughing—she just reminded me so much of herself. She asked how we were all doing, and I know that’s what they all ask, but it seemed like she really meant it, and 4,000 of us screamed together as if by her grace, in our worship, we’d become one thing. “We got something in common already,” she said, like this was only the beginning of what we would find if we looked, “because we’re doing pretty good too.”</p><p>And then Céline sang. It wasn’t like anything I’ve ever heard.</p><p><em>Sarah Palmer is a photographer who has contributed to Toronto Life, Maclean&#8217;s, and the Globe and Mail.</em></p><div
class="at-below-post addthis_tool" data-url=https://thewalrus.ca/celine-dion-is-everywhere/></div><div
id=sexy-author-bio style class=suzannah-showler><script type=application/ld+json>{"@context":"http://schema.org","@type":"Person","name":"Suzannah Showler","url":"","sameAs":[]}</script><div
id=sab-social-wrapper></div><div
id=sab-author><a
rel=author href=https://thewalrus.ca/author/suzannah-showler/ title="Suzannah Showler" target=_top>Suzannah Showler</a></div><div
id=sab-gravatar><a
href=https://thewalrus.ca/author/suzannah-showler/ target=_top><img
alt='Suzannah Showler' src='https://secure.gravatar.com/avatar/449577a18984a53f75e8f95edb544b97?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/449577a18984a53f75e8f95edb544b97?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height=70 width=70></a></div><div
id=sab-description>Suzannah Showler (<a
href=https://twitter.com/zanshow>@ZanShow</a>) is the author of two collections of poetry and<em> Most Dramatic Ever: The Bachelor</em>, a book of cultural criticism.</div></div></div><footer
class=entry-footer>
<span
class=hm-tags-links><span
class=hm-tagged>Tagged</span><a
href=https://thewalrus.ca/tag/celine-dion/ rel=tag>celine dion</a><a
href=https://thewalrus.ca/tag/fandom/ rel=tag>fandom</a><a
href=https://thewalrus.ca/tag/hide-ad/ rel=tag>hide-ad</a><a
href=https://thewalrus.ca/tag/instagram/ rel=tag>instagram</a><a
href=https://thewalrus.ca/tag/las-vegas/ rel=tag>las vegas</a><a
href=https://thewalrus.ca/tag/music/ rel=tag>music</a></span></footer></article><div
class=hm-related-posts><div
class=wt-container><h4 class="widget-title">Related Posts</h4></div><div
class=hmrp-container><div
class=hm-rel-post>
<a
href=https://thewalrus.ca/cruise-ships-often-represent-the-worst-of-capitalism/ rel=bookmark title="Cruise Ships Often Represent the Worst of Capitalism">
<img
width=348 height=215 src=https://s3.amazonaws.com/walrus-assets/img/Hakai_Cruises_735-348x215.jpg class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="The hull of a cruise ship">  </a><h3 class="post-title">
<a
href=https://thewalrus.ca/cruise-ships-often-represent-the-worst-of-capitalism/ rel=bookmark title="Cruise Ships Often Represent the Worst of Capitalism">
Cruise Ships Often Represent the Worst of Capitalism </a></h3><p
class=hms-meta><time
class="entry-date published" datetime=2019-09-13T16:50:46-04:00>September 13, 2019</time><time
class=updated datetime=2019-09-16T15:38:15-04:00>September 16, 2019</time></p></div><div
class=hm-rel-post>
<a
href=https://thewalrus.ca/why-gun-rights-advocates-partner-with-islamophobic-groups/ rel=bookmark title="Why Gun-Rights Advocates Partner With Islamophobic Groups">
<img
width=348 height=215 src=https://s3.amazonaws.com/walrus-assets/img/Somerset_GunLobbying_735-348x215.jpg class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Two people shaking hands under a spotlight, surrounded by darkness">  </a><h3 class="post-title">
<a
href=https://thewalrus.ca/why-gun-rights-advocates-partner-with-islamophobic-groups/ rel=bookmark title="Why Gun-Rights Advocates Partner With Islamophobic Groups">
Why Gun-Rights Advocates Partner With Islamophobic Groups </a></h3><p
class=hms-meta><time
class="entry-date published" datetime=2019-09-11T15:49:24-04:00>September 11, 2019</time><time
class=updated datetime=2019-09-12T15:41:30-04:00>September 12, 2019</time></p></div><div
class=hm-rel-post>
<a
href=https://thewalrus.ca/dont-blame-the-internet-for-bad-slang/ rel=bookmark title="Don&#8217;t Blame the Internet for Bad Slang">
<img
width=348 height=215 src=https://s3.amazonaws.com/walrus-assets/img/McColloch_Internet_735-348x215.jpg class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Two mouths talking at each other with speech bubbles">  </a><h3 class="post-title">
<a
href=https://thewalrus.ca/dont-blame-the-internet-for-bad-slang/ rel=bookmark title="Don&#8217;t Blame the Internet for Bad Slang">
Don&#8217;t Blame the Internet for Bad Slang </a></h3><p
class=hms-meta><time
class="entry-date published" datetime=2019-09-10T15:06:22-04:00>September 10, 2019</time><time
class=updated datetime=2019-09-12T12:03:32-04:00>September 12, 2019</time></p></div></div></div><nav
class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div
class=nav-links><div
class=nav-previous><a
href=https://thewalrus.ca/a-controversial-playwright-takes-on-the-arab-israeli-conflict/ rel=prev><span
class=meta-nav aria-hidden=true>Previous Article</span> <span
class=post-title>A Controversial Playwright Takes on the Arab-Israeli Conflict</span></a></div><div
class=nav-next><a
href=https://thewalrus.ca/trans-writers-have-more-than-one-story-to-tell/ rel=next><span
class=meta-nav aria-hidden=true>Next Article</span> <span
class=post-title>Trans Writers Have More Than One Story to Tell</span></a></div></div></nav></main></div><aside
id=secondary class=widget-area role=complementary><div
class=theiaStickySidebar><section
id=custom_html-23 class="widget_text widget widget_custom_html"><h4 class="widget-title">Our Latest Issue</h4><div
class="textwidget custom-html-widget"><div
class=latest-issue-widget><table><tbody><tr><td
width=50%><img
src=https://s3.amazonaws.com/walrus-assets/img/2019-10-sm.jpg align=left alt="Cover of the October issue of The Walrus magazine."></td><td
class=magazine-sidebar-text style="padding-left: 10px; font-size: 1rem; line-height: 1.2; text-align: left;"><strong
class=issue-title>October 2019</strong><br><br>
Our democracy issue includes stories on the value of polling, Jane Philpott post-Liberals, a democratic experiment in Syria, and political myth-busting.<br><span
style="font-size: 0.9rem !important; line-height: 1;"></span></td></tr></tbody></table>
<a
href=https://thewalrus.ca/subscribe/><button
target=blank class=issue-button style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px;min-width: 100%;min-width: 200px;margin-left: 0%; margin-right: 0%; margin-top: 40px;width: 100%;text-align: left;font-family:'Source Sans Pro';font-weight: 600; font-size: 1rem;" background=#f5f5f5>Start my subscription with this issue</button></a><a
href=https://secure.indas.on.ca/care/wls/login.php><button
style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px; min-width: 200px;margin-left: 0%; margin-right: 0%;width: 100%;text-align: left;font-family:'Source Sans Pro'; font-weight: 600; font-size: 1rem;"  target=blank class=issue-button>Your Account</button></a></div></div></section><section
id=custom_html-32 class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_custom_html"><h4 class="widget-title">BUY TICKETS TO UPCOMING EVENTS</h4><div
class="textwidget custom-html-widget"><div
class=textwidget><div
id=ai1ec-container class="ai1ec-main-container "><div
id=ai1ec-calendar class="timely ai1ec-calendar"><div
class="timely ai1ec-calendar-toolbar ai1ec-clearfix "><ul
class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters"></ul><div
class=ai1ec-pull-right></div></div><div
id=ai1ec-calendar-view-container class=ai1ec-calendar-view-container><div
id=ai1ec-calendar-view-loading class="ai1ec-loading ai1ec-calendar-view-loading"></div><div
id=ai1ec-calendar-view class=ai1ec-calendar-view><div
class=ai1ec-clearfix><div
class="ai1ec-title-buttons ai1ec-btn-toolbar"><div
class="ai1ec-pagination ai1ec-btn-group"> <a
class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type=jsonp href=https://thewalrus.ca/events/action~agenda/page_offset~-1/request_format~json/> <i
class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a
class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date=18/9/2019 data-date-format=d/m/yyyy data-date-weekstart=0 href=# data-href=https://thewalrus.ca/events/action~agenda/exact_date~__DATE__/ data-lang=en-US data-type=jsonp title="Choose a date using calendar"> <i
class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span
class=ai1ec-calendar-title>September – October 2019</span> <span
class=ai1ec-calendar-title-short>Sep – Oct 2019</span> </a> <a
class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type=jsonp href=https://thewalrus.ca/events/action~agenda/page_offset~1/request_format~json/> <i
class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a></div><div
class="ai1ec-agenda-buttons ai1ec-btn-toolbar ai1ec-pull-right"><div
class="ai1ec-btn-group ai1ec-btn-group-xs"> <a
id=ai1ec-print-button href=# class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i
class="ai1ec-fa ai1ec-fa-print"></i> </a></div><div
class="ai1ec-btn-group ai1ec-btn-group-xs"> <a
id=ai1ec-agenda-collapse-all class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i
class="ai1ec-fa ai1ec-fa-minus-circle"></i> Collapse All </a> <a
id=ai1ec-agenda-expand-all class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i
class="ai1ec-fa ai1ec-fa-plus-circle"></i> Expand All </a></div></div></div></div><div
class=ai1ec-agenda-view><div
class="ai1ec-date " style=border-top:none;> <a
class="ai1ec-date-title ai1ec-load-view" href=https://thewalrus.ca/events/action~oneday/exact_date~18-9-2019/ data-type=jsonp><div
class=ai1ec-month>Sep</div><div
class=ai1ec-day>18</div><div
class=ai1ec-weekday>Wed</div> </a><div
class=ai1ec-date-events><div
class="ai1ec-event ai1ec-event-id-113775 ai1ec-event-instance-id-2 " data-ticket-url=https://www.eventbrite.ca/e/the-walrus-talks-the-future-of-consumerism-toronto-2019-tickets-62508746343 data-end><div
class=ai1ec-event-header>
<a
href="https://thewalrus.ca/event/future-of-consumerism-18-09-19/?instance_id=2"><span
class=ai1ec-event-title> McKesson Presents The Walrus Talks The Future of Consumerism (Toronto) <span
class=ai1ec-event-location>@ Artscape Daniels Launchpad</span> </span></a><div
class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a
href=https://www.eventbrite.ca/e/the-walrus-talks-the-future-of-consumerism-toronto-2019-tickets-62508746343 target=_blank class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets" rel="noopener noreferrer"> <i
class="ai1ec-fa ai1ec-fa-ticket"></i> <span
class=ai1ec-hidden-xs>Tickets</span> </a></div> <a
class=post-edit-link href="https://thewalrus.ca/wp-admin/post.php?post=113775&amp;action=edit"> <i
class="ai1ec-fa ai1ec-fa-pencil"></i> Edit </a><div
class=ai1ec-event-time> @ 7:00 pm – 9:00 pm</div></div></div></div></div><div
class="ai1ec-date "> <a
class="ai1ec-date-title ai1ec-load-view" href=https://thewalrus.ca/events/action~oneday/exact_date~23-9-2019/ data-type=jsonp><div
class=ai1ec-month>Sep</div><div
class=ai1ec-day>23</div><div
class=ai1ec-weekday>Mon</div> </a><div
class=ai1ec-date-events><div
class="ai1ec-event ai1ec-event-id-114336 ai1ec-event-instance-id-11 " data-ticket-url=https://www.eventbrite.ca/e/the-walrus-talks-boundaries-gatineau-2019-tickets-64259457768 data-end><div
class=ai1ec-event-header> <a
href="https://thewalrus.ca/event/cifar-presents-the-walrus-talks-boundaries-gatineau/?instance_id=11"> <span
class=ai1ec-event-title> CIFAR Presents The Walrus Talks Boundaries (National Capital Region, Gatineau) <span
class=ai1ec-event-location>@ Canadian Museum of History</span> </span> </a><div
class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a
href=https://www.eventbrite.ca/e/the-walrus-talks-boundaries-gatineau-2019-tickets-64259457768 target=_blank class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets" rel="noopener noreferrer"> <i
class="ai1ec-fa ai1ec-fa-ticket"></i> <span
class=ai1ec-hidden-xs>Tickets</span> </a></div> <a
class=post-edit-link href="https://thewalrus.ca/wp-admin/post.php?post=114336&amp;action=edit"> <i
class="ai1ec-fa ai1ec-fa-pencil"></i> Edit </a><div
class=ai1ec-event-time> @ 7:00 pm – 9:00 pm</div></div></div></div></div><div
class="ai1ec-date "> <a
class="ai1ec-date-title ai1ec-load-view" href=https://thewalrus.ca/events/action~oneday/exact_date~25-9-2019/ data-type=jsonp><div
class=ai1ec-month>Sep</div><div
class=ai1ec-day>25</div><div
class=ai1ec-weekday>Wed</div> </a><div
class=ai1ec-date-events><div
class="ai1ec-event ai1ec-event-id-114286 ai1ec-event-instance-id-12 " data-ticket-url=https://www.eventbrite.ca/e/the-walrus-talks-energy-montreal-2019-tickets-62504624013 data-end><div
class=ai1ec-event-header>  <a
href="https://thewalrus.ca/event/energy-2019/?instance_id=12"><span
class=ai1ec-event-title> Suncor Presents The Walrus Talks Energy (Montreal) <span
class=ai1ec-event-location>@ Centre Phi</span> </span> </a><div
class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a
href=https://www.eventbrite.ca/e/the-walrus-talks-energy-montreal-2019-tickets-62504624013 target=_blank class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets" rel="noopener noreferrer"> <i
class="ai1ec-fa ai1ec-fa-ticket"></i> <span
class=ai1ec-hidden-xs>Tickets</span> </a></div> <a
class=post-edit-link href="https://thewalrus.ca/wp-admin/post.php?post=114286&amp;action=edit"> <i
class="ai1ec-fa ai1ec-fa-pencil"></i> Edit </a><div
class=ai1ec-event-time> @ 7:00 pm – 9:00 pm</div></div></div></div></div><div
class="ai1ec-date "> <a
class="ai1ec-date-title ai1ec-load-view" href=https://thewalrus.ca/events/action~oneday/exact_date~23-10-2019/ data-type=jsonp><div
class=ai1ec-month>Oct</div><div
class=ai1ec-day>23</div><div
class=ai1ec-weekday>Wed</div> </a><div
class=ai1ec-date-events><div
class="ai1ec-event ai1ec-event-id-117165 ai1ec-event-instance-id-17 " data-ticket-url=https://www.eventbrite.ca/e/td-presents-the-walrus-talks-inlcusion-tickets-67774893531 data-end><div
class=ai1ec-event-header> <a
href="https://thewalrus.ca/event/td-bank-group-presents-the-walrus-talks-inclusion-waterloo/?instance_id=17"> <span
class=ai1ec-event-title> TD Bank Group Presents The Walrus Talks Inclusion (Waterloo) <span
class=ai1ec-event-location>@ Waterloo Delta Hotel</span> </span> </a><div
class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a
href=https://www.eventbrite.ca/e/td-presents-the-walrus-talks-inlcusion-tickets-67774893531 target=_blank class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets" rel="noopener noreferrer"> <i
class="ai1ec-fa ai1ec-fa-ticket"></i> <span
class=ai1ec-hidden-xs>Tickets</span> </a></div> <a
class=post-edit-link href="https://thewalrus.ca/wp-admin/post.php?post=117165&amp;action=edit"> <i
class="ai1ec-fa ai1ec-fa-pencil"></i> Edit </a><div
class=ai1ec-event-time> @ 7:00 pm – 10:00 pm</div></div></div></div></div></div><div
class=ai1ec-pull-left><div
class="ai1ec-pagination ai1ec-btn-group"> <a
class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type=jsonp href=https://thewalrus.ca/events/action~agenda/page_offset~-1/request_format~json/> <i
class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a
class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date=18/9/2019 data-date-format=d/m/yyyy data-date-weekstart=0 href=# data-href=https://thewalrus.ca/events/action~agenda/exact_date~__DATE__/ data-lang=en-US data-type=jsonp title="Choose a date using calendar"> <i
class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span
class=ai1ec-calendar-title>September – October 2019</span> <span
class=ai1ec-calendar-title-short>Sep – Oct 2019</span> </a> <a
class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type=jsonp href=https://thewalrus.ca/events/action~agenda/page_offset~1/request_format~json/> <i
class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a></div></div></div></div><div
class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group"></div></div></div><p><a
class=all-events href=/events/>All Events</a></p></div></div></section><section
id=doubleclick_widget-11 class="widget widget_doubleclick_widget"><div
class='dfw-unit dfw-lazy-load' data-adunit=BB data-size-mapping=mapping2></div></section><section
id=custom_html-31 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><center><div
style="width: 300px;" id=mc_embed_signup><form
style="background: url(https://s3.amazonaws.com/walrus-assets/img/walrus-newsletter-signup-red-518x400.jpg);
background-size: contain;
background-repeat: no-repeat;padding-top: 20px;padding-bottom: 30px;background-color:#fb5955;" action=https://mailchi.mp/walrusmagazine/newsubscribers method=post id=mc-embedded-subscribe-form name=mc-embedded-subscribe-form class=validate target=_blank novalidate><h2 style=
"color: #fff;
padding-left: 10px;
font-size: 1.7rem;
padding-top: 70px;text-align: left; ">
Join The <br> Conversation. <br> Get The Newsletter</h2><div
id=mc_embed_signup_scroll><div
class=mc-field-group>
<input
style="margin-left: 10px;width: 75%;float: left;" type=email placeholder="Enter your email here" value name=EMAIL class="required email" id=mce-EMAIL></div><div
id=mce-responses class=clear><div
class=response id=mce-error-response style=display:none></div><div
class=response id=mce-success-response style=display:none></div></div><div
style="position: absolute; left: -5000px;" aria-hidden=true><input
type=text name=b_cb06f147b3_1d37e6494f tabindex=-1 value></div><div
class=clear><input
style="margin-left: 10px;background: black; margin-top: 15px;float:left;" type=submit value="Sign Up" name=subscribe id=mc-embedded-subscribe class=button></div></div></form></div><p
style="font-size: 1rem !important;color: black;margin-top: 10px; line-height: 1;padding-left: 0px;" class=newsletter-disclaimer><small>By signing up you agree to receive email about events, articles, offers, and the impact of The Walrus in your community. You can unsubscribe at any time.</small></p> <script src=//platform.twitter.com/oct.js></script> <script>twttr.conversion.trackPid('nuuwm',{tw_sale_amount:0,tw_order_quantity:0});</script> <noscript>
<img
height=1 width=1 style=display:none; alt src="https://analytics.twitter.com/i/adsct?txn_id=nuuwm&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0">
<img
height=1 width=1 style=display:none; alt src="//t.co/i/adsct?txn_id=nuuwm&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0">
</noscript></center></div></section></div></aside></div></div><div
class=sidebar-above-footer><div
class=hm-container><aside
id=trust_indicators_trustproject-2 class="widget trust_indicators_trustproject"><h4 class="widget-title">About The Trust Project</h4><div
class=trust-indicators-mark><a
href=http://thetrustproject.org/ target=_blank><img
src=https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/includes/Trust-Logo-Stacked.svg style=display:block;><div
class=trust-indicators-title-wrap></div></a></div><p>The Trust Project is a collaboration among news organizations around the world. Its goal is to create strategies that fulfill journalism’s basic pledge: to serve society with a truthful, intelligent and comprehensive account of ideas and events.</p><a
href=http://thetrustproject.org/ target=_blank>Learn more.</a></aside><aside
id=trust_indicators_sitewide-5 class="widget trust_indicators_sitewide"><h4 class="widget-title">Editorial Policies</h4><p></p><button
class=trust-indicators-button>Read Our Policies</button><div
id=trust-indicators-modal class=trust-indicators-overlay style=display:none;><div
id=trust-indicators class=trust-indicators-modal-wrapper><div
class=trust-indicators-modal-content><h3>Editorial Policies</h3><br><ul><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Editorial Standards Page</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Ethics Policy</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Diversity Statement</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Diversity Staffing Report</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Corrections Policy</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Ownership Structure, Funding</a></li><li
class=enabled><a
href=2003-09-12 target=_blank>Founding Date</a></li><li
class=enabled><a
href=https://thewalrus.ca/about/our-team/ target=_blank>Masthead</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Mission Statement with Coverage Priorities</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Fact-checking Standards</a></li><li
class=enabled><a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>Unnamed Sources Policy</a></li></ul><hr><h4 id="publishing_principles">Editorial Standards Page</h4><div
class="at-above-post addthis_tool" data-url=https://thewalrus.ca/celine-dion-is-everywhere/></div><p>This policy can be found <a
href=https://thewalrus.ca/sitewide-policies/ target=_blank>on this page</a>.</p><div
class="at-below-post addthis_tool" data-url=https://thewalrus.ca/celine-dion-is-everywhere/></div><div
id=sexy-author-bio style class=suzannah-showler><script type=application/ld+json>{"@context":"http://schema.org","@type":"Person","name":"Suzannah Showler","url":"","sameAs":[]}</script><div
id=sab-social-wrapper></div><div
id=sab-author><a
rel=author href=https://thewalrus.ca/author/suzannah-showler/ title="Suzannah Showler" target=_top>Suzannah Showler</a></div><div
id=sab-gravatar><a
href=https://thewalrus.ca/author/suzannah-showler/ target=_top><img
alt='Suzannah Showler' src='https://secure.gravatar.com/avatar/449577a18984a53f75e8f95edb544b97?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/449577a18984a53f75e8f95edb544b97?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height=70 width=70></a></div><div
id=sab-description>Suzannah Showler (<a
href=https://twitter.com/zanshow>@ZanShow</a>) is the author of two collections of poetry and<em> Most Dramatic Ever: The Bachelor</em>, a book of cultural criticism.</div></div></div><div
class=trust-indicators-close>X</div></div></div></aside><aside
id=trust_indicators_article-3 class="widget trust_indicators_article"><h4 class="widget-title">Behind The Story</h4><p><strong>Type</strong>: Analysis</p><p>Analysis: Based on factual reporting, although it Incorporates the expertise of the author/producer and may offer interpretations and conclusions.</p></aside></div></div><footer
id=colophon class=site-footer role=contentinfo><div
class=hm-container><div
class=footer-widget-area><div
class=footer-sidebar role=complementary><aside
id=text-37 class="widget widget_text"><div
class=textwidget><p><img
class="wp-image-102038 alignleft" src=https://s3.amazonaws.com/walrus-assets/img/TusksConvo-logo.png alt="Walrus logo with tusks and Canada's Conversation" width=197 height=34><br><div
class="addthis_inline_follow_toolbox addthis_tool"></div></p></div></aside></div><div
class=footer-sidebar role=complementary><aside
id=nav_menu-2 class="widget widget_nav_menu"><h4 class="footer-widget-title">About The Walrus</h4><div
class=menu-footer-about-us-container><ul
id=menu-footer-about-us class=menu><li
id=menu-item-95910 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95910"><a
href=https://thewalrus.ca/about/>About Us</a></li><li
id=menu-item-95911 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95911"><a
href=https://thewalrus.ca/about/our-staff/>Our Staff</a></li><li
id=menu-item-95916 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95916"><a
href=https://thewalrus.ca/about/contact/>Contact</a></li><li
id=menu-item-95914 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95914"><a
href=https://thewalrus.ca/about/mediakit/>Media Kit</a></li><li
id=menu-item-95917 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95917"><a
href=https://thewalrus.ca/about/submissions/>Submissions</a></li><li
id=menu-item-95913 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95913"><a
href=https://thewalrus.ca/about/careers/>Careers &#038; Fellowships</a></li></ul></div></aside></div><div
class=footer-sidebar role=complementary><aside
id=text-13 class="widget widget_text"><h4 class="footer-widget-title">The Walrus Lab</h4><div
class=textwidget><ul><li
style="font-size: 15px;"><a
class=footer-menu-walrus-lab href=https://thewalrus.ca/the-walrus-lab/>The Walrus Lab</a> creates customized solutions to help our clients meet their promotional needs.</li></ul></div></aside></div><div
class=footer-sidebar role=complementary><aside
id=custom_html-6 class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">Subscribe</h4><div
class="textwidget custom-html-widget"><ul><li><a
href=/subscribe/>Magazine</a></li><li><a
href=/about/newsletters/>Weekly newsletter</a></li><li><a
href=/about/newsletters/>Events newsletter</a></li><li><a
href=/about/newsletters/>49% newsletter</a></li></ul></div></aside></div><div
class=footer-sidebar role=complementary><aside
id=custom_html-5 class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">More</h4><div
class="textwidget custom-html-widget"><ul><li><a
href=https://thewalrus.ca/books>The Walrus Books</a></li><li><a
href=https://thewalrus.ca/podcasts>The Walrus Podcasts</a></li><li><a
href=https://thewalrus.ca/category/issues/>Magazine Archives<br></a></li><li><a
href=https://thewalrus.ca/policies-and-standards>Policies & Standards</a></li><li><a
href=https://thewalrus.ca/privacy-policy>Privacy Policy</a></li><li><a
href=https://thewalrus.ca/cookie-policy>Cookie Policy</a></li></ul></div></aside></div></div></div><div
class=site-info><div
class=hm-container><div
class=site-info-owner>
© 2019 The Walrus. All Rights Reserved.</div></div></div></footer></div> <script>MonsterInsights Scroll Tracking-->if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}<!--End MonsterInsights Scroll Tracking</script><script data-cfasync=false>if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={"passthrough":{"twitter":{"via":"walrusmagazine"}}};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"data_ga_property":"UA-29232182-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e02e953fca8db6aa500d29bacd165ec6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><link
rel=stylesheet href=https://thewalrus.ca/wp-content/cache/minify/96df1.css media=all> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script> <script>var spuvar={"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/thewalrus.ca\/?spu_action=spu_load","pid":"117632","is_front_page":"","is_category":"","site_url":"https:\/\/thewalrus.ca","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};var spuvar_social=[];</script> <script src=https://thewalrus.ca/wp-content/cache/minify/db9da.js></script> <script>var hitmag_ajax_object={"ajaxurl":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php"};</script> <script src=https://thewalrus.ca/wp-content/cache/minify/86d84.js></script> <script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.2#pubid=ra-504a76b04beacbc9'></script> <script src=https://thewalrus.ca/wp-content/cache/minify/45406.js></script> <script>WebFont.load({google:{families:['Open Sans:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai','PT Serif:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai','Source Sans Pro:600:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai','Lato:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});</script> <script src=https://thewalrus.ca/wp-content/cache/minify/357f3.js></script> <script>var dfw={"dfpID":"12347108","network_code":"12347108","mappings":{"mapping1":[{"browser":[768,1],"ad_sizes":[[1,1]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}]},"targeting":{"Page":["single"],"inURL":["celine-dion-is-everywhere"],"Category":["cover-story","2019-09"],"Tag":["celine-dion","fandom","hide-ad","instagram","las-vegas","music"]}};</script> <script src=https://thewalrus.ca/wp-content/cache/minify/0360e.js></script> <script>jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp(window.dfw);</script> <style>.su-table table, .su-table table td, table, th, td {
    border: none !important;
}</style> <script>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</script> <script src=https://stats.wp.com/e-201938.js async=async defer=defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.7.1',blog:'144262219',post:'117632',tz:'-4',srv:'thewalrus.ca'}]);_stq.push(['clickTrackerInit','144262219','117632']);</script> </body></html>