<!doctype html>
<html class="no-js" lang="en-CA" dir="ltr" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
<title>Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be | The Walrus</title>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="google-site-verification" content="4A2g0Wl20kQHBQ40d20jYdUoKCFM_AirKNDyAkHT-XQ" />

<script>var nonce = 'd2bd7271af';</script><script>var ajaxurl = 'https://thewalrus.ca/wp-admin/admin-ajax.php';</script><script>var ifso_page_url = 'https://thewalrus.ca/are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be/';</script>
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[115,214] -->
<meta name="description"  content="The entrepreneur who made billions putting BlackBerrys into pockets is now sounding the alarm about Big Tech&#039;s creep toward surveillance capitalism" />

<link rel="canonical" href="https://thewalrus.ca/are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be/" />
<meta property="og:title" content="Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be | The Walrus" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thewalrus.ca/are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be/" />
<meta property="og:image" content="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_MAY19_Art-B03-740x678.jpg" />
<meta property="og:site_name" content="The Walrus" />
<meta property="og:description" content="The entrepreneur who made billions putting BlackBerrys into pockets is now sounding the alarm about Big Tech&#039;s creep toward surveillance capitalism" />
<meta property="article:published_time" content="2019-04-10T15:21:30Z" />
<meta property="article:modified_time" content="2019-04-11T15:57:52Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be | The Walrus" />
<meta name="twitter:description" content="The entrepreneur who made billions putting BlackBerrys into pockets is now sounding the alarm about Big Tech&#039;s creep toward surveillance capitalism" />
<meta name="twitter:image" content="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_MAY19_Art-B03-740x678.jpg" />
<meta itemprop="image" content="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_MAY19_Art-B03-740x678.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />

    <meta property="og:title" content="Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be"/>
    <meta property="og:description" content="The entrepreneur who made billions putting BlackBerrys into pockets is now sounding the alarm about Big Tech's creep toward surveillance capitalism "/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://thewalrus.ca/are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be/"/>
    <meta property="og:site_name" content="The Walrus"/>
    <meta property="og:image" content="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_MAY19_Art-B03.jpg"/>
    <meta property="fb:admins" content="EKFq+qvze32"/>

<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29232182-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-29232182-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewalrus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://thewalrus.ca/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://thewalrus.ca/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='https://thewalrus.ca/wp-content/themes/roots/assets/css/main.min.css?e30caffcc7234c53e409be26fa43405b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewalrus.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://code.jquery.com/jquery-3.3.1.min.js'></script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thewalrus.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.5.0'></script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/if-so/public/js/if-so-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://thewalrus.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewalrus.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewalrus.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will the Boomers Cause a Financial Bust?' href='https://thewalrus.ca/will-the-boomers-cause-a-financial-bust/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9LjbZ-tfp' />
<link rel="alternate" type="application/json+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fare-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fare-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "ReportageNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/thewalrus.ca\/sitewide-policies\/",
    "image": "https:\/\/s3.amazonaws.com\/walrus-assets\/img\/WEB_Barth_MAY19_Art-B03.jpg",
    "headline": "Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be",
    "datePublished": "2019-04-10 11:21:30",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/thewalrus.ca\/author\/brian-j-barth\/"
        ],
        "name": "Brian J. Barth",
        "description": "Brian J. Barth (<a href=\"https:\/\/www.twitter.com\/brianjbarth\">@brianjbarth<\/a>) has contributed to the <em>Washington Post<\/em> and <em>The New Yorker<\/em>."
    }
}
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css" id="wp-custom-css">
				
/*.home .content, .single-format-standard .content, .archive.category .content, .home #pre-header {max-width: 1000px;}
.single-format-standard section#body-text {max-width:60rem !important;}
.category-events.category-4239 .content {width: 100% !important;}
.event_header .event_header_inner h1, .event_header .event_header_inner p {max-width:1000px;}*/

			</style>
		
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300italic,400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="The Walrus Feed" href="https://thewalrus.ca/feed/">
<link rel="shortcut icon" href="https://s3.amazonaws.com/walrus-assets/img/favicon.ico" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://thewalrus.ca/wp-content/themes/roots/assets/fonts/font-faces.css">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '412420552559426'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=412420552559426&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1090834961073306'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1090834961073306&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--begin scripts-->

<!--dynamic header-->
<script>
$(window).scroll(function() {
if($(document).scrollTop() > 400){
    $('.masthead').addClass('classy');
}
if($(document).scrollTop() < 400){
    $('.masthead').removeClass('classy');
  }
});
</script>

<!--post cleaner-->
<script>
$(document).ready(function(){
$('p:empty').remove();
});
</script>
<!--inline responsive css-->
<script>
$(document).ready(function(){
if ($(window).width() < 760) {
    $('body').addClass('mobile');
}
if ($(window).width() > 759 && $(window).width() < 1170 ) {
    $('body').addClass('tablet');
}
if ($(window).width() > 1169) {
    $('body').addClass('desktop');
}
});
</script>

<!-- Global site tag (gtag.js) - Google AdWords: 975936859 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-975936859"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-975936859'); </script>  

<!-- Event snippet for signups conversion page. Call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script> function gtag_report_conversion(url) { var callback = function () { if (typeof(url) != 'undefined') { window.location = url; } }; gtag('event', 'conversion', { 'send_to': 'AW-975936859/h6ObCP3814UBENu6rtED', 'event_callback': callback }); return false; } </script> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->


</head>

<body class="post-template-default single single-post postid-112431 single-format-aside are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be sidebar-primary" itemscope itemtype="http://schema.org/WebSite">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P92WG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<header class="masthead" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

	<a href="https://thewalrus.ca/" class="wordplate" aria-hidden="true">
		<h1 class="hidden">The Walrus</h1>
	</a>

	<section id="accessibility-menu" class="hidden">
		<header>
			<h2>Accessibility Tools</h2>
		</header>
		<ul>
						<li><a href="#body-text">Skip to content</a></li>
						<li><a href="#dropdown-menu">Skip to complete menu</a></li>
			<li><a href="#dropdown-search">Skip to search field</a></li>
			<li><a href="#dropdown-social">Skip to sharing options</a></li>
			<li><a href="#dropdown-user">Skip to sign in/signup options</a></li>
		</ul>
	</section>
	
	<a onclick="$('body').toggleClass('menu-open');" class="button-header" id="button-menu" role="presentation" aria-hidden="true">
		<i class="icon icon-menu"></i>
	</a>


	<a onclick="$('body').toggleClass('search-open');" class="button-header" id="button-search" role="presentation" aria-hidden="true">
		<i class='icon icon-search'></i>
	</a>

	<a href="/donate" class="button-header" id="button-donate" >
		<i class='icon icon-donate'></i>
	</a>

		<!--
	<div onclick="$('body').toggleClass('signin-open')"id="button-login" class="user_pref_activate_signin dyn-link-forsignin button-header">
		<div class="user_pref_activate_signup dyn-link-forsignup"> 
					</div>
	</div>-->
	
	<a onclick="$('body').toggleClass('social-open');" class="button-header" id="button-share" role="presentation" aria-hidden="true">
		<i class="icon icon-share"></i>
	</a>

	<span class="headline" role="presentation" aria-hidden="true"><span class="hidden">Page title: </span>Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be</span>
		<a onclick="$('body').removeClass('social-open');$('body').removeClass('menu-open');$('body').removeClass('user-open');" id="close-all" role="presentation" aria-hidden="true"></a>
</header>

      <main class="content" role="main">

		<aside class="top-ad"><section class=" top-header dynamic-widget widget doubleclick_widget-2 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='MASTER' data-size-mapping='mapping1'></div></section></aside>
		

		<article itemscope itemtype='http://schema.org/NewsArticle' id='featured-article 112431'>					  	<header class="articleHead">

  			
  			  			  			<figure class="cover">
			<div class="feature vertical" id="hero" itemtype="http://schema.org/ImageObject" role="presentation" style="background-image: url('https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_MAY19_Art-B03.jpg')"></div>
			<figcaption class="feature-credit">
						<span>
						</span>
			</figcaption>
			</figure>
						<div class="articleHeadWrap">
		  	<div class="articleHeadInner">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/culture/technology/" title="Technology">Technology</a></p>				<h1 itemprop='headline name'>Are You Afraid of Google? BlackBerry Cofounder Jim Balsillie Says You Should Be</h1>
								<p>The entrepreneur who made billions putting BlackBerrys into pockets is now sounding the alarm about Big Tech&#8217;s creep toward surveillance capitalism </p>
				<p class='author' itemprop='author'><p class='author'>BY  <a href="https://thewalrus.ca/author/brian-j-barth/" title="Posts by Brian J. Barth" class="author url fn" rel="author">Brian J. Barth</a></p> <p class="co-author">Illustration by <a href="https://thewalrus.ca/author/zachary-monteiro/">Zachary Monteiro</a></p><time itemprop='datePublished' style='clear:left; text-transform:capitalize !important;'>Updated 11:57, Apr. 11, 2019&nbsp;|&nbsp;Published 11:21, Apr. 10, 2019</time></p></p><br /></p>				<div class="social-truncated">
					<h3 class="hidden">Share this page</h3>
					<ul>
						<li>
							<a class="facebook-icon social-icon-truncated addthis_button_facebook">
								<span class="hidden">Share this page on Facebook</span>
								<i class="fa fa-facebook"></i>
							</a>
						</li>
						<li>
							<a class="twitter-icon social-icon-truncated addthis_button_twitter">
								<span class="hidden">Share this page on Twitter</span>
								<i class="fa fa-twitter"></i>
							</a>
						</li>
						<li>
							<a class="email-icon social-icon-truncated addthis_button_email">
								<span class="hidden">Email a link to this page</span>
								<i class="fa fa-envelope"></i>
							</a>
						</li>
						<li aria-hidden="true">
							<a onclick="$('body').toggleClass('social-open');" class="more-icon social-icon-truncated">
								<span class="hidden">More sharing options</span>
							</a>
						</li>
						<li aria-hidden="true">
							<a onclick="$('#body-text').toggleClass('big-text');" class="font-icon social-icon-truncated">
								<span class="hidden">Adjust text size</span>
							</a>
						</li>
					</ul>
				</div>
							</div>
			</div>
	 	</header>
		<main id="article-body">
			
		<section id="body-text">
		  <p><span class="dropcap">S</span><span class="smallcaps">hortly before</span> ten o&#8217;clock on the morning of May 10 last year, Jim Balsillie, cofounder of Research in Motion (<span class="smallcaps">RIM</span>), the Waterloo, Ontario, company that created BlackBerry phones, took a seat in a conference room across from Parliament Hill. Next to him sat Colin McKay, an executive from Google, the company whose Android operating system was responsible, in part, for BlackBerry&#8217;s fall from grace. <span class="smallcaps">RIM</span> (now BlackBerry) was an industry powerhouse a decade ago, but the success of Android and Apple phones cut its share of the global smartphone market to nearly zero by 2016. Despite this history, it was Balsillie, sporting a neon green tie, who exuded confidence.</p>
<p>The men had been called to testify before the House of Commons ethics committee about the Cambridge Analytica scandal, triggered less than two months prior by Canadian whistle-blower Christopher Wylie when he revealed that a British firm had pilfered the personal information of up to 87 million people on Facebook, which was later used by Donald Trump&#8217;s 2016 presidential-election campaign. But the hearing quickly devolved into an interrogation of the data-collection practices of a tech industry that, for years, has been hell bent on fending off calls for oversight. McKay, visibly uncomfortable, an uncooperative strand of his combed-back hair dangling above his glasses, was there in part to convince the MPs that Google was not guilty of the negligent privacy practices that Facebook had been accused of. Balsillie, who had cut ties with <span class="smallcaps">RIM</span> in 2012, joined in the takedown of his former industry, his zeal scarcely concealed.</p>
<p>The data-driven economy, Balsillie warned, was developing faster than the ability of policy makers to reckon with its consequences. &#8220;We are cascading toward a surveillance state,&#8221; he said, conjuring a world divided into the watchers and the watched, a world where Big Tech piles up astronomical profits by distilling our everyday experiences into data to monetize&mdash;in some instances, doing so &#8220;without a moral conscience.&#8221; He mentioned how, in Australia, Facebook had been caught designing algorithms to identify stressed, overwhelmed, and anxious teenagers on its network, presumably to assist advertisers who might want to target them. Google has faced its own parade of scandals, which include the accusation that it illegally collects children&#8217;s personal information through YouTube, a subsidiary with algorithms that can push viewers toward increasingly polarizing and vile content&mdash;from neo-Nazis to Trump-bashing conspiracy theorists. Why? Because that&#8217;s likely to keep us most engaged, thus maximizing Google&#8217;s ad revenue.</p>
<aside>&#8220;History offers sobering lessons about societies that practise mass surveillance.&#8221;</aside>
<p>But the privacy overreaches and the betrayal of consumer trust are, for Balsillie, sideshows to the real scandal: that Silicon Valley&#8217;s main business model is founded on the exhaustive monitoring of human behaviour&mdash;a revenue stream it is loath to give up. The five most valuable corporations in the world are all tech companies, and the top two, Apple and Amazon, recently became the first trillion-dollar enterprises, which put their worth above the <span class="smallcaps">GDP</span> of all but sixteen countries. Balsillie, like many, refers to this new economic order as &#8220;surveillance capitalism,&#8221; which he described at the hearing as &#8220;the most powerful market force today.&#8221;</p>
<p>The subject of surveillance capitalism seemed to hit a nerve with McKay. &#8220;Despite what Mr. Balsillie said,&#8221; he countered, &#8220;we do not sell the personal information of our users.&#8221; Google&#8217;s business model, he explained, is based on &#8220;services that are provided free to Canadians and everyone else in the world through advertising. It&#8217;s advertising that&#8217;s targeted at aggregated groups, not at individuals, and there&#8217;s no exchange of personal information between Google and advertisers.&#8221;<section class=" in-content1 dynamic-widget widget doubleclick_widget-3 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content' data-size-mapping='mapping2'></div></section></p>
<p>Don&#8217;t be &#8220;tricked by platitudes,&#8221; Balsillie urged the MPs. While Google might not sell user information per se, it certainly monetizes it in transactions with third parties. Nearly 85 percent of the revenue generated by Alphabet&mdash;Google&#8217;s parent company&mdash;comes from advertising, so the levers between personal data and profit making are plain to see. The relevant question, said Balsillie, taking off his glasses, is, &#8220;Do you exploit information?&#8221; Given that Google fields around 90 percent of internet searches worldwide, the company&#8217;s search algorithm represents a source of power with few historical precedents. In an age of fake news, cyberwarfare, and toxic online culture, it would seem reckless not to be concerned that such power is accountable to shareholders rather than elected officials.</p>
<p>It&#8217;s a recklessness, Balsillie believes, the prime minister flirts with. Several months before the hearing, Justin Trudeau had conducted a charm offensive in Silicon Valley in the hope of wooing Amazon and other tech giants to set up shop in Canada. And, in October 2017, he presided over a lavish press conference in Toronto to announce that Sidewalk Labs, a Google sister company specializing in &#8220;smart-city&#8221; infrastructure, would be building a high-tech neighbourhood from scratch on the city&#8217;s waterfront. For Balsillie and others, the project&mdash;which would employ a sensor-laden network of connected infrastructure&mdash;could turn our public spaces into massive data-collection tools. But Trudeau has shown little interest in regulating such invasive ventures compared with the growing chorus of political leaders elsewhere who have begun to demand stricter rules.</p>
<p>Japanese prime minister Shinzo Abe said he intends to use his country&#8217;s time as chair at the Group of Twenty summit in Osaka, in June, to advocate for a global system of data governance. European Union lawmakers have put Google on notice for its monopolistic behaviour by slapping the company with enormous fines. France recently lost a years-long battle with the company to expand the EU&#8217;s &#8220;right to be forgotten&#8221; rule and give Europeans the power, in certain circumstances, to have their names scrubbed from their online search results around the world, not simply in Europe. Some branches of the French government are mandating that Google no longer provide the default search engine on their employees&#8217; devices, opting instead for Qwant, a made-in-France search engine that claims it does not track users. In Berlin, Google recently abandoned plans to build a new campus after withstanding two years of a local &#8220;Fuck Off, Google&#8221; campaign.</p>
<p>At the hearing in May, Charlie Angus, the <span class="smallcaps">NDP</span>&#8216;s ethics critic, acknowledged that he had once been seduced by Google&#8217;s visionary aims. &#8220;I was someone who was deeply against the regulation of Google because I wanted to see it develop. Imagine, me, a socialist, and here is an entrepreneur warning us about surveillance capitalism,&#8221; he said, looking over at Balsillie, who let out a deep belly laugh.</p>
<p>Not long ago, issuing such a warning would have branded Balsillie a fringe activist, if not a conspiracy theorist. But post&ndash;Cambridge Analytica, fears about Big Tech&#8217;s data addiction are seeping into the mainstream. A Nanos poll, conducted for the <em>Globe and Mail</em>, at the end of 2018 found that 83 percent of Canadians show some level of concern with how social-media platforms manage their personal information. Balsillie&#8217;s worry, however, is ultimately less about privacy than about control. &#8220;History,&#8221; he said to the MPs, &#8220;offers sobering lessons about societies that practise mass surveillance.&#8221; For Balsillie, bringing those sobering lessons to light, and bringing to heel an industry he helped create, is a deeply personal fight&mdash;a mission tinged, perhaps, with a touch of revenge.<section class=" in-content2 dynamic-widget widget doubleclick_widget-4 widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping3'></div></section></p>
<p><span class="dropcap">O</span><span class="smallcaps">ne month later</span>, I sat in the boardroom at Balsillie&#8217;s offices overlooking Toronto&#8217;s city hall. I remarked that his performance at the hearing in Ottawa was likely jarring to those who knew him as the billionaire executive who once got into a flap with the National Hockey League after several unsuccessful bids to purchase an American franchise and move it to Hamilton, Ontario. Some may also remember Balsillie from the stock-options scandal that engulfed <span class="smallcaps">RIM</span> just as it was losing its grip on the smartphone market. In 2009, he and another <span class="smallcaps">RIM</span> cofounder, Mike Lazaridis, were fined millions.</p>
<aside>You&#8217;d have to live in a cave to avoid having information about your whereabouts, purchases, vital signs, and vices harvested.</aside>
<p>Balsillie, now fifty-eight, is stoutly built and deeply composed, with not a thread out of place. He is fond of debate, and when he gets going, his voice goes up an octave and he holds his eyes wide open while blinking repeatedly. He claims he is &#8220;the largest commercial IP protagonist in the history of the country,&#8221; citing the 44,000 patents he commercialized during his career. Nicknamed &#8220;Ballsy&#8221; in college, Balsillie&#8217;s relentless drive can be traced back to his upbringing in a rough working-class neighbourhood in Peterborough, Ontario. The son of an Ontario Hydro electrician, Balsillie became increasingly ambitious as a child and teenager, taking on a series of jobs, including delivering newspapers and working as a house painter and a ski-lift operator. Long before graduating high school, he envisioned himself becoming a member of the elite. He would accept nothing less from life than fame and fortune. &#8220;I was pretty sure they were going to put up a statue of me,&#8221; he told the authors of the 2015 postmortem on <span class="smallcaps">RIM</span> <em>Losing the Signal: The Spectacular Rise and Fall of BlackBerry</em>.</p>
<p>The book painted Balsillie as a cocky, sharp-tongued corporate shark who frequently manipulated competitors and regulators in his quest to dominate the smartphone market. Some employees feared him. His bible in business was the ancient Chinese text <em>The Art of War</em> by Sun Tzu, which preaches a stoic and ruthless brand of mental stealth as a tactic to overcome outsized opponents&mdash;sage advice for a tiny Waterloo company attempting to take over the global mobile-phone market. Balsillie now wields this same predatory expertise in his war to rein in the tech industry and awaken Canadians to the dangers of concentrating too much power in the hands of a few companies that have become rich by knowing more about us than we do about ourselves. Your likes, status updates, and other activities on Facebook can be used by researchers to predict your intelligence, satisfaction with life, emotional stability, and sexual preferences. The platform could even be used to assess the strength of your relationships.</p>
<p>A brash public figure, Balsillie prefers to work in the medium with which he is most comfortable: backroom power broking. He&#8217;s a familiar face on Parliament Hill, having once advocated for policies to support BlackBerry&#8217;s interests. More recently, he has been advocating, as a kind of father figure of the Canadian tech industry at large, for anything that might help domestic innovators better compete globally. To advance his agenda, Balsillie claims to communicate daily with federal and provincial ministers, policy advisers, business leaders, and other global influencers. The Centre for International Governance Innovation (<span class="smallcaps">CIGI</span>), a sprawling think tank he founded in 2001, has become a data-governance proselytizing machine, circulating white papers on the subject by the dozen. Beneath the nerdy veneer of titles like &#8220;Fluctuations in Uncertainty and R&amp;D Investment&#8221; one finds theoretical arguments and mathematical proofs that help reinforce Balsillie&#8217;s rants.</p>
<p>In the fall of 2017, Balsillie began pushing for the federal government to protect the data created by Canadian citizens and institutions, going as far as to spend two months holed up in his Georgian Bay cottage to draft a twelve-page national data strategy, which he then forwarded to &#8220;the mandarins in Ottawa.&#8221; The &#8220;mandarins&#8221; did not take his ideas seriously, he says, until after the Cambridge Analytica scandal exploded last spring. A few months later, Navdeep Bains, minister of innovation, science, and economic development, began consultations for a strategic plan for the digital economy. It&#8217;s likely to be a multiyear process, but Balsillie expects it will yield sweeping legislation similar to the EU&#8217;s recently enacted General Data Protection Regulation, which gives Europeans unprecedented control over how their personal information is collected and used, including the power to force companies to delete it. The new law will subject violating companies to fines of up to 4 percent of their annual global revenue. If Balsillie has his way, the future regulatory environment will put tech companies operating in Canada on an even shorter leash.</p>
<p>Balsillie isn&#8217;t alone in his fight. The term <em>surveillance capitalism</em> was coined by Harvard Business School&#8217;s Shoshana Zuboff, who was one of Balsillie&#8217;s professors in the eighties when he got his <span class="smallcaps">MBA</span>. Her recent 700-page opus, <em>The Age of Surveillance Capitalism</em>, describes the rise of &#8220;a parasitic economic logic&#8221; that regards human life as &#8220;raw material.&#8221; Now that our internet overlords have mastered online advertising as a revenue tool, Zuboff believes their next step will be to redeploy their predictive algorithms for social engineering. They will do this, in part, by shaping our real-time actions, from shopping to voting, via the so-called Internet of Things&mdash;the catch-all phrase for web-connected objects that include not only computers and smartphones but cars, lawn mowers, thermostats, wristwatches, and washing machines. Virtually everything we use now could be plundered for information by surveillance capitalists.</p>
<figure><img src="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_Interior.jpg" alt="" width="1260" height="1155" class="alignnone size-full wp-image-112438" srcset="https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_Interior.jpg 1260w, https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_Interior-600x550.jpg 600w, https://s3.amazonaws.com/walrus-assets/img/WEB_Barth_Interior-740x678.jpg 740w" sizes="(max-width: 1260px) 100vw, 1260px" /><figcaption> </figcaption></figure>
<p>All this sounds extreme, but in Balsillie&#8217;s view, it is extreme only in proportion to how the tech landscape has evolved since the mid-2000s, before smartphones went mainstream and data collection, still in its infancy, largely involved pinpointing your location. Today, you&#8217;d have to live in a cave to avoid having information about your whereabouts, purchases, vital signs, vices, and love interests harvested. Sensors as tiny as a grain of salt have been developed to track our movements. Facial-recognition technology has been employed in some Canadian malls to monitor the age and gender of shoppers. A 2016 Georgetown University study found that half of American adults were already in facial-recognition databases compiled by law enforcement agencies from security-camera feeds. Among Google&#8217;s recent patent filings are camera-embedded bathroom mirrors (to study your appearance for changes in health) and smart toilet seats that read your blood pressure when you sit down. Toilets that analyze urine and feces are in the works at other companies.</p>
<p>For the full-blown dystopia, go to China, where a &#8220;social credit system&#8221; is being enforced through facial recognition and other surveillance tools. Say bad things about the ruling party, and it could, some warn, punish you, whether by reducing your internet speed, preventing you from buying a train ticket, or perhaps hauling you off to a &#8220;re-education&#8221; camp.</p>
<p>This is not the world Balsillie set out to build. One of <span class="smallcaps">RIM</span>&#8216;s core values, as exemplified by BlackBerry&#8217;s legendary security system, was the protection of personal data. For Balsillie, the private sphere is the bedrock of liberal democracy, which is why he believes this new mutation of capitalism&mdash;where human behaviour is the key asset&mdash;is wrong-headed. Over the course of numerous conversations in the past year, I came to view Balsillie as not simply a businessman but as a scholar and provocateur who happened to have spent twenty years as a <span class="smallcaps">CEO</span>. His capitalist mind and socialist conscience are in creative tension. Although part of the inner circle at Davos, he dismisses the World Economic Forum as a self-congratulatory club &#8220;where billionaires go to tell millionaires how the middle class feels. It&#8217;s like Kentucky Fried Chicken&mdash;every now and then, it feels like a good idea, and then you feel sick for a long time afterwards.&#8221; Tech evangelist and tech reformist&mdash;apparent contradictions are not necessarily at odds in his cosmos.</p>
<p>In many ways, Balsillie is late to the tech-reform party and is aligning himself with grassroots privacy activists who have been demanding stricter legislation since long before it was fashionable. One group he has partnered with, through the Centre for Digital Rights, is Digital Justice Lab, established early last year. The partnership has doled out microgrants&mdash;$1,000 to $3,000 apiece&mdash;to groups and individuals working to educate the public on digital rights, with a focus on minorities and marginalized communities. Balsillie put up the funds for all of the grants; thirty-five in the partnership&#8217;s first six months. &#8220;I believe there is a need for diversity of tactics,&#8221; said Digital Justice Lab&#8217;s director Nasma Ahmed. &#8220;I&#8217;m learning about the corporate side of things. And he&#8217;s learning about what folks are saying on the ground. It&#8217;s a good way of actually moving forward.&#8221;</p>
<p>Balsillie&#8217;s metamorphosis from tech executive to tech skeptic may not be quite as dramatic a change as it seems. He has never had a social-media account and reads the newspaper &#8220;because I don&#8217;t want my world view curated for me,&#8221; he said, scrambling his hands around his head to illustrate the so-called filter-bubble effect&mdash;the state of intellectual isolation that can result when online search algorithms selectively assume the information a user wants to see. At one point, I glanced down at his phone&mdash;still a BlackBerry user. Though these days BlackBerrys are a different beast: the phones are made and sold by a Chinese company and run on Google&#8217;s Android operating system, which extracts data from your phone even when you&#8217;re not using a Google service and can record your movements even after you pause the location-history setting.</p>
<p>Balsillie hasn&#8217;t lost faith in technology or in the free market&mdash;he just thinks it best if it&#8217;s not too free. &#8220;I&#8217;m a capitalist,&#8221; he said repeatedly during our meetings, as though he felt the need to remind himself. &#8220;But capitalism needs guardrails to remain a force for good.&#8221;</p>
<aside>Our every thought, word, and deed can be resold to companies that want to anticipate our needs&mdash;or produce them.</aside>
<p><span class="dropcap">B</span><span class="smallcaps">alsillie&#8217;s most ardent</span> beliefs about tech and society come together in his condemnation of Waterfront Toronto, a public corporation established by the municipal, provincial, and federal governments to redevelop 800 hectares of former industrial land across Toronto&#8217;s downtown lakefront. In March 2017, Waterfront Toronto issued a request for an &#8220;innovation and funding partner&#8221; to develop five hectares of an area dubbed the Quayside. Sidewalk Labs&mdash;a New York&ndash;based Google affiliate that specializes in data-based urban planning&mdash;beat out local and international firms with a proposal to build a neighbourhood &#8220;from the internet up.&#8221; A small number of smart-city projects of this nature have been proposed and started elsewhere, but if realized, the Sidewalk Labs project would be an incursion into city building with little global precedent. For Balsillie, it&#8217;s an Orwellian nightmare in the making.</p>
<p>Sidewalk&#8217;s proposal is peppered with phrases like &#8220;comprehensive data collection,&#8221; &#8220;an enormous amount of data,&#8221; and &#8220;fine-grained data.&#8221; The data it desires runs from environmental (localized weather conditions, noise levels, and pollution) to social (everyday actions that paint a detailed picture of what residents are doing and when). The futuristic district would be outfitted with features like robotic garbage collection, autonomous vehicles, and ultraefficient heating and cooling systems. An array of sensors, possibly including ones capable of picking up signals from the smartphone in your pocket as you walk by, would underpin the project. The company also envisions a digital identification system for residents, workers, and visitors through which access to public services could be controlled. Marc De Pape, a Toronto tech executive, has claimed in a blog post that Sidewalk Labs is, among other things, looking to connect its technologies with Canada&#8217;s voting systems&mdash;information he says he gleaned from a job interview with the company.</p>
<p>While all of this data would ostensibly be used to improve urban life and municipal efficiency, Balsillie warns that the sum of what Google will know about our every thought, word, and deed can be resold to companies that want to anticipate our needs&mdash;or produce them. Perhaps Google will want to steer pedestrians to stores that advertise on its platform. Nothing especially insidious about that, but the Cambridge Analytica scandal showed what can happen when third parties attempt to weaponize behavioural data for purposes other than those it was collected for. &#8220;The leaders of Waterfront Toronto have committed an absolute, irresponsible folly by entering into a contract with Sidewalk Labs,&#8221; Balsillie said, bobbing his head and looking around as if he&#8217;d like to find a big stick and put it to use.</p>
<p>The smart city envisioned by Sidewalk Labs would put Google&#8217;s algorithms into action on a vast scale, creating a techno-urban enclosure. Sidewalk Labs has already said that it wants Quayside residents to double the number of hours they spend outdoors. &#8220;Hands up if you want some engineer deciding how you should feel today,&#8221; Balsillie said, &#8220;or what you should do every hour on the hour or how you should manage your social relationships.&#8221;</p>
<p>Balsillie believes that cities&mdash;their transit systems, infrastructure, and real estate&mdash;are the next frontier for companies on the hunt for industries to disrupt. Worldwide, the smart-city market, already overflowing with companies hawking sensors and data-analytics services, has been predicted to grow at a rate of nearly 30 percent annually to reach $2.3 trillion (US) by 2023. No single entity, however, has mastered the entire smart-city ecosystem. That would take not only a deep R&amp;D budget but a city willing to be the guinea pig. Just as Amazon dominates online retail and Uber dominates ride sharing, Balsillie is convinced that Google is positioning itself to dominate smart cities. In his view, collecting data about people as they move through public spaces&mdash;where one can&#8217;t accept or decline a privacy agreement&mdash;isn&#8217;t a privilege that Canada should be turning over to a global platform like Google.</p>
<p>Balsillie says he voiced his concerns to high-ranking members at all three levels of government and to Waterfront Toronto leadership on phone calls and in closed-door meetings throughout 2017. While he claims that some people he spoke with privately agreed with his concerns, the Sidewalk project lurched forward, even as a chorus of activists threatened to derail it. One such activist is forty-year-old Bianca Wylie. The de facto leader of the movement to send Sidewalk Labs packing, Wylie cofounded the advocacy group Tech Reset Canada and is now a senior fellow at Balsillie&#8217;s think tank, <span class="smallcaps">CIGI</span>. With her gritty, hacktivist vibe, she cuts quite a contrast next to Balsillie. &#8220;It&#8217;s so funny,&#8221; Wylie told me, &#8220;to come from totally different sides of the table and have a shared irritation of the progressive hubris of those unwilling to question whether more technology is always better.&#8221; While Balsillie worked the back channels, Wylie was a constant presence on local radio, print, and TV outlets, countering Sidewalk Labs&#8217;s PR blitz with an alternative narrative about an industry peddling utopia but trafficking in deception.</p>
<p>It&#8217;s irrelevant to Balsillie whether Google has even remotely nefarious plans for the data it plans to gather from the Quayside project, because he believes that once surveillance technology is in place, it&#8217;s difficult to prevent personal information from being exploited. Sidewalk Labs has pledged to anonymize data, but it&#8217;s well known within the industry that anonymous data can often be reidentified by cross-referencing it with other pools of data&mdash;and Google has the biggest data sets in the world. &#8220;Policy makers are being played,&#8221; said Balsillie. &#8220;They&#8217;re being played in my town, in a country that I care about. These officials, who have no sophistication about technology, are making major, irreversible decisions. They&#8217;re in it for the photo op.&#8221; For Balsillie, the Sidewalk Labs project represents a do-or-die moment for Canada: &#8220;If they breach the data dike in Toronto, it&#8217;s over. We&#8217;re toast.&#8221;</p>
<p><iframe src="https://e.infogram.com/f3e62f34-98d4-44a7-ad26-75918e00f48d?src=embed"  width="600" height="499" scrolling="no" frameborder="0" style="border:none;" allowfullscreen="allowfullscreen"></iframe></p>
<div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"></div>
<p><span class="dropcap">A</span><span class="smallcaps">fter playing</span> the inside track, Balsillie waited until October last year to launch a full offensive on the Sidewalk Labs project. In a Globe and Mail op-ed, he lashed out at the smart-city plan as a &#8220;colonizing experiment in surveillance capitalism attempting to bulldoze important urban, civic and political issues.&#8221; Balsillie called for the deal to be terminated and a new request for proposals initiated. &#8220;Of all the misguided innovation strategies Canada has launched over the past three decades,&#8221; he said, &#8220;this purported smart city is not only the dumbest but also the most dangerous.&#8221;</p>
<p>The steady stream of negative headlines about the Quayside scheme turned into a flood, with Balsillie spending much of the next week giving interviews. Helen Burstyn, then chair of the Waterfront Toronto board, quickly reached out and invited him to be an informal adviser, hoping to calm the waters. (Burstyn also chairs the board of the Walrus Foundation, the charitable non-profit that publishes <em>The Walrus</em>). &#8220;I understand why Jim fears that this gives a Google-related company some advantages,&#8221; she said when I spoke with her at the time. &#8220;But we are negotiating rigorously to make sure that this benefits public interest.&#8221;</p>
<p>In December, the Ontario auditor general released a value-for-money report that found irregularities with how Waterfront Toronto assessed the appropriateness of the project. The report cited an email from June 2016, nine months before the request for proposals was issued, in which Waterfront Toronto officials wrote to Sidewalk Labs expressing an interest in having the company do a project in Toronto. Other emails showed that the board felt it was &#8220;urged&mdash;strongly&#8221; by federal and provincial officials to approve the agreement with Sidewalk Labs. Yet another email discussed pushback that might arise from the fact that Sidewalk Labs wanted to &#8220;control ALL data&#8221; related to the project.</p>
<p>Following the report, the province dismissed three directors of Waterfront Toronto, including Burstyn. Ann Cavoukian, the former Ontario privacy commissioner who was brought on by Sidewalk Labs as a paid consultant, resigned out of concern for how the data collection would be managed. This February, a leaked slide presentation obtained by the <em>Toronto Star</em> caused a stir when it revealed that Sidewalk Labs&#8217;s original plans spanned much more than the five-hectare site and that it wanted a cut of property taxes, development fees, and the rising value of land in the region. The presentation, which Sidewalk Labs gave to executives in November at the offices of Google&#8217;s parent company, Alphabet, included a section titled &#8220;Shaping Public Opinion,&#8221; which states that &#8220;the majority of the negative press coverage is rooted in an anti-global tech giant narrative being spun by former RIM co-founder Jim Balsillie.&#8221;</p>
<p>Balsillie said Sidewalk Labs&#8217;s lobbying activity dwarfs anything he&#8217;s seen from domestic tech companies&mdash;according to the company, registered lobbyists made twenty-plus visits to members of Parliament, the Prime Minister&#8217;s Office, and other federal offices last year, with similar-scale efforts at Queen&#8217;s Park and Toronto city hall. Balsillie, however, doesn&#8217;t fault Sidewalk Labs for its efforts to push the Quayside project through. &#8220;It&#8217;s the job of businesses to maximize their profits within the rules,&#8221; he says. &#8220;And it&#8217;s the job of society to put the rules in place.&#8221;</p>
<p><span class="dropcap">I</span><span class="smallcaps">t would be</span> easy to dismiss Balsillie as an opportunist surfing the so-called techlash in order to launder his post-BlackBerry image. But Sidewalk Labs is, for him, the most visible expression of a far bigger problem: how Canada&#8217;s flat-footed reaction to the rapacious data appetites of multinational tech companies endangers our democracy, security, and economy. He is especially troubled about what he considers Canada&#8217;s poor record of commercializing homegrown innovation. Over the last twenty years, the global economy has become less dependent on physical assets, such as factories and merchandise, and more dependent on intangible assets, such as patents, databases, copyrights, software, and algorithms (nearly 90 percent of the value of the &#8220;big five&#8221; tech companies comes from their intangible assets). Such assets are often grouped under the term <em>intellectual property</em>. Poor IP stewardship, claims Balsillie, costs the Canadian economy more than $100 billion annually in lost revenue. He believes that if we can&#8217;t protect our IP, we risk becoming a &#8220;client state&#8221; to countries who can.</p>
<p>Balsillie points to the Toronto-Waterloo corridor, often referred to as Silicon Valley North. The area is globally renowned as a producer of cutting-edge technology. World-changing tech companies? Not so much. For example, Geoffrey Hinton, the University of Toronto professor known as the godfather of artificial intelligence, started a company in 2012 to develop his revolutionary approach to machine learning but sold it to Google a short time later. Hinton&#8217;s discovery transformed Google. Eric Schmidt, the company&#8217;s former <span class="smallcaps">CEO</span>, publicly thanked Trudeau at a 2017 event in Toronto for the gift of Canada&#8217;s AI innovation. &#8220;We now use it throughout our entire business, and it&#8217;s a major driver of our corporate success,&#8221; he said.</p>
<p>Owning Hinton&#8217;s IP allows Google to capitalize on it in any way it sees fit. &#8220;They can sell something that somebody else can&#8217;t,&#8221; says intellectual-property lawyer Jim Hinton (no relation), &#8220;because of the work that was done by Canadian-funded research.&#8221; Meanwhile, says Balsillie, Ottawa rolls out the red carpet for foreign tech firms, dangling tax breaks and other incentives and offers comparatively little support for local companies. Adam Froman, the <span class="smallcaps">CEO</span> of the Toronto data-collection company Delvinia, describes a moment shortly after the Liberal government&#8217;s election in 2015. &#8220;About fifty <span class="smallcaps">CEO</span>s trucked up to Ottawa to meet with a bunch of politicians, while Trudeau went to Toronto to open up an Amazon distribution centre and have a photo op,&#8221; said Froman. &#8220;Then Bill Morneau came to our dinner and said, &#8216;We&#8217;re all about attracting foreign investment.&#8217; Do you realize that you&#8217;re sitting with fifty Canadian <span class="smallcaps">CEO</span>s? You&#8217;re supposed to be getting behind us.&#8221;</p>
<p>It&#8217;s an attitude that drives Balsillie crazy. &#8220;The current government thinks Canada&#8217;s future is cheap foreign-tech branch plants. I think the only way we&#8217;re going to pay for this country is by participating in the wealth effects of domestic innovators&mdash;the taxes they pay, the head-office jobs, the philanthropy.&#8221; Balsillie has pushed this point relentlessly since long before his BlackBerry days, and in 2015, he cofounded the Canadian Council of Innovators, an industry group aimed in part at rectifying the IP drain and securing a more favourable environment for domestically born and bred tech firms by fine tuning regulations in their favour, providing access to capital, and prioritizing Canadian tech firms in government contracts.</p>
<p>For Balsillie, it all circles back to surveillance capitalism: he believes a weak Canadian tech sector effectively cedes national sovereignty to foreign powers, including potentially hostile ones. Other countries, such as China and Israel, actively restrict the export of domestically produced IP for economic or national-security reasons. &#8220;In the data-driven era, we need to think of prosperity, cybersecurity, and sovereignty as an integrated whole,&#8221; he says. If Canada were a country that took IP seriously, Balsillie believes, the Sidewalk Labs negotiations would have been very different: more competent, tougher, smarter.</p>
<p>Balsillie also worries about the technology implications of the deteriorating trade relations with our neighbours to the south. &#8220;Colonial supplicant attitude&#8221; were the words he used in a January 2018 <em>Toronto Star</em> op-ed to describe Canadian policy makers&#8217; approach to the data and IP provisions of agreements like the Trans-Pacific Partnership and <span class="smallcaps">CUSMA</span>, the new <span class="smallcaps">NAFTA</span>.</p>
<p><span class="smallcaps">CUSMA</span> negotiations focused largely on auto exports, steel and aluminum tariffs, and the dairy, egg, and poultry markets. One of its lesser-known provisions prevents any party from passing laws that restrict the cross-border flow of data. So if an American firm sets up shop in Canada, it would be free to transfer any data it collects to servers back home. The same is true for a Canadian firm operating in the US, but the arrangement, says Balsillie, benefits American firms almost exclusively. Balsillie used the theory of economic asymmetry to explain that whoever possesses the biggest data set (like the one Google has gleaned from two decades&#8217; worth of Canadian internet searches) has an effective monopoly over the players with smaller data sets (such as Waterloo-based Miovision, which possesses traffic data from cities that use its sensors). The economic implication is that smaller countries cannot prosper in an economy based on intangible assets without sovereign control over their data. He&#8217;s not alone in this view. Documents from the National Research Council obtained by the Canadian Press last summer stressed that domestic companies were in danger of becoming &#8220;data cows&#8221; for foreign tech platforms.</p>
<p>When it comes to trade agreements, Balsillie feels that Trudeau&#8217;s government has been far more interested in dairy quotas than protections for data, and he has sparred openly with the minister of foreign affairs, Chrystia Freeland, over the terms of the country&#8217;s deal with the Trump administration. &#8220;We got clobbered on <span class="smallcaps">USMCA</span>, no matter how much the politicians want to spin it,&#8221; he says. Balsillie seems incapable of perceiving the world through any lens other than that of the tech economy. This is no doubt a source of friction with politicos who have dairy farmers, auto manufacturers, and other constituencies to appease. But Balsillie&#8217;s hyperbole is based on where he thinks the market is headed&mdash;toward a data-driven economy based on intangible goods&mdash;which is harder to refute. Canada&#8217;s tech market ranks dead last among the G7 countries, according to an internal government report obtained by tech magazine <em>The Logic</em>. Balsillie thinks that&#8217;s because federal economic policy is too focused on propping up traditional industries, such as manufacturing. Not behaving as though the world revolves around data and IP, he told me, is no way to &#8220;run our company&mdash;uh&mdash;country.&#8221;</p>
<aside>&#8220;If you had created BlackBerry and watched Apple and Google wipe you out, how would you feel? [Balsillie&#8217;s] a rich man, but he failed.&#8221;</aside>
<p><span class="dropcap">I</span><span class="smallcaps">n January</span>, Prime Minister Trudeau abruptly joined the techlash. &#8220;We need to have a broad reflection on the Facebooks and Googles of this world, which have started to recognize, very belatedly, their responsibilities toward our democratic space,&#8221; he said during a speech in Quebec City. He stopped short of promising new regulations but hinted at &#8220;high-level discussions&#8221; to find ways to protect citizens against &#8220;invisible algorithms.&#8221;</p>
<p>As the public&#8217;s skepticism of Big Tech grows&mdash;a February survey done for the <em>Globe and Mail</em> found that more than 60 percent of Canadians believe Facebook will have &#8220;a negative or somewhat negative&#8221; impact on the upcoming federal election in the fall&mdash;so does the number of Silicon Valley executives giving lip service to its concerns. Salesforce co-<span class="smallcaps">CEO</span> Marc Benioff has called for Facebook to be regulated like tobacco. For Apple <span class="smallcaps">CEO</span> Tim Cook, the industry&#8217;s refrain&mdash;that endless amounts of personal data are needed to optimize digital services and devices&mdash;is a &#8220;bunch of bunk.&#8221; Elon Musk, purveyor of Teslas and space rockets, has called AI humanity&#8217;s &#8220;biggest existential threat.&#8221; His desire to move to Mars could be said to stem, at least in part, from his fear that &#8220;a fleet of artificial-intelligence-enhanced robots capable of destroying mankind&#8221; may soon prey upon us.</p>
<p>The ranks of tech contrarians include some surprising names, including that of Balsillie&#8217;s friend Roger McNamee, a sixty-two-year old American venture capitalist who was an early investor in Google and Facebook&mdash;and one of the first of the tech elite to turn against them. McNamee mentored a young Mark Zuckerberg, but these days, &#8220;Zuck&#8221; doesn&#8217;t return his calls. McNamee&#8217;s new book, <em>Zucked: Waking Up to the Facebook Catastrophe</em>, chronicles his transformation into an industry critic. Maybe the most influential dissenter is Balsillie&#8217;s friend and adviser George Soros, the eighty-eight-year-old Hungarian American philanthropist, long-time muse of right-wing conspiracy theories, and recent target of a pipe bomb allegedly built by a Trump fanatic. Soros&#8217;s views of the tech industry made headlines last January, when, in a speech at the World Economic Forum, he referred to Facebook and other giant tech companies as a &#8220;menace&#8221; to society. &#8220;They deliberately engineer addiction to the services they provide,&#8221; said Soros. Facebook executives promptly hired a public-relations firm, which worked to discredit him.</p>
<p>According to Balsillie, he, McNamee, and Soros meet regularly at Soros&#8217;s estate in the Hamptons to strategize alternatives to the surveillance-based business model. At a recent session, a new startup called Inrupt was a hot topic. Founded last year by Tim Berners-Lee, the Brit who invented the World Wide Web in 1989 (and has cautioned against its corrosive powers almost since then), the company is trying to create a decentralized, open-source internet platform on which individual control of personal data is baked into the system, undercutting data-driven companies. &#8220;Tim never thought the internet would go this far,&#8221; said Balsillie.</p>
<p>Balsillie, of course, helped transform <span class="smallcaps">RIM</span> from a small company with expertise in pagers to the $80 billion maker of &#8220;CrackBerries,&#8221; which were playfully celebrated for their addictiveness (it&#8217;s &#8220;the heroin of mobile computing,&#8221; said a <span class="smallcaps">CEO</span> in 2001). But if his activism stems from any sense of complicity in an industry that makes addictive apps contributing to a global mental-health crisis, he hides it well. Balsillie suggests that there is a moral distinction between profiting and profiting at all costs. When protests broke out in Cairo&#8217;s Tahrir Square in January 2011, he got a call that Egyptian authorities had pulled the plug on BlackBerry&#8217;s messaging service, which the revolutionaries were using to coordinate their efforts. The Egyptians demanded the encryption keys to help them track down protesters, said Balsillie. This was in the midst of his nearly nonstop globe trotting to keep BlackBerry from imploding&mdash;the company&#8217;s US sales were in free fall in early 2011, but overseas sales, including in Egypt, were keeping the company afloat. &#8220;Tell them to go fuck themselves,&#8221; he says he instructed his team in Waterloo. &#8220;I didn&#8217;t grow a tech company to help terrorists kill protesters.&#8221;</p>
<p>Balsillie contrasts this with a story from last year about Zuckerberg, who was accused of not reacting quickly enough when military personnel in Myanmar, as far back as 2017, employed Facebook as a propaganda tool to encourage the ethnic cleansing of Rohingya Muslims, a persecuted minority group. Facebook has made a major push in emerging markets like Myanmar to get everyone on its platform before competitors can establish a toehold. In his reply to an open letter from activists, Zuckerberg cited the steps that Facebook was taking to &#8220;better identify abusive, hateful or false content even before it is flagged by our community.&#8221; A year ago, however, United Nations investigators had criticized Facebook for its role in whipping up hatred against the Rohingya, but the company didn&#8217;t admit culpability until last November. &#8220;The executives knew all about it,&#8221; said Balsillie, turning angry. &#8220;They could have stopped it! They could have very, very easily stopped it!&#8221;</p>
<p><span class="dropcap">B</span><span class="smallcaps">alsillie&#8217;s advocacy</span> has netted him many new friends&mdash;and some enemies. After Balsillie&#8217;s October op-ed assailing the Sidewalk Labs project, Adam Vaughan, the Liberal MP whose Toronto riding includes the downtown waterfront, shot back on Twitter: Balsillie&#8217;s &#8220;attack&#8221; on Waterfront Toronto, he said, &#8220;was not only raging nonsense, it was wrongly dismissive and arrogant to a point of being reckless.&#8221; Gil Penalosa, a prominent Canadian urbanist, took to Twitter to point out that <span class="smallcaps">RIM</span> &#8220;was no model of transparency under [Balsillie&#8217;s] leadership.&#8221; Mark Wilson, a former <span class="smallcaps">IBM</span> executive who was the chair of the Waterfront Toronto board from 2007 to 2016, chimed in to say that Balsillie was having &#8220;a temper tantrum like a child that isn&#8217;t getting enough attention.&#8221; <span class="smallcaps">CIGI</span>, he said, was becoming Balsillie&#8217;s &#8220;propaganda arm.&#8221;</p>
<p>I called Wilson to ask what he thought Balsillie was getting wrong. He agrees that digital governance needs greater attention and that Canadian tech firms need government help to scale up and become globally competitive. But he does not believe that courting foreign firms runs counter to either. Fear that a smart-city project could result in something like the Cambridge Analytica scandal is unfounded, he said, adding that Balsillie comes across as &#8220;kind of a Donald Trump Jr., like we have to protect Canada from the bad guys out there in the world.&#8221; But, mostly, Wilson felt that Balsillie&#8217;s &#8220;nastiness&#8221;&mdash;in a letter to the editor of the <em>Star</em>, he called Waterfront Toronto &#8220;Google&#8217;s lapdog&#8221;&mdash;obscured any valid points he had. &#8220;I mean, if you had created BlackBerry and watched Apple and Google wipe you out, how would you feel? He&#8217;s a rich man, but essentially, he failed.&#8221;</p>
<p>Geoff Cape, a friend of Balsillie&#8217;s and the <span class="smallcaps">CEO</span> of Evergreen, a Toronto-based urban-ecology organization, shares Wilson&#8217;s revenge theory but sees a more redeeming angle. Balsillie&#8217;s views, he says, &#8220;have been coloured by his experience with <span class="smallcaps">RIM</span> where he saw and experienced first-hand the dark side, so to speak, of the technology industry and how manipulative and conniving the strategies are within the sector.&#8221; One reason why protecting domestic interests by developing a national data strategy, Cape suggests, might be such a deeply personal issue for Balsillie is that <span class="smallcaps">RIM</span> spent five years in the early aughts fighting a lawsuit brought by <span class="smallcaps">NTP</span>, which some call a &#8220;patent troll&#8221;&mdash;an entity that acquires patents for the sole purpose of suing potential infringers. Fending off the accusation that <span class="smallcaps">RIM</span>&#8216;s wireless-messaging network infringed on existing patents was a crisis that nearly forced the company to fold just as it was taking off. <span class="smallcaps">RIM</span> eventually settled the case in 2006 for $612.5 million. &#8220;He&#8217;s been in a battle that very few of us have, so we should be listening to him on this,&#8221; says Cape. &#8220;We&#8217;re losing the game right now in Canada, and we need to get our shit together.&#8221;</p>
<p>Balsillie refers to his haters as &#8220;faux elites.&#8221; I asked him what he means by that. &#8220;People who pretend that they&#8217;re knowledgeable about things that they&#8217;re not&#8221;&mdash;things like the business of technology, he says, and the game of commercializing IP. &#8220;The people who attack have two things in common: one, they&#8217;ve never done it,&#8221; he says, meaning they are generally not people who have built $80 billion tech companies. &#8220;Two, they never address my arguments, because they&#8217;re sound, because they&#8217;re born out of extensive experience globally.&#8221;</p>
<p>I wondered aloud if perhaps he&#8217;s harbouring some startup poised to come out of the wings and grab market share once public distrust hobbles the current generation of tech giants. He has invested in a half dozen Canadian companies, but he assured me that neither payback nor entrepreneurship are the goals. Does he have political aspirations? &#8220;I&#8217;d be the worst politician in the world&mdash;if I don&#8217;t like people, I can&#8217;t hide it,&#8221; Balsillie replied, claiming that attempts have been made to recruit him, unsuccessfully, by all three major political parties.</p>
<p>Balsillie also told me that representatives from Sidewalk Labs have made numerous overtures to bring him onside (Balsillie has declined their invitations). The <span class="smallcaps">CEO</span>, Dan Doctoroff, acknowledged as much and then punched back. &#8220;Jim&#8217;s argument about IP&mdash;and &#8216;everything gets sent back to America&#8217;&mdash;is an incendiary sound bite,&#8221; he says. A former investment banker at Lehman Brothers who became a New York City deputy mayor, Doctoroff said that people have jumped to the conclusion that Sidewalk Labs&#8217;s business model revolves around commercializing data it collects. This is false, he said. Its business model is designed to &#8220;meaningfully improve urban life on virtually every dimension&#8221; and to &#8220;connect people in communities to new ways that give them greater levels of happiness.&#8221;</p>
<p>But the corporate shark in Balsillie gives him zero faith in Sidewalk Labs to do anything that might undercut its business interests without regulations in place forcing it to.</p>
<p>With the Smart Cities Challenge underway&mdash;a federal competition that will soon award a total of $75 million to help four Canadian cities roll out their own version of the Sidewalk Labs project&mdash;he believes this is <em>carpe diem</em> time for data governance. &#8220;We&#8217;re at a tipping point.&#8221;</p>
<p><em>April 11, 2019: A previous version of this story stated that Digital Justice Lab has partnered with a think tank to dole out microgrants. In fact, it has partnered with the Centre for Digital Rights, which is a non-profit organization.</em> The Walrus<em> regrets the error.</em></p>
</p>		</section>
		</main>
		<footer id='credit'>
			<section>
			  <header class='hidden'><h2>About the Author(s)</h2></header>
			  <p>Brian J. Barth (<a href="https://www.twitter.com/brianjbarth">@brianjbarth</a>) has contributed to the <em>Washington Post</em> and <em>The New Yorker</em>.</small></p><p><small></small></p></p>

			<section><section class=" dynamic-widget widget text-3 widget_text">			<div class="textwidget"><table style="width:100%">
  <tr>
    <th><a href="https://thewalrus.ca/donate/?utm_source=Button%20at%20the%20bottom%20of%20a%20post&utm_medium=Link&utm_campaign=Donate%20Button%20at%20the%20Bottom%20of%20a%20Post"><img src="https://s3.amazonaws.com/walrus-assets/img/bottom-of-article-donate.jpg"></a></th>
    <th><a href="https://thewalrus.ca/subscribe/?utm_source=Button%20at%20the%20bottom%20of%20a%20post&utm_medium=Link&utm_campaign=Subscribe%20Button%20at%20the%20Bottom%20of%20a%20Post"><img src="https://s3.amazonaws.com/walrus-assets/img/bottom-of-article-subscribe.jpg"></a></th>
  </tr>
</table> 
<br>
<hr>
<section id='newsletter'>
<header>
<h2 class="hidden">Never Miss a Story</h2>
<p><strong>SIGN UP FOR OUR NEWSLETTER.</strong> Get the weekly roundup from The Walrus, a collection of our best stories, delivered to your inbox. <a href='/newsletter/'>Learn More »</a></p>
</header>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form action="//thewalrus.us1.list-manage.com/subscribe/post?u=cb06f147b3&#038;id=6b62b082af" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label class="hidden">Enter your email here: </label><input type="email" placeholder="Enter your email here" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><label>Ignore this field: </label><input type="text" name="b_cb06f147b3_1d37e6494f" tabindex="-1" value=""></div>
<div class="clear"><label class="hidden">Click here to sign up: </label><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--><br />
</section>

</div>
		</section></section>						
					</footer>
	  </article>
		
  
  <section id="articleFooter">
	  <section id='related'>
	<header><h2>Recommended &amp; Related</h2></header><ul>
		
				<li>
		<article class="droplet" itemscope itemtype="http://schema.org/NewsArticle">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/hacking-your-vote/" role="presentation" aria-hidden="true">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/FEA_Ling_DEC18_Short-900x600.jpg" alt="Could the Russians Decide Canada's Next Prime Minister?" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<section class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/current-affairs/politics/" title="Politics">Politics</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/hacking-your-vote/" title="Could the Russians Decide Canada's Next Prime Minister?">Could the Russians Decide Canada's Next Prime Minister?</a></h3>
				<p>Why the upcoming federal election isn&#8217;t safe from manipulation by Moscow</p>
				<p class='author'>BY  <a href="https://thewalrus.ca/author/justin-ling/" title="Posts by Justin Ling" class="author url fn" rel="author">Justin Ling</a></p>							</section>
		</article>
		</li>
			<li>
		<article class="droplet" itemscope itemtype="http://schema.org/NewsArticle">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/will-big-data-in-crime-fighting-create-a-new-era-of-racial-profiling/" role="presentation" aria-hidden="true">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/WEB_Lorinc_Policing_Art-900x600.jpg" alt="Busted by Big Data" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<section class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/long-reads/feature/cover-story/" title="Cover Story">Cover Story</a> <a href="https://thewalrus.ca/category/society/justice/" title="Justice">Justice</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/will-big-data-in-crime-fighting-create-a-new-era-of-racial-profiling/" title="Busted by Big Data">Busted by Big Data</a></h3>
				<p>Algorithms could make cities safer—but they can&#8217;t protect us from policing&#8217;s worst instincts</p>
				<p class='author'>BY  <a href="https://thewalrus.ca/author/john-lorinc/" title="Posts by John Lorinc" class="author url fn" rel="author">John Lorinc</a></p>							</section>
		</article>
		</li>
			<li>
		<article class="droplet" itemscope itemtype="http://schema.org/NewsArticle">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/rise-of-the-robots/" role="presentation" aria-hidden="true">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/20171114095735/FEA_Riley_Art-900x600.jpg" alt="Rise of the Robots" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<section class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/long-reads/feature/cover-story/" title="Cover Story">Cover Story</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/rise-of-the-robots/" title="Rise of the Robots">Rise of the Robots</a></h3>
				<p>Automated trucks will transform an industry and put millions out of work</p>
				<p class='author'>BY  <a href="https://thewalrus.ca/author/sharon-j-riley/" title="Posts by Sharon J. Riley" class="author url fn" rel="author">Sharon J. Riley</a></p>							</section>
		</article>
		</li>
	

</section>

<section id='latest'>
	<header><h2>Elsewhere on TheWalrus.ca</h2></header><ul>


				<li>
		<article class="droplet" itemscope itemtype=\"http://schema.org/NewsArticle\">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/will-the-boomers-cause-a-financial-bust/">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/FOB_Fawcett_Aside-900x600.jpg" alt="Will the Boomers Cause a Financial Bust?" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<div class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/current-affairs/politics/" title="Politics">Politics</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/will-the-boomers-cause-a-financial-bust/">Will the Boomers Cause a Financial Bust?</a></h3>
			</div>
		</article>
		</li>
			<li>
		<article class="droplet" itemscope itemtype=\"http://schema.org/NewsArticle\">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/the-loneliness-of-infertility/">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/Fred-Huening2-900x600.jpg" alt="The Loneliness of Infertility" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<div class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/society/health/" title="Health">Health</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/the-loneliness-of-infertility/">The Loneliness of Infertility</a></h3>
			</div>
		</article>
		</li>
			<li>
		<article class="droplet" itemscope itemtype=\"http://schema.org/NewsArticle\">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/the-narcissism-of-contemporary-poetry/">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/narcissisticpoet-900x600.jpg" alt="The Narcissism of Contemporary Poetry" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<div class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/culture/" title="Arts &amp; Culture">Arts &amp; Culture</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/the-narcissism-of-contemporary-poetry/">The Narcissism of Contemporary Poetry</a></h3>
			</div>
		</article>
		</li>
			<li>
		<article class="droplet" itemscope itemtype=\"http://schema.org/NewsArticle\">
			<figure class="listImageOuter" role="presentation" aria-hidden="true">
				<a href="https://thewalrus.ca/coming-face-to-face-with-the-underwater-panther/">
					<img class="listImage" src="https://s3.amazonaws.com/walrus-assets/img/mishipeshu2-900x600.jpg" alt="Coming Face to Face With the Underwater Panther" itemprop="image" role="presentation" aria-hidden="true">
				</a>
			</figure>

			<div class="display">
				<p class='slug' itemprop='articleSection'><a href="https://thewalrus.ca/category/society/" title="Society">Society</a></p>								<h3 itemprop="headline name"><a href="https://thewalrus.ca/coming-face-to-face-with-the-underwater-panther/">Coming Face to Face With the Underwater Panther</a></h3>
			</div>
		</article>
		</li>
	</section>

  </section>

  		 </ul>
		 
	</section>
<footer id="pageFooter">
	<div class="pageFooterInner">
		<header>
			<h2 class="hidden">Website Directory</h2>
		</header>
		<section>
		  <ul id="menu-footer-culture" class="menu"><li class="current-post-ancestor"><a href="https://thewalrus.ca/category/culture/">Arts &#038; Culture</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/books/">Books</a></li>
	<li><a href="https://thewalrus.ca/category/culture/film/">Film</a></li>
	<li><a href="https://thewalrus.ca/category/culture/music/">Music</a></li>
	<li><a href="https://thewalrus.ca/category/culture/television/">Television</a></li>
	<li><a href="https://thewalrus.ca/category/culture/theatre/">Theatre</a></li>
</ul>
</li>
</ul>		  <ul id="menu-footer-current-affairs" class="menu"><li><a href="https://thewalrus.ca/category/current-affairs/">Current Affairs</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/current-affairs/business/">Business</a></li>
</ul>
</li>
</ul>		</section>
		<section>
		   <ul id="menu-footer-society" class="menu"><li><a href="https://thewalrus.ca/category/society/">Society</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/society/environment/">Environment</a></li>
	<li><a href="https://thewalrus.ca/category/society/education/">Education</a></li>
	<li><a href="https://thewalrus.ca/category/society/first-person/">First Person</a></li>
	<li><a href="https://thewalrus.ca/category/society/health/">Health</a></li>
	<li><a href="https://thewalrus.ca/category/society/justice/">Justice</a></li>
</ul>
</li>
</ul>	
		  <ul id="menu-footer-imprint" class="menu"><li><a href="https://thewalrus.ca/books/">The Walrus Books</a></li>
</ul>		</section>
		<section>
		  <ul id="menu-footer-long-reads" class="menu"><li><a href="https://thewalrus.ca/category/long-reads/">Long Reads</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/long-reads/feature/cover-story/">Cover Stories</a></li>
</ul>
</li>
</ul>		  <ul id="menu-footer-magazine" class="menu"><li><a href="https://thewalrus.ca/subscribe/">Magazine</a>
<ul class="secondaryMenu">
	<li class="current-post-ancestor"><a href="https://thewalrus.ca/category/issues/">Past Issues</a></li>
</ul>
</li>
<li><a href="https://thewalrus.ca/category/events/">Events</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/events/">Upcoming Talks</a></li>
	<li><a href="https://thewalrus.ca/category/video/">Walrus Talks Videos</a></li>
	<li><a href="https://thewalrus.ca/about/the-walrus-talks-faq/">FAQ</a></li>
</ul>
</li>
</ul>		</section>
		<section>
		   <ul id="menu-footer-subscribe" class="menu"><li><a href="https://thewalrus.ca/subscribe/">Subscribe</a>
<ul class="secondaryMenu">
	<li><a href="https://secure.indas.on.ca/care/wls/login.php">My Account</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=r">Renew</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/gift.php?keyw=defaultgift&#038;_ga=1.119115530.2047681902.1492624133">Give a Gift</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=gr">Gift Renewal</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=a">Change Address</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=e">Change Email</a></li>
</ul>
</li>
</ul>		   <ul id="menu-footer-donate" class="menu"><li><a href="https://s3.amazonaws.com/walrus-assets/img/The-Walrus_A-Year-In-Review-2017.pdf">2017 Year in Review</a></li>
<li><a href="https://s3.amazonaws.com/walrus-assets/img/Donors_APR19.pdf">2018 Donor Listing</a></li>
</ul>		</section>
		<section>
		  <ul id="menu-footer-social-and-partnerships" class="menu"><li><a href="https://thewalrus.ca/?page_id=53281">Connect</a>
<ul class="secondaryMenu">
	<li><a href="https://www.facebook.com/walrusmagazine">Facebook</a></li>
	<li><a href="https://twitter.com/walrusmagazine">Twitter</a></li>
	<li><a href="https://www.instagram.com/walrusmag/">Instagram</a></li>
	<li><a href="http://walrusmagazine.tumblr.com/">Tumblr</a></li>
	<li><a href="https://www.youtube.com/user/walrustelevision">YouTube</a></li>
</ul>
</li>
<li><a href="https://thewalrus.ca/lab/">The Walrus Lab</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/amazonfirstnovelaward/">Amazon First Novel Award</a></li>
	<li><a href="https://thewalrus.ca/partnerships/richlerreadingroom/">Reading Room</a></li>
</ul>
</li>
</ul>		</section>
		<section>
		<ul id="menu-footer-about-us" class="menu"><li><a href="https://thewalrus.ca/about/">About Us</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/about/our-team/">Masthead</a></li>
	<li><a href="https://thewalrus.ca/about/contact/">Contact</a></li>
	<li><a href="https://thewalrus.ca/about/mediakit/">Media Kit</a></li>
	<li><a href="https://thewalrus.ca/about/submissions/">Submissions</a></li>
	<li><a href="https://thewalrus.ca/about/careers/">Careers &#038; Fellowships</a></li>
	<li><a href="https://thewalrus.ca/about/awards/">Awards</a></li>
	<li><a href="https://thewalrus.ca/about/privacy-policy/">Privacy</a></li>
	<li><a href="https://thewalrus.ca/cookie-policy/">Cookie Policy</a></li>
	<li><a href="https://thewalrus.ca/site-wide-policies/">Sitewide Policies</a></li>
</ul>
</li>
</ul>		</section>
  </div>
  <div class="smallprint">
	   <p>&copy; 2019 The Walrus Foundation. All Rights Reserved.</p>
  </div>
</footer></main>
<footer role="contentinfo">
 <nav>
 	<section id="dropdown-menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
 		<header>
 			<h2 class="hidden">Full Site Navigation</h2>
   			<a onclick="$('body').toggleClass('menu-open');" class="button-close"></a>
 		</header>
 		<ul>
 			<li><a href="https://thewalrus.ca/">Home</a></li>
 			<li><form role="search" method="get" class="searchForm" action="https://thewalrus.ca/"><label class="hidden">Enter search terms here: </label><input type="search" value="" name="s" placeholder="Search"></form></li>
 		</ul>
     	<ul id="menu-primary-navigation" class="menu"><li><a href="https://thewalrus.ca/category/current-affairs/">Current Affairs</a></li>
<li><a href="https://thewalrus.ca/category/sex-ed-beyond-the-classroom/">Sex Ed: Beyond the Classroom</a></li>
<li class="current-post-ancestor"><a href="https://thewalrus.ca/category/culture/">Arts &#038; Culture</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/society/">Society</a></li>
	<li><a href="https://thewalrus.ca/category/books/">Books &#038; Fiction</a></li>
</ul>
</li>
<li><a href="https://thewalrus.ca/category/events/">The Walrus Talks</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/video/">Video</a></li>
</ul>
</li>
<li class="current-post-ancestor"><a href="https://thewalrus.ca/category/issues/">Magazine</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/subscribe/">Subscribe</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=r">Renew Subscription</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/login.php?tcode=a">Change Mailing Address</a></li>
	<li><a href="https://secure.indas.on.ca/care/wls/gift.php?key=X14DM1B">Give The Walrus</a></li>
</ul>
</li>
<li><a href="https://thewalrus.ca/lab/">The Walrus Lab</a></li>
<li><a href="https://thewalrus.ca/donate/">Donate</a></li>
<li><a href="https://thewalrus.ca/about/newsletters/">Newsletters</a></li>
<li><a href="https://thewalrus.ca/about/">About</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/category/news-about-the-walrus/">News about The Walrus</a></li>
	<li><a href="https://thewalrus.ca/about/submissions/">Submissions</a></li>
	<li><a href="https://thewalrus.ca/about/mediakit/">Media Kit</a></li>
	<li><a href="https://thewalrus.ca/about/careers/">Careers &#038; Fellowships</a></li>
</ul>
</li>
<li><a href="https://thewalrus.ca/about/contact/">Contact Us</a></li>
<li><a href="http://store.walrusmagazine.com">Shop The Walrus Store</a></li>
<li><a href="https://thewalrus.ca/about/privacy-policy/">Privacy</a>
<ul class="secondaryMenu">
	<li><a href="https://thewalrus.ca/?page_id=87299">Site Map</a></li>
</ul>
</li>
</ul> 	</section>
 		<section id="dropdown-social">
 		<header>
			<h2 class="hidden">Share This Page</h2>
   			<a onclick="$('body').toggleClass('social-open');" class="button-close"></a>
 		</header>
 		

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-504a76b04beacbc9" async="async"></script>


 		<ul>
 			<li>
				<a class="addthis_button_facebook">
					<i class="fa fa-facebook social-icon icon-facebook" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Facebook
				</a>
			</li>
 			<li>
				<a class="addthis_button_twitter">
					<i class="fa fa-twitter social-icon icon-twitter" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Twitter
				</a>
			</li>
 			<li>
				<a class="addthis_button_email">
					<i class="fa fa-envelope social-icon icon-email" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Email
				</a>
			</li>
 			<li>
				<a class="addthis_button_pinterest_share">
					<i class="fa fa-pinterest-p social-icon icon-pinterest" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Pinterest
				</a>
			</li>
 			<li>
				<a class="addthis_button_slack">
					<i class="fa fa-slack social-icon icon-slack" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Slack
				</a>
			</li>
 			<li>
				<a class="addthis_button_linkedin">
					<i class="fa fa-linkedin social-icon icon-linkedin" aria-hidden="true"></i>
					<span class="hidden">Share on </span>LinkedIn
				</a>
			</li>
 			<li>
				<a class="addthis_button_tumblr">
					<i class="fa fa-tumblr social-icon icon-tumblr" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Tumblr
				</a>
			</li>
 			<li>
				<a class="addthis_button_digg">
					<i class="fa fa-digg social-icon icon-digg" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Digg
				</a>
			</li>
 			<li>
				<a class="addthis_button_google_plusone_share">
					<i class="fa fa-google-plus social-icon icon-googleplus" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Google+
				</a>
			</li>
 			<li>
				<a class="addthis_button_reddit">
					<i class="fa fa-reddit social-icon icon-reddit" aria-hidden="true"></i>
					<span class="hidden">Share on </span>Reddit
				</a>
			</li>
 		</ul>
   	</section>
   	<section id='dropdown-search'>
		<header class="hidden">
			<h2>Search thewalrus.ca</h2>
 		</header>
 		<form role="search" method="get" class="searchForm" action="https://thewalrus.ca/"><label class="hidden"> Enter search terms here: </label><input type="search" value="" name="s" placeholder="Search"><a onclick="$('body').toggleClass('search-open');" class="button-close"></a></form>
 	</section>
 	<section id="dropdown-user">
		<header>
			<h2 class="hidden">User Tools</h2>
			<a onclick="$('body').toggleClass('user-open');" class="button-close"></a>
		</header>
			 	</section>
 </nav>
</footer>
<div id="background-skin">
	<div class="centerbg">
			</div>
</div>
 <link rel='stylesheet' id='dfp-css'  href='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/thewalrus.ca\/?spu_action=spu_load","pid":"112431","is_front_page":"","is_category":"","site_url":"https:\/\/thewalrus.ca","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.5'></script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/themes/roots/assets/js/scripts.min.js?b4a2436eca7d4997ed1fbbf870c5a60e'></script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"12347108","network_code":"12347108","mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[480,1],"ad_sizes":[[728,90],[320,50]]},{"browser":[768,1],"ad_sizes":[[728,90],[970,90],[970,250]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[768,90],[1,1]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[768,90]]}]},"targeting":{"Page":["single"],"inURL":["are-you-afraid-of-google-blackberry-cofounder-jim-balsillie-says-you-should-be"],"Category":["2019-05","technology"],"Tag":["instagram"]}};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [{'select':'#articleFooter','category':'Scroll','action':'Article-Footer','label':'Article-Footer','bounce':'true','evalue':''},{'select':'#pageFooter','category':'Scroll','action':'Page-Footer','label':'Page-Footer','bounce':'true','evalue':''},{'select':'#mostRecentStories','category':'Scroll','action':'HP-Most-Recent','label':'HP-Most-Recent','bounce':'true','evalue':''}],
                        click_elements: [{'select':'#menu-homepage-navigation','category':'Top Nav','action':'Click','label':'Top Nav - $$ATTR_HREF$$','bounce':'false','evalue':'1'},{'select':'#menu-primary-navigation','category':'Side Nav','action':'Click','label':'Top Nav - $$ATTR_HREF$$','bounce':'false','evalue':'1'},{'select':'.cover','category':'Sidebar - Cover','action':'Click - Sidebar Cover','label':'Sidebar','bounce':'false','evalue':'1'},{'select':'.blurb','category':'Sidebar - Blurb','action':'Click - Sidebar Blurb','label':'Sidebar','bounce':'false','evalue':'1'},{'select':'#Top-Corner-Donate','category':'Top-Corner-Donate','action':'Top-Corner-Donate','label':'Top-Corner-Donate','bounce':'false','evalue':'1'},{'select':'#Top-Corner-Subscribe','category':'Top-Corner-Subscribe','action':'Top-Corner-Subscribe','label':'Top-Corner-Subscribe','bounce':'false','evalue':'1'},{'select':'#button-donate.button-header','category':'Top Nav - Donate','action':'Top Nav - Donate','label':'Top Nav - Donate','bounce':'false','evalue':'1'},{'select':'#newsletter','category':'Widget','action':'click','label':'newsletter-right','bounce':'false','evalue':'1'},{'select':'#mc-embedded-subscribe','category':'Newsletter','action':'Click','label':'Newsletter','bounce':'false','evalue':'1'},{'select':'.spu-close-popup','category':'Popup - Cookies','action':'Popup - Cookies','label':'Popup - Cookies','bounce':'false','evalue':'1'},{'select':'#mc-embedded-subscribe-page','category':'Newsletter Page','action':'Click','label':'Newsletter Page','bounce':'false','evalue':'1'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'144262219',post:'112431',tz:'-4',srv:'thewalrus.ca'} ]);
	_stq.push([ 'clickTrackerInit', '144262219', '112431' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"17a6dabfb3","applicationID":"104833439","transactionName":"YAdRZkZVDxUCWxJQWFlNZkBdGwgIB10eF0dfEg==","queueTime":0,"applicationTime":634,"atts":"TEBSEA5PHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: thewalrus.ca @ 2019-04-11 17:07:06 by W3 Total Cache
-->