<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://thewalrus.ca/wp-content/themes/hitmag-pro-child/fonts/font-faces.css">
<script async src="//js-sec.indexww.com/ht/p/191969-38972089307961.js"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '412420552559426'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=412420552559426&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1090834961073306'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1090834961073306&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google AdWords: 975936859 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-975936859"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-975936859'); </script>  

<!-- Event snippet for signups conversion page. Call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script> function gtag_report_conversion(url) { var callback = function () { if (typeof(url) != 'undefined') { window.location = url; } }; gtag('event', 'conversion', { 'send_to': 'AW-975936859/h6ObCP3814UBENu6rtED', 'event_callback': callback }); return false; } </script> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Rise of the Roommate | The Walrus</title>
<script>var nonce = '4f464f985a';</script><script>var ajaxurl = 'https://thewalrus.ca/wp-admin/admin-ajax.php';</script><script>var ifso_page_url = 'https://thewalrus.ca/the-rise-of-the-roommate/';</script><script> var isAnalyticsOn = true;</script><script> var isPageVisitedOn = false;</script><script> var referrer_for_pageload = 'https://t.co/rduO7850iA?amp=1';</script>
<!-- All In One SEO Pack 3.7.1[3484,3534] -->
<meta name="description"  content="Burnt-out and debt-ridden, my generation is poised to change the household as we know it—maybe even for the better" />

<link rel="canonical" href="https://thewalrus.ca/the-rise-of-the-roommate/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Rise of the Roommate | The Walrus" />
<meta property="og:description" content="Burnt-out and debt-ridden, my generation is poised to change the household as we know it—maybe even for the better" />
<meta property="og:url" content="https://thewalrus.ca/the-rise-of-the-roommate/" />
<meta property="og:site_name" content="The Walrus" />
<meta property="og:image" content="https://walrus-assets.s3.amazonaws.com/img/Korducki_Roommates_1200.jpg" />
<meta property="article:published_time" content="2020-11-11T21:02:55Z" />
<meta property="article:modified_time" content="2020-11-12T16:02:07Z" />
<meta property="og:image:secure_url" content="https://walrus-assets.s3.amazonaws.com/img/Korducki_Roommates_1200.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@walrusmagazine" />
<meta name="twitter:title" content="The Rise of the Roommate | The Walrus" />
<meta name="twitter:description" content="Burnt-out and debt-ridden, my generation is poised to change the household as we know it—maybe even for the better" />
<meta name="twitter:image" content="https://walrus-assets.s3.amazonaws.com/img/Korducki_Roommates_1200.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Feed" href="https://thewalrus.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Comments Feed" href="https://thewalrus.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Walrus &raquo; iCal Feed" href="https://thewalrus.ca/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29232182-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-29232182-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewalrus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1601555177' type='text/css' media='all' />
<link rel='stylesheet' id='pciwgas-publlic-style-css'  href='https://thewalrus.ca/wp-content/plugins/post-category-image-with-grid-and-slider/assets/css/categoryimage-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://thewalrus.ca/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://thewalrus.ca/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://thewalrus.ca/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/assets/css/kirki-styles.css?ver=3.0.35.3' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewalrus.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/if-so/admin/js/if-so-google-places.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thewalrus.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/if-so/public/js/if-so-public.js?ver=1.5.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://thewalrus.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewalrus.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewalrus.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#x1f3a7; Episode 2: The Context of the Homeless' href='https://thewalrus.ca/the-conversation-piece-podcast/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p9LjbZ-yU3' />
<link rel="alternate" type="application/json+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fthe-rise-of-the-roommate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fthe-rise-of-the-roommate%2F&#038;format=xml" />
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://thewalrus.ca/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thewalrus.ca"><link rel="https://theeventscalendar.com/" href="https://thewalrus.ca/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: dotted; border-color: #dddddd; color: #404040; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-weight: 700;font-size: 18px;line-height: 22px;}
					  #sab-gravatar { }#sab-gravatar a { color: #404040;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #404040;}#sab-byline { color: #777777;font-weight: 400;font-size: 17px;line-height: 21px;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;font-size: 17px;line-height: 21px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			

            .post-navigation .post-title:hover {
                color: #fb5954;
            }

            .responsive-mainnav li a:hover,
            .responsive-topnav li a:hover {
                background: #fb5954;
            }

            .nav-links .current {
                background: #fb5954;
            }

            .elementor-widget-container h5,
            .widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .footer-widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .widget-area a:hover {
                color: #fb5954;
            }

            .site-info a:hover {
                color: #fb5954;
            }

            .hmb-entry-title a:hover {
                color: #fb5954;
            }

            .hmb-entry-meta a:hover,
            .hms-meta a:hover {
                color: #fb5954;
            }

            .hms-title a:hover {
                color: #fb5954;
            }

            .hmw-grid-post .post-title a:hover {
                color: #fb5954;
            }

            .hm-tabs-wdt .ui-state-active {
                border-bottom: 2px solid #fb5954;
            }

            #hitmag-tags a,
            .widget_tag_cloud .tagcloud a {
                background: #fb5954;
            }

            .site-title a {
                color: #fb5954;
            }

            .hitmag-post .entry-title a:hover {
                color: #fb5954;
            }

            .hitmag-post .entry-meta a:hover {
                color: #fb5954;
            }

            .cat-links a {
                color: #fb5954;
            }

            .hitmag-single .entry-meta a:hover {
                color: #fb5954;
            }

            .hitmag-single .author a:hover {
                color: #fb5954;
            }

            .hm-author-content .author-posts-link {
                color: #fb5954;
            }

            .hm-tags-links a:hover {
                background: #fb5954;
            }

            .hm-tagged {
                background: #fb5954;
            }

            .hm-edit-link a.post-edit-link {
                background: #fb5954;
            }

            .arc-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .srch-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .hm-post-style-2.th-hero-container .cat-links,
            .hmig-post .cat-links,
            .hm-slider-details .cat-links {
                background: #fb5954;
            }

            .hm-rel-post .post-title a:hover {
                color: #fb5954;
            }

            .comment-author a {
                color: #fb5954;
            }

            .comment-metadata a:hover,
            .comment-metadata a:focus,
            .pingback .comment-edit-link:hover,
            .pingback .comment-edit-link:focus {
                color: #fb5954;
            }

            .comment-reply-link:hover,
            .comment-reply-link:focus {
                background: #fb5954;
            }

            .required {
                color: #fb5954;
            }

            blockquote {
                border-left: 3px solid #fb5954;
            }

            .hmajax-btn:hover {
                background: #fb5954;
                border: 1px solid #fb5954;
            }

            .hmw-spinner > div {
                 background: #fb5954;
            }

            .comment-reply-title small a:before {
                color: #fb5954;
            }
            
            .woocommerce ul.products li.product h3:hover,
            .woocommerce-widget-area ul li a:hover,
            .woocommerce-loop-product__title:hover {
                color: #fb5954;
            }

            .woocommerce-product-search input[type="submit"],
            .woocommerce #respond input#submit, 
            .woocommerce a.button, 
            .woocommerce button.button, 
            .woocommerce input.button,
            .woocommerce nav.woocommerce-pagination ul li a:focus,
            .woocommerce nav.woocommerce-pagination ul li a:hover,
            .woocommerce nav.woocommerce-pagination ul li span.current,
            .woocommerce span.onsale,
            .woocommerce-widget-area .widget-title,
            .woocommerce #respond input#submit.alt,
            .woocommerce a.button.alt,
            .woocommerce button.button.alt,
            .woocommerce input.button.alt {
                background: #fb5954;
            }
            
            .wp-block-quote,
            .wp-block-quote:not(.is-large):not(.is-style-large) {
                border-left: 3px solid #fb5954;
            }		</style>
	<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "AnalysisNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/thewalrus.ca\/sitewide-policies\/",
    "image": "https:\/\/walrus-assets.s3.amazonaws.com\/img\/Korducki_Roommates_1200.jpg",
    "headline": "The Rise of the Roommate",
    "datePublished": "2020-11-11 16:02:55",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/thewalrus.ca\/author\/kelli-korducki\/"
        ],
        "name": "Kelli Mar\u00eda Korducki",
        "description": "Kelli Mar\u00eda Korducki is the author of <em>Hard to Do: The Surprising, Feminist History of Breaking Up<\/em>. In addition to The Walrus, she has written for the <em>New York Times<\/em>, the <em>New York Times Magazine<\/em>, and the <em>Guardian<\/em>. She lives in New York City."
    }
}
</script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

			
				.site-branding {
					display: none;
				}

					
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="32x32" />
<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
<meta name="msapplication-TileImage" content="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
			<style type="text/css" id="wp-custom-css">
				li.menu-item-128787 a {text-decoration:underline; text-decoration-color:#fb5954;}

span.small-caps {font-variant:small-caps !important;}

span.small-caps-numeric {font-variant-numeric: lining-nums;} 

/*This allows us to embed videos aligned in text*/
@media only screen and (max-width: 768px) { .sidebar-insert {display: inline-grid !important;}

			</style>
		
</head>

<body class="post-template-default single single-post postid-134171 single-format-standard custom-background tribe-no-js hitmag-full-width group-blog th-right-sidebar">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P92WG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--<div id="background-skin">-->
	<div class="centerbg">
		<aside id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='Skin' data-size-mapping='mapping1'></div></aside>	</div>
<!--</div>-->


<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header" role="banner">

							
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
											</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://thewalrus.ca/" rel="home">The Walrus</a></p>
													<p class="site-description">Fact-based journalism that sparks the Canadian conversation</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container clearfix">
			<div class="hm-container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					
					<!--NEW-->
                    <button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"></button> 
                    <!--NEW-->
                     
                    
					<!--<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><?//php esc_html_e('Main Menu', 'hitmag-pro-child'); ?>
                    </button>-->          
                    
                    <!--NEW-->
                    <a href="/" class="mobile_logo"></a>      
                    <!--NEW-->

					<div class="menu-main-menu-full-site-container"><ul id="primary-menu" class="menu"><li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114404"><a href="https://thewalrus.ca/">home</a></li>
<li id="menu-item-114370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-114370"><a href="http://thewalrus.ca/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-114371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114371"><a href="https://thewalrus.ca/category/society/environment/">Environment</a></li>
	<li id="menu-item-114372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114372"><a href="https://thewalrus.ca/category/current-affairs/business/">Business</a></li>
	<li id="menu-item-114373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114373"><a href="https://thewalrus.ca/category/society/health/">Health</a></li>
	<li id="menu-item-114374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114374"><a href="https://thewalrus.ca/category/current-affairs/politics/">Politics</a></li>
	<li id="menu-item-114376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114376"><a href="https://thewalrus.ca/category/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-114377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114377"><a href="https://thewalrus.ca/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-114386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114386"><a href="https://thewalrus.ca/special-series/">Special Series</a>
<ul class="sub-menu">
	<li id="menu-item-134324" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-134324"><a href="https://thewalrus.ca/livingrooms/">Living Rooms</a></li>
	<li id="menu-item-132453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-132453"><a href="https://thewalrus.ca/space/">In Other Worlds: A Space Exploration</a></li>
	<li id="menu-item-132577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132577"><a href="https://thewalrus.ca/covid-19/">Record of a Pandemic</a></li>
	<li id="menu-item-131651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-131651"><a href="https://thewalrus.ca/terra-cognita/">Terra Cognita</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118432"><a href="https://thewalrus.ca/common-ground/">Common Ground</a></li>
	<li id="menu-item-118431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118431"><a href="https://thewalrus.ca/corruption/">Dirty Money: Seven Cases of Global Corruption</a></li>
	<li id="menu-item-116856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-116856"><a href="https://thewalrus.ca/the-beauty-conversation/">The Beauty Conversation</a></li>
	<li id="menu-item-114387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114387"><a href="https://thewalrus.ca/death/">The End: How We Die Now</a></li>
	<li id="menu-item-114389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114389"><a href="https://thewalrus.ca/sex-ed-beyond-the-classroom2/">Sex Ed: Beyond the Classroom</a></li>
	<li id="menu-item-114390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114390"><a href="https://thewalrus.ca/opioids/">Opioids: A Public Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-114420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114420"><a href="https://thewalrus.ca/the-walrus-talks/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114423"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks</a></li>
	<li id="menu-item-133290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133290"><a href="https://thewalrus.ca/tag/article-club/">Article Club</a></li>
	<li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124409"><a href="https://thewalrus.ca/the-walrus-talks-video-room/">The Walrus Talks Video Room</a></li>
	<li id="menu-item-114424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114424"><a href="https://thewalrus.ca/the-walrus-leadership-roundtable/">The Walrus Leadership Roundtables</a></li>
	<li id="menu-item-134227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134227"><a href="https://thewalrus.ca/the-walrus-leadership-forums/">The Walrus Leadership Forums</a></li>
	<li id="menu-item-116446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116446"><a href="https://thewalrus.ca/gala/">The Walrus Gala 2021</a></li>
	<li id="menu-item-114428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114428"><a href="https://thewalrus.ca/sponsors-and-partners/">The Walrus Events Sponsors &#038; Partners</a></li>
</ul>
</li>
<li id="menu-item-114378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114378"><a href="https://thewalrus.ca/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-114395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114395"><a href="https://secure.thewalrus.ca/">Renew your subscription</a></li>
	<li id="menu-item-114397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114397"><a href="https://thewalrus.ca/customer-care/">Change your address</a></li>
	<li id="menu-item-114605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114605"><a href="https://thewalrus.ca/category/issues/">Magazine Issues</a></li>
	<li id="menu-item-114396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114396"><a href="https://thewalrus.ca/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-132162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132162"><a href="https://thewalrus.ca/podcasts/the-conversation-piece/">The Conversation Piece Podcast</a></li>
</ul>
</li>
<li id="menu-item-114379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114379"><a href="https://store.walrusmagazine.com/">Shop</a></li>
<li id="menu-item-114380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114380"><a href="http://thewalrus.ca/the-walrus-lab">The Walrus Lab</a>
<ul class="sub-menu">
	<li id="menu-item-116477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116477"><a href="https://www.thewalrus-factchecking.com/">The Walrus Fact Checking</a></li>
</ul>
</li>
<li id="menu-item-114382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114382"><a href="https://thewalrus.ca/donate/">Donate</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://thewalrus.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
															
				</nav><!-- #site-navigation -->
			</div><!-- .hm-container -->
		</div><!-- .hm-nav-container -->

		
		<div class="hm-header-sidebar"><aside id="doubleclick_widget-2" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='LB' data-size-mapping='mapping2'></div></aside></div>	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">

</div>
<!-- .hm-container -->


	
	<div class="th-hero-container hm-post-style-6 " >
       

		<header class="entry-header hm-img-post-header">
            <div id="hero_image_holder">
                <img src="https://walrus-assets.s3.amazonaws.com/img/Korducki_Roommates_1200.jpg">
             
            </div>
            
            <figcaption class="aside_wp_caption_text"><div></div></figcaption>   
            
            <div id="hero_title_holder">
            <div class="hm-header-content">
				<div class="cat-links"><a href="https://thewalrus.ca/category/living-rooms/" rel="category tag">Living Rooms</a></div><h1 class="entry-title">The Rise of the Roommate</h1><p>Burnt-out and debt-ridden, my generation is poised to change the household as we know it&mdash;maybe even for the better</p>			<div class="entry-meta">
			<span class="posted-on"><a href="https://thewalrus.ca/the-rise-of-the-roommate/" rel="bookmark"><time class="entry-date published" datetime="2020-11-11T16:02:55-05:00">November 11, 2020</time><time class="updated" datetime="2020-11-12T11:02:07-05:00">November 12, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thewalrus.ca/author/kelli-korducki/">Kelli María Korducki</a></span></span><a href="https://thewalrus.ca/author/kelli-korducki/" title="Posts by Kelli María Korducki" rel="author">Kelli María Korducki</a><br >Illustration by 			<a href="https://thewalrus.ca/author/hudson-christie/">Hudson Christie</a><span class="authors last">, </span>
		<span class='datepublished'> Updated 11:02, Nov. 12, 2020&nbsp;|&nbsp;Published 16:02, Nov. 11, 2020</span><!-- Created with a shortcode from an AddThis plugin --><div class="addthis_sharing_toolbox addthis_tool"></div><!-- End of short code snippet -->
                </div>
                <!-- .entry-meta -->
					
								</div>
            <!--/hm-header-content-->
            
            </div>
            <!--/hero_title_holder-->         
		</header>
	</div>
    <!-- .th-hero-container .post-style-6 -->

	<div class="hm-container">


	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-134171" class="hitmag-single post-134171 post type-post status-publish format-standard has-post-thumbnail hentry category-living-rooms tag-capitalism tag-housing tag-housing-crisis tag-instagram tag-living-rooms tag-millennials tag-no-newsletter tag-roommates type-of-work-analysis">

	
	
	
	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><p><span class="dropcap">I</span><span class="smallcaps">n late March</span>, when New York City went into lockdown, I had to make a choice: either I shelter in place with my roommate (who is at higher risk of illness from the virus) and my two cats in our shared Brooklyn apartment, or I relocate to my partner’s one-bedroom space, some fifteen minutes’ walk east, not to return for the indefinite duration of the pandemic. Neither option was ideal. Our apartment had a slightly more centralized location, marginally more space, a dishwasher, and on-site laundry; it also had all of my stuff and the aforementioned cats (to whom my partner is severely, and frustratingly, allergic). On the other hand, my partner’s apartment had, well, my partner. Intimate companionship. The promise of emotional support amid an unprecedented episode of collective crisis. The assurance of human touch amid mounting paranoia over contact and spread. In the simplest possible terms: I could choose home, or I could choose hugs. </p>
<p>I went with the former.  </p>
<p>More than half a year later, I don’t regret my decision, though I struggled to explain my almost comically depressing “date night” Instagram photos to colleagues and friends, my partner’s surgical mask providing a pop of blue from some ten feet behind my shoulder. After all, I’m a member of the demographic sweep of city dwellers for whom home ownership has become a fable. The desperate calculus of suboptimal housing prospects is practically our rite. Like many of my peers, I’ve grown resigned to the reality that where I live&mdash;and, often, with whom&mdash;is subject to the whims of things beyond my control: boomers, feline immunotherapy advancements, and the market’s appraisal of my skill set in a given fiscal quarter. In 2019, I was one of the last of my journalist friends to experience the dreaded but inevitable media-company layoff&mdash;along with all of my coworkers. The growing scarcity of jobs in my field coexists with a generational landscape of underemployment and wage stagnation, of less in savings and more in debt.</p>
<p>For those of us born without the superpower of (other people’s) wealth, you might say that this very instability is our own inheritance. What it usually means is getting a roommate.</p>
<!-- Widget Shortcode --><div id="custom_html-47" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><div class='_form_1'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?id=1&5FAD79FD79F32&nostyles=1'></script></div></div><!-- /Widget Shortcode -->
<p>In the public imagination, the nuclear family still looms large as the de facto template for “home.” But the numbers tell a different story. In 2016, there were roughly 582,000 noncensus family households across Canada&mdash;homes of two or more people outside of parent-child or partnered relationships. South of the border, more than one-third of US adults lived in a shared household as of 2017. That figure marks a relatively slight increase over the estimated 28.8 percent of shared households in 1995, a time that boasted two beloved roommate-centric prime-time sitcoms, <em>Living Single</em> and <em>Friends</em>. </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-3" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content' data-size-mapping='mapping3'></div></section></div>

<p>What’s different today is the length of time that shared housing factors into the lives of young(ish) adults. In the US, the 2008 recession propelled an adult-roommate boom that never ended&mdash;a trend prevalent in cities, where young (and youngish) adults flock for jobs. In Canada, urban co-living startups, like Roost and SoulRooms, echo the broader turn toward “adult dorm” housing setups seen in cities from Dublin to New York. </p>
<p>None of this should come as a surprise. Millennials like me comprise the largest living generation in North America, yet we are grossly underrepresented in the ranks of homeowners in the US and Canada alike. In both countries, a rising proportion of this demographic is delaying marriage or forgoing it completely. It follows, then, that more adults than ever are navigating their path-defining mid-twenties to late thirties untethered to the commitments&mdash;and securities&mdash;that shaped adulthood for previous generations.</p>
<p>To some extent, apartment sharing retains connotations of youthful impermanence. From this perspective, living with roommates is a blip on the postgraduate journey toward “real life,” wherein “real” is shorthand for stable housing and long-term domestic partnership. But, for many members of my generation, whose adulthoods have been shaped by precarity, “real life” is determined less by accruing legally sanctioned anchors, like property and kin, and more by a series of forced adaptations. Burnt-out and saddled with debt, we’ve neither the energy nor the ability to tether ourselves to home and hearth. Though our circumstances are far from ideal, they’re also poised to change the face of the household as we know it&mdash;in the long term and, perhaps surprisingly, for the better.</p>
<ul class="related">
<li><a href="https://thewalrus.ca/livingrooms/">Living Rooms</a></li>
<li><a href="https://thewalrus.ca/how-neighbourhoods-are-built-to-keep-out-single-women/">How Neighbourhoods Are Built to Keep Out Single Women</a></li>
<li><a href="https://thewalrus.ca/do-good-landlords-even-exist/">Do Good Landlords Even Exist?</a></li>
</ul>
<p><span class="dropcap">I</span><span class="smallcaps">t may be tempting</span> to see the increase in adult roommates as some harbinger of “The Decline of X,” with the implicitly righteous variable standing for “the family,” “home ownership,” “economic stability,” “the middle class,” “a culture of commitment,” or any host of factors to which we’ve arbitrarily ascribed moral value. Such conclusions wouldn’t be entirely wrong. Certainly, the prevalence of nonfamilial cohabitation reflects shifts in cultural expectations around marriage and child rearing that, in turn, partly stem from the economic realities of twenty-first century capitalism. It’s also fair to say that roommates are a by-product of the economic and geographic transience that confronts both young and not-so-young adults today.</p>
<p>But, while the rise of the roommate may be further evidence of our unlucky, market-driven fate, some of its potential outcomes also offer hope&mdash;a way back toward an experience of community that we lost with the nuclear-family model. Nonfamily cohabitation calls for a kind of learned care that’s honed through negotiating interpersonal boundaries without the presumption of common values. And shared space, by definition, shifts the individual’s relationship to place from “mine” to “ours.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping4'></div></section></div>

<p>This is especially clear, and perhaps especially necessary, in the age of COVID-19. As Sarah Holder wrote in <em>Bloomberg CityLab</em> early this spring, “Sharing space means sharing germs, and all roommates have had to trust&mdash;or force&mdash;each other to make the whole household’s safety and well-being a priority.” For my roommate and me, and the scores of others like us, these negotiations were a crash course in the finer points of interpersonal ethics, harm reduction, and even consent. As time went on, we found ways to navigate public spaces, like the grocery store (as infrequently as possible and during off hours) and walks outside (after sundown to avoid the pestilent crowds).</p>
<p>This arrangement made for a strange and sometimes strained sort of intimacy. But it was also encouraging. There we were, two adult women in our mid-thirties without any romantic or familial obligations to each other, openly communicating the terms of a harmonious&mdash;not to mention constant and very, very close&mdash;coexistence. Over the course of our quarantine together, we bitched about work and the scourge of maskless joggers on crowded streets, binged a compendium of costume dramas, and laughed at the unending ridiculousness of my cats. By necessity, we practiced consideration.</p>
<p>For the most part, it was fine. More than fine, it was <em>instructive</em>. Not everyone is explicitly taught to delineate boundaries or to respect those of others. But we are not innately predetermined to lack consideration for our neighbours. When the circumstances call for it, people learn.</p>
<p>The contemporary roommate is rarely held up as part of an ideal framework for a more collective-minded society. Yet, in our self-determined pursuits of survival and success, some of us long for a less lonely path. Who hasn’t fantasized about starting a commune of like-minded thinkers? Who hasn’t pondered the utopian possibility of sharing housework and child rearing with a cooperative of friends and respective partners, more equitably distributing the burden of unpaid domestic labour (and thereby making straight cis men likelier to do their fair share of it, which, by some accounts, a majority still don’t)? When we set aside our adherence to the familiar&mdash;to that figurative white picket fence and two-car garage&mdash;we can appreciate the boundless potential of transcending the prescribed shape of a life.</p>
<p><span class="dropcap">W</span><span class="smallcaps">hile the detached</span> single-family home has long been held up as a goal by banks, governments, and the aspirant normie class, it too represents a kind of loss. By cloistering our broods in urban dwellings or suburban cul-de-sac kingdoms with moats of manicured lawns, we have cut ourselves off from one another under the guise of self-reliance. In the United States, this widespread predicament of modern adulthood was even given a public health designation, per the country’s former surgeon general, Vivek Murthy: an epidemic, he declared, of loneliness.</p>
<p>I can pinpoint the moment I felt this loss for myself. In undergrad at the University of Toronto, I spent two years living in a decades-old student housing cooperative among eleven ragtag housemates. The dilapidated mansion had a big, roaming backyard, where I tried in vain to plant wildflowers, and a sun-bathed table where we’d eat and write papers. There was a porch where we sometimes sat together and passed around joints or bottles of Lakeport Honey, a lager available at the provincially regulated beer store and our unofficial house beverage. I remember we would save the finished bottles in milk crates and keep collecting them until the space ran out, when a bunch of us would parade to the beer store (which, in Ontario, is literally called The Beer Store). Our dozens of empties would be exchanged for cash, which we’d immediately spend on more beer for the house to share. </p>
<p>My rent that first year was $475 and included utilities and meals, an already unheard-of cost of living in the rapidly expanding metropolis of Toronto. When I upgraded rooms, it was only marginally higher. Around $100 of each housemate’s monthly rent went toward our house’s collective meal budget, and members of the entire housing division would take turns cooking dinners for the sixty-odd members of our six co-op houses, a duty that rotated four nights per week. We negotiated grocery lists that allowed for some indulgences (vegetarian “chicken” patties, frozen berries, toaster waffles) and made informed, economical substitutions (bok choy instead of celery, whole-wheat bagels instead of bread) to meet others’ demands.</p>
<p>We took care of one another. I remember we threw birthday parties catered with self-bought cheeses and crackers from a nearby monger and played DJ with a boombox and CDs. My first autumn in the house, when I developed a terrible cold that left me incapacitated for days, one housemate fed me gin in lieu of the whiskey cure and let me wear her plush shearling slippers as I convalesced on our futon. When my mood collapsed under the long winter that followed, another housemate loaned me her SAD lamp and a 1920s mandolin, which she encouraged me to play to raise my spirits. Many of the friends I made there, I still have. I was devoted.</p>
<p>But, by the end of the two years, I was also tired. Our house had become a revolving door of short-term exchange students and graduates who moved on. The impermanence was exhausting, and the housemates&mdash;who were assigned to us largely at random, through a central office of salaried grown-ups&mdash;could be a nightmare. My second summer, I remember, we had an oil-rich youngest son who’d never in his life washed a dish and who left a trail of disarray wherever he went. Soon followed cockroaches, mice, and eventually, rats.</p>
<p>My then boyfriend and I moved into our new place, a ’60s high-rise apartment building just across the street from the old mansion, in my fourth year. Though leaving seemed like the appropriate, grown-up step, I wasn’t hugely keen to take it. I spent much of the school year catatonically depressed. In the old house, there’d always been someone around to remind me of the life outside of my own head. There’d been shared projects and collective chores, camaraderie and squabbles. There was the table where we studied during finals. There were No Name potato-and-cheese perogies in the freezer to fry up for a late-night nosh. We weren’t all close, but we were all in it together.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping5'></div></section></div>

<p>The grown-up apartment felt dishonest, like a costume I was trying on for size. I chalked this up to the suspicion that I’d moved in with that boyfriend too early and too young. I felt squeezed into a role I wasn’t ready for, I reasoned, and I think that was partly the truth. But I also hated how quiet it became when I was there on my own, the oppressive isolation I felt as my feet padded audibly on the parquet floors. If adulthood meant self-segregation into lonely, noiseless apartments, I would ride out the lease on my youth. Within the year, I lived in a house full of people once again.</p>
<p><span class="dropcap">A</span><span class="smallcaps">s I write</span> this, roughly six months shy of my thirty-fifth birthday, I live alone. Around three months after lockdown began, my roommate accepted a friend’s offer to temporarily move into his single-bedroom condo, free of charge. I adopted, then abandoned, an aggressive house-cleaning regimen that proved no match for my partner’s allergies to cats. And, well, the cats got here first. </p>
<p>The fee I will eventually collect for this essay, combined with the remains of last year’s income-tax return, will help subsidize a late-summer stint carrying the full rent of my two-bedroom apartment. My relationship to quiet has evolved, as has my relationship to solitude; despite the financial strain, I will surely miss both. I can’t tell whether this shift is on account of age or from the fatigue of facing more impermanence.</p>
<p>But I’ll adjust. Once I’ve finished writing for the night, I will fill a mop bucket with soapy water and sponge the grime from my living room’s ecru walls. I’ll consult Instagram for guidance on how to rehang my wall art in proportion to the loveseat I installed last month; right now, the placement of the nails is all wrong, aligned to the dimensions of furniture from roommates long gone. Tomorrow, if the day is good and bright, I’ll snap some photos and cosplay as a realtor. </p>
<p>My situation is neither romantic nor unusual. In a pandemic, it’s far from perfect. As with anything in life, there are the variables I can account for, and then there’s everything else. I rehearse what I’ll write in my listing. Who will answer is anyone’s guess. </p>
<p><em>Me: Mid-30s creative. WFH during pandemic. Clean, respectful. You: Tidy, communicative. Pays rent on time. Ideally, likes cats.</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 1 -->
		<section id="sexy_author_bio_widget-2" class="widget widget_sexy_author_bio_widget"><div id="sexy-author-bio" style="margin:10px 0;" class="kelli-maría-korducki"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Kelli María Korducki",
					 		  "url" : "https://thewalrus.ca/author/kelli-korducki/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://thewalrus.ca/author/kelli-korducki/" title="Kelli María Korducki" target="_top">Kelli María Korducki</a></div><div id="sab-gravatar"><a href="https://thewalrus.ca/author/kelli-korducki/" target="_top"><img alt='Kelli María Korducki' src='https://secure.gravatar.com/avatar/277410bc962305a652cfd28bd76e7357?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/277410bc962305a652cfd28bd76e7357?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description">Kelli María Korducki is the author of <em>Hard to Do: The Surprising, Feminist History of Breaking Up</em>. In addition to The Walrus, she has written for the <em>New York Times</em>, the <em>New York Times Magazine</em>, and the <em>Guardian</em>. She lives in New York City.</div></div><div id="sexy-author-bio" style="margin:10px 0;" class="hudson-christie"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Hudson Christie",
					 		  "url" : "https://thewalrus.ca/author/hudson-christie/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://thewalrus.ca/author/hudson-christie/" title="Hudson Christie" target="_top">Hudson Christie</a></div><div id="sab-gravatar"><a href="https://thewalrus.ca/author/hudson-christie/" target="_top"><img alt='Hudson Christie' src='https://secure.gravatar.com/avatar/5ccfee5bbdc2c61ac99bb24f66530468?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ccfee5bbdc2c61ac99bb24f66530468?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description">Hudson Christie (<a href="http://www.hudsonchristie.com/"><em>hudsonchristie.com</em></a>) is a Toronto illustrator whose three-dimensional works have been featured in the <em>New York Times</em> and <em>The New Yorker</em>.</div></div></section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="at-above-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><!-- Widget Shortcode --><div id="custom_html-45" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><h4 class="widget-title">Enjoy What You’re Reading?</h4>
<div class="su-animate" style="visibility:hidden;-webkit-animation-duration:1s;-webkit-animation-delay:0s;animation-duration:1s;animation-delay:0s;" data-animation="fadeInDown" data-duration="1" data-delay="0"></div>
<style>
#custom_html-45 {background: #f5f5f5; padding-left: 22px; padding-right: 22px; padding-bottom: 50px; border-color: #fb5954; border-width: 2px;text-align: left;max-width: 990px; margin: 0 auto;margin-top: 25px;}

</style>
<h4 style="color:#fb5954;">Fact-based journalism is our passion and your right.</h4>
We feature Canadian voices and expertise on stories and events with a global impact, from the mainstreaming of cannabis to the fallout of the SNC-Lavalin affair to Canada's response to COVID-19, and we firmly believe that this reporting can change the world around us.
<br><br>We’re asking readers like you to support The Walrus so we can continue to lead the Canadian conversation. <br>
<h5 style="color:#fb5954;">Every contribution makes a difference.<br>
Please support The Walrus from as little as $2.</h5>
<em>Donations of $20 or more will receive a charitable tax receipt. </em>

<div id='product-component-1589300616958'></div>
<script type="text/javascript">
/*<![CDATA[*/
(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }
  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }
  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'walrus.myshopify.com',
      storefrontAccessToken: '2bdd2c4d896f73c1570974194345c475',
    });
    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: '4451399991354',
        node: document.getElementById('product-component-1589300616958'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    },
    "contents": {
      "img": false,
      "title": false,
      "price": false
    },
    "text": {
      "button": "Support The Walrus"
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "button": false,
      "buttonWithQuantity": true
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "cart": {
    "text": {
      "total": "Subtotal",
      "button": "Checkout"
    }
  }
},
      });
    });
  }
})();
/*]]>*/
</script> 
<br>
<button style="background: #78b657; padding:5px 40px; margin-top: 25px; height: 42px;display:none;" target="popup"  type="button" class="ro-subscribe-btn" 			onclick="MyWindow=window.open('https://walrus.myshopify.com/tools/checkout/buy_button/add_to_cart?p=23716298769&v=13973827190842&g=125870&fn=1&ft=3&dp=$15.00&rdp=1&rup=1500','MyWindow','width=600,height=300'); return false;">Donate Monthly</button>  









</div></div><!-- /Widget Shortcode --><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 2 -->
</div></section>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://thewalrus.ca/tag/capitalism/" rel="tag">capitalism</a><a href="https://thewalrus.ca/tag/housing/" rel="tag">housing</a><a href="https://thewalrus.ca/tag/housing-crisis/" rel="tag">housing crisis</a><a href="https://thewalrus.ca/tag/instagram/" rel="tag">instagram</a><a href="https://thewalrus.ca/tag/living-rooms/" rel="tag">Living Rooms</a><a href="https://thewalrus.ca/tag/millennials/" rel="tag">millennials</a><a href="https://thewalrus.ca/tag/roommates/" rel="tag">roommates</a></span>	</footer><!-- .entry-footer -->

		
</article><!-- #post-## -->

        <div class="hm-related-posts">
        
        <div class="wt-container">
            <h4 class="widget-title">Related Posts</h4>
        </div>

        <div class="hmrp-container">

            
                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/livingrooms/" rel="bookmark" title="Living Rooms">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/housing_header_static_735-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" srcset="https://walrus-assets.s3.amazonaws.com/img/housing_header_static_735-348x232.jpg 348w, https://walrus-assets.s3.amazonaws.com/img/housing_header_static_735.jpg 735w" sizes="(max-width: 348px) 100vw, 348px" />                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/livingrooms/" rel="bookmark" title="Living Rooms">
                                Living Rooms                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2020-11-11T07:25:20-05:00">November 11, 2020</time><time class="updated" datetime="2020-11-12T10:34:25-05:00">November 12, 2020</time></p>
                    </div>
                
                
        </div>
        </div>

        
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thewalrus.ca/the-conversation-piece-podcast/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">&#x1f3a7; Episode 2: The Context of the Homeless</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="theiaStickySidebar">

		
		<section id="custom_html-23" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our Latest Issue</h4><div class="textwidget custom-html-widget"><div class="latest-issue-widget"><table>
<tbody>
<tr>
	<td width="50%"><a href="https://thewalrus.ca/subscribe"><img src="https://walrus-assets.s3.amazonaws.com/img/2020-11-sm.jpg" align="left" alt="Cover of the Nov/Dec issue of The Walrus magazine." style="border: 1px solid #ececec;"/></a></td>
<td class="magazine-sidebar-text" style="padding-left: 10px; font-size: 1rem; line-height: 1.2; text-align: left;"><strong class="issue-title">Nov/Dec 2020</strong><br><br>
Special double issue: The long journey to the end of COVID, the stress on kids and their mental health, David Frum fights the right, and the enduring influence
of <em>Hinterland
	Who’s Who</em>. <br>
</td>
</tr>
</tbody>
</table>
<a href="https://thewalrus.ca/subscribe/"><button target="blank" class="issue-button" style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px;min-width: 100%;min-width: 200px;margin-left: 0%; margin-right: 0%; margin-top: 40px;width: 100%;text-align: left;font-family:'Source Sans Pro';font-weight: 600; font-size: 1rem;" background="#f5f5f5">Start my subscription today</button></a><a href="https://secure.indas.on.ca/care/wls/login.php"><button style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px; min-width: 200px;margin-left: 0%; margin-right: 0%;width: 100%;text-align: left;font-family:'Source Sans Pro'; font-weight: 600; font-size: 1rem;"  target="blank" class="issue-button">Your Account</button></a>
</div></div></section><section id="doubleclick_widget-11" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='BB' data-size-mapping='mapping8'></div></section><section id="trust_indicators_trustproject-2" class="widget trust_indicators_trustproject"><h4 class="widget-title">Part of The Trust Project</h4><div class="trust-indicators-mark"><a href="http://thetrustproject.org/" target="_blank"><img src="https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/includes/Trust-Logo-Stacked.svg" style="display:block;"> <div class="trust-indicators-title-wrap"></div></a></div><p>The Trust Project is a collaboration among news organizations around the world. Its goal is to create strategies that fulfill journalism’s basic pledge: to serve society with a truthful, intelligent and comprehensive account of ideas and events.</p><a href="http://thetrustproject.org/" target="_blank">Learn more.</a></section><section id="trust_indicators_article-3" class="widget trust_indicators_article"><h4 class="widget-title">Behind The Story</h4><p><strong>Type</strong>: Analysis</p><p>Analysis: Based on factual reporting, although it incorporates the expertise of the author/producer and may offer interpretations and conclusions.</p>
</section><section id="trust_indicators_sitewide-5" class="widget trust_indicators_sitewide"><h4 class="widget-title">Editorial Policies</h4><p></p><button class="trust-indicators-button">Read Our Policies</button><div id="trust-indicators-modal" class="trust-indicators-overlay" style="display:none;"><div id="trust-indicators" class="trust-indicators-modal-wrapper"><div class="trust-indicators-modal-content"><h3>Editorial Policies</h3><br /><ul><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Editorial Standards Page</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ethics Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Statement</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Staffing Report</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Corrections Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ownership Structure, Funding</a></li><li class="enabled"><a href="2003-09-12" target="_blank">Founding Date</a></li><li class="enabled"><a href="https://thewalrus.ca/about/our-team/" target="_blank">Masthead</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Mission Statement with Coverage Priorities</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Fact-checking Standards</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Unnamed Sources Policy</a></li></ul><hr /><h4 id="publishing_principles">Editorial Standards Page</h4><div class="at-above-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><p>This policy can be found <a href="https://thewalrus.ca/sitewide-policies/" target="_blank">on this page</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://thewalrus.ca/the-rise-of-the-roommate/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 3 -->
</div><div class="trust-indicators-close">X</div></div></div></section><section id="doubleclick_widget-15" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='BB-lower' data-size-mapping='mapping11'></div></section>
			</div>

</aside><!-- #secondary -->
	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-37" class="widget widget_text">			<div class="textwidget"><p><img class="wp-image-102038 alignleft" src="https://walrus-assets.s3.amazonaws.com/img/TusksConvo-logo.png" alt="Walrus logo with tusks and Canada's Conversation" width="197" height="34" /><br />
<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_follow_toolbox addthis_tool"></div><!-- End of short code snippet --><br />
<!--

<h5 style="color:grey; font-size:16px;">Sign up for our Weekly Newsletter (delivered Sunday evening)</h5>


[yikes-mailchimp form="2"]--><br />
<div class='_form_3'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?id=3&5FAD79FDDC745&nostyles=1'></script></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="footer-widget-title">About The Walrus</h4><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-95910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95910"><a href="https://thewalrus.ca/about/">About Us</a></li>
<li id="menu-item-95911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95911"><a href="https://thewalrus.ca/about/our-staff/">Our Staff</a></li>
<li id="menu-item-95916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95916"><a href="https://thewalrus.ca/about/contact/">Contact</a></li>
<li id="menu-item-95917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95917"><a href="https://thewalrus.ca/about/submissions/">Submissions</a></li>
<li id="menu-item-95913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95913"><a href="https://thewalrus.ca/about/careers/">Careers &#038; Fellowships</a></li>
<li id="menu-item-123574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123574"><a href="https://thewalrus.ca/advertise-with-the-walrus/">Advertise with us</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-48" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">The Walrus Lab</h4><div class="textwidget custom-html-widget"><a href="https://thewalrus.ca/the-walrus-lab/">The Walrus Lab creates customized solutions to help our clients meet their promotional needs.</a></div></aside>				</div><!-- .footer-sidebar -->	
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="footer-widget-title">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-132765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132765"><a href="https://thewalrus.ca/subscribe/">Magazine Subscription</a></li>
<li id="menu-item-132766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132766"><a href="https://thewalrus.ca/about/newsletters/">Weekly Newsletter</a></li>
<li id="menu-item-132767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132767"><a href="https://thewalrus.ca/about/newsletters/">Events Newsletter</a></li>
<li id="menu-item-132768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132768"><a href="https://thewalrus.ca/podcasts/the-conversation-piece">The Conversation Piece Podcast</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="footer-widget-title">More</h4><div class="menu-footer-more-container"><ul id="menu-footer-more" class="menu"><li id="menu-item-132775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132775"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks @Home</a></li>
<li id="menu-item-132769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132769"><a href="https://thewalrus.ca/books">The Walrus Books</a></li>
<li id="menu-item-132770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132770"><a href="https://thewalrus.ca/podcasts">The Walrus Podcasts</a></li>
<li id="menu-item-132771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132771"><a href="https://thewalrus.ca/category/issues/">Magazine Archives</a></li>
<li id="menu-item-132772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132772"><a href="https://thewalrus.ca/policies-and-standards">Policies and Standards</a></li>
<li id="menu-item-132773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132773"><a href="https://thewalrus.ca/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-132774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132774"><a href="https://thewalrus.ca/cookie-policy">Cookie Policy</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->										
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					© 2020 The Walrus. All Rights Reserved. <br /> Charitable Registration Number:
No. 861851624-RR0001				</div>

				
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

		
</div><!-- #page -->

<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26297670');
    vgo('setTrackByDefault', true);
    vgo('process');
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"thewalrus"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-29232182-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e02e953fca8db6aa500d29bacd165ec6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://thewalrus.ca/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='trust-project-partner-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thewalrus.ca/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='trust-indicators-widget-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/animatecss/animate.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":26297670,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/thewalrus.ca\/?spu_action=spu_load","pid":"134171","is_front_page":"","is_category":"","site_url":"https:\/\/thewalrus.ca","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theme.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/jquery.sticky.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/custom-sticky-menu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/hitmag-front.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-504a76b04beacbc9'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28'></script>
<script type='text/javascript'>
WebFont.load({google:{families:['Open Sans:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'PT Serif:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Source Sans Pro:600:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Lato:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"12347108","network_code":"12347108","mappings":{"mapping1":[{"browser":[768,1],"ad_sizes":[[1,1]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[480,1],"ad_sizes":[[320,50]]},{"browser":[768,1],"ad_sizes":[[728,90],[970,90],[970,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping11":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}]},"targeting":{"Page":["single"],"inURL":["the-rise-of-the-roommate"],"Category":["living-rooms"],"Tag":["capitalism","housing","housing-crisis","instagram","living-rooms","millennials","no-newsletter","roommates"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/jquery-inview/jquery-inview.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.4'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-table table, .su-table table td, table, th, td {
    border: none !important;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'144262219',post:'134171',tz:'-5',srv:'thewalrus.ca'} ]);
	_stq.push([ 'clickTrackerInit', '144262219', '134171' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: thewalrus.ca @ 2020-11-12 13:07:58 by W3 Total Cache
-->