<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://thewalrus.ca/wp-content/themes/hitmag-pro-child/fonts/font-faces.css">
<script async src="//js-sec.indexww.com/ht/p/191969-38972089307961.js"></script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '412420552559426'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=412420552559426&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1090834961073306'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1090834961073306&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google AdWords: 975936859 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-975936859"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-975936859'); </script>  

<!-- Event snippet for signups conversion page. Call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script> function gtag_report_conversion(url) { var callback = function () { if (typeof(url) != 'undefined') { window.location = url; } }; gtag('event', 'conversion', { 'send_to': 'AW-975936859/h6ObCP3814UBENu6rtED', 'event_callback': callback }); return false; } </script> 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4P92WG');</script>
<!-- End Google Tag Manager -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>I Was a Teenage Beauty Pageant Loser | The Walrus</title>
<script>var nonce = 'ed909e6edd';</script><script>var ajaxurl = 'https://thewalrus.ca/wp-admin/admin-ajax.php';</script><script>var ifso_page_url = 'https://thewalrus.ca/i-was-a-teenage-beauty-pageant-loser/';</script><script> var isAnalyticsOn = true;</script><script> var isPageVisitedOn = false;</script><script> var referrer_for_pageload = '';</script>
		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="These competitions promise self-transformation and personal growth. The reality isn’t so pretty"/>
		<link rel="canonical" href="https://thewalrus.ca/i-was-a-teenage-beauty-pageant-loser/" />
		<meta property="og:site_name" content="The Walrus" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="I Was a Teenage Beauty Pageant Loser | The Walrus" />
		<meta property="og:description" content="These competitions promise self-transformation and personal growth. The reality isn’t so pretty" />
		<meta property="og:url" content="https://thewalrus.ca/i-was-a-teenage-beauty-pageant-loser/" />
		<meta property="og:image" content="https://walrus-assets.s3.amazonaws.com/img/Ramoutar_BeautyPageant_1200.jpg" />
		<meta property="og:image:secure_url" content="https://walrus-assets.s3.amazonaws.com/img/Ramoutar_BeautyPageant_1200.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="1320" />
		<meta property="article:published_time" content="2021-02-02T19:30:21Z" />
		<meta property="article:modified_time" content="2021-02-02T20:36:10Z" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@walrusmagazine" />
		<meta property="twitter:domain" content="thewalrus.ca" />
		<meta property="twitter:title" content="I Was a Teenage Beauty Pageant Loser | The Walrus" />
		<meta property="twitter:description" content="These competitions promise self-transformation and personal growth. The reality isn’t so pretty" />
		<meta property="twitter:image" content="https://walrus-assets.s3.amazonaws.com/img/Ramoutar_BeautyPageant_1200.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Feed" href="https://thewalrus.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Walrus &raquo; Comments Feed" href="https://thewalrus.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Walrus &raquo; iCal Feed" href="https://thewalrus.ca/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29232182-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-29232182-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewalrus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thewalrus.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thewalrus.ca/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1607085085' type='text/css' media='all' />
<link rel='stylesheet' id='pciwgas-publlic-style-css'  href='https://thewalrus.ca/wp-content/plugins/post-category-image-with-grid-and-slider/assets/css/categoryimage-public.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://thewalrus.ca/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thewalrus.ca/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-font-awesome-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-pro-style-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/assets/css/kirki-styles.css?ver=3.0.35.3' type='text/css' media='all' />
<style id='kirki-styles-global-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thewalrus.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thewalrus.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/if-so/public/js/if-so-public.js?ver=1.5.3.1' id='if-so-js'></script>
<script type='text/javascript' id='ga_events_main_script-js-extra'>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</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0' id='ga_events_main_script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/html5shiv.min.js?ver=5.6' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thewalrus.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thewalrus.ca/wp-json/wp/v2/posts/135920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewalrus.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewalrus.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thewalrus.ca/?p=135920' />
<link rel="alternate" type="application/json+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fi-was-a-teenage-beauty-pageant-loser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewalrus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewalrus.ca%2Fi-was-a-teenage-beauty-pageant-loser%2F&#038;format=xml" />
<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://thewalrus.ca/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thewalrus.ca"><link rel="https://theeventscalendar.com/" href="https://thewalrus.ca/wp-json/tribe/events/v1/" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: dotted; border-color: #dddddd; color: #404040; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-weight: 700;font-size: 18px;line-height: 22px;}
					  #sab-gravatar { }#sab-gravatar a { color: #404040;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #404040;}#sab-byline { color: #777777;font-weight: 400;font-size: 17px;line-height: 21px;text-decoration: none;text-transform: none;}
					  #sab-description { font-weight: 400;font-size: 17px;line-height: 21px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			

            .post-navigation .post-title:hover {
                color: #fb5954;
            }

            .responsive-mainnav li a:hover,
            .responsive-topnav li a:hover {
                background: #fb5954;
            }

            .nav-links .current {
                background: #fb5954;
            }

            .elementor-widget-container h5,
            .widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .footer-widget-title {
                border-bottom: 2px solid #fb5954;
            }

            .widget-area a:hover {
                color: #fb5954;
            }

            .site-info a:hover {
                color: #fb5954;
            }

            .hmb-entry-title a:hover {
                color: #fb5954;
            }

            .hmb-entry-meta a:hover,
            .hms-meta a:hover {
                color: #fb5954;
            }

            .hms-title a:hover {
                color: #fb5954;
            }

            .hmw-grid-post .post-title a:hover {
                color: #fb5954;
            }

            .hm-tabs-wdt .ui-state-active {
                border-bottom: 2px solid #fb5954;
            }

            #hitmag-tags a,
            .widget_tag_cloud .tagcloud a {
                background: #fb5954;
            }

            .site-title a {
                color: #fb5954;
            }

            .hitmag-post .entry-title a:hover {
                color: #fb5954;
            }

            .hitmag-post .entry-meta a:hover {
                color: #fb5954;
            }

            .cat-links a {
                color: #fb5954;
            }

            .hitmag-single .entry-meta a:hover {
                color: #fb5954;
            }

            .hitmag-single .author a:hover {
                color: #fb5954;
            }

            .hm-author-content .author-posts-link {
                color: #fb5954;
            }

            .hm-tags-links a:hover {
                background: #fb5954;
            }

            .hm-tagged {
                background: #fb5954;
            }

            .hm-edit-link a.post-edit-link {
                background: #fb5954;
            }

            .arc-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .srch-page-title {
                border-bottom: 2px solid #fb5954;
            }

            .hm-post-style-2.th-hero-container .cat-links,
            .hmig-post .cat-links,
            .hm-slider-details .cat-links {
                background: #fb5954;
            }

            .hm-rel-post .post-title a:hover {
                color: #fb5954;
            }

            .comment-author a {
                color: #fb5954;
            }

            .comment-metadata a:hover,
            .comment-metadata a:focus,
            .pingback .comment-edit-link:hover,
            .pingback .comment-edit-link:focus {
                color: #fb5954;
            }

            .comment-reply-link:hover,
            .comment-reply-link:focus {
                background: #fb5954;
            }

            .required {
                color: #fb5954;
            }

            blockquote {
                border-left: 3px solid #fb5954;
            }

            .hmajax-btn:hover {
                background: #fb5954;
                border: 1px solid #fb5954;
            }

            .hmw-spinner > div {
                 background: #fb5954;
            }

            .comment-reply-title small a:before {
                color: #fb5954;
            }
            
            .woocommerce ul.products li.product h3:hover,
            .woocommerce-widget-area ul li a:hover,
            .woocommerce-loop-product__title:hover {
                color: #fb5954;
            }

            .woocommerce-product-search input[type="submit"],
            .woocommerce #respond input#submit, 
            .woocommerce a.button, 
            .woocommerce button.button, 
            .woocommerce input.button,
            .woocommerce nav.woocommerce-pagination ul li a:focus,
            .woocommerce nav.woocommerce-pagination ul li a:hover,
            .woocommerce nav.woocommerce-pagination ul li span.current,
            .woocommerce span.onsale,
            .woocommerce-widget-area .widget-title,
            .woocommerce #respond input#submit.alt,
            .woocommerce a.button.alt,
            .woocommerce button.button.alt,
            .woocommerce input.button.alt {
                background: #fb5954;
            }
            
            .wp-block-quote,
            .wp-block-quote:not(.is-large):not(.is-style-large) {
                border-left: 3px solid #fb5954;
            }		</style>
	<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "AnalysisNewsArticle"
    ],
    "publishingPrinciples": "https:\/\/thewalrus.ca\/sitewide-policies\/",
    "image": "https:\/\/walrus-assets.s3.amazonaws.com\/img\/Ramoutar_BeautyPageant_1200.jpg",
    "headline": "I Was a Teenage Beauty Pageant Loser",
    "datePublished": "2021-02-02 14:30:21",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/thewalrus.ca\/author\/natasharamoutar\/"
        ],
        "name": "Natasha Ramoutar",
        "description": "Natasha Ramoutar is the author of <em>Bittersweet<\/em> and the co-editor of <em>Feel Ways<\/em>, an anthology of Scarborough literature."
    }
}
</script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="32x32" />
<link rel="icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
<meta name="msapplication-TileImage" content="https://walrus-assets.s3.amazonaws.com/img/favicon1.ico" />
		<style type="text/css" id="wp-custom-css">
			
/* revert video width definition */
/*.single-post.hitmag-full-width.th-no-sidebar .tall-header .video-area {
    width: revert;
	margin-left: revert;}*/
	
/* Collapse the original author line */
.tag-covid-19.tag-health-care .author {text-indent: -9999px;line-height: 0; }

/* override author labels */
.tag-covid-19.tag-health-care .author:after {content: "BY NADINE CARON AND DANIELLE MARTIN"; text-indent: 0;
  display: block;
  line-height: initial;}
	
li.menu-item-128787 a {text-decoration:underline; text-decoration-color:#fb5954;}

span.small-caps {font-variant:small-caps !important;}

span.small-caps-numeric {font-variant-numeric: lining-nums;} 		</style>
		
</head>

<body class="post-template-default single single-post postid-135920 single-format-standard custom-background tribe-no-js hitmag-full-width group-blog th-right-sidebar">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P92WG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--<div id="background-skin">-->
	<div class="centerbg">
		<aside id="doubleclick_widget-7" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='Skin' data-size-mapping='mapping1'></div></aside>	</div>
<!--</div>-->


<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header" role="banner">

							
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
											</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://thewalrus.ca/" rel="home">The Walrus</a></p>
													<p class="site-description">Fact-based journalism that sparks the Canadian conversation</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container clearfix">
			<div class="hm-container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					
					<!--NEW-->
                    <button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"></button> 
                    <!--NEW-->
                     
                    
					<!--<button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><?//php esc_html_e('Main Menu', 'hitmag-pro-child'); ?>
                    </button>-->          
                    
                    <!--NEW-->
                    <a href="/" class="mobile_logo"></a>      
                    <!--NEW-->

					<div class="menu-main-menu-full-site-container"><ul id="primary-menu" class="menu"><li id="menu-item-114404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114404"><a href="https://thewalrus.ca/">home</a></li>
<li id="menu-item-114370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-114370"><a href="http://thewalrus.ca/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-114371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114371"><a href="https://thewalrus.ca/category/society/environment/">Environment</a></li>
	<li id="menu-item-114372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114372"><a href="https://thewalrus.ca/category/current-affairs/business/">Business</a></li>
	<li id="menu-item-114373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114373"><a href="https://thewalrus.ca/category/society/health/">Health</a></li>
	<li id="menu-item-114374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114374"><a href="https://thewalrus.ca/category/current-affairs/politics/">Politics</a></li>
	<li id="menu-item-114376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114376"><a href="https://thewalrus.ca/category/culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-114377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114377"><a href="https://thewalrus.ca/category/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-114386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114386"><a href="https://thewalrus.ca/special-series/">Special Series</a>
<ul class="sub-menu">
	<li id="menu-item-136103" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-136103"><a href="https://thewalrus.ca/the-longest-winter/">The Longest Winter</a></li>
	<li id="menu-item-134324" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-134324"><a href="https://thewalrus.ca/livingrooms/">Living Rooms</a></li>
	<li id="menu-item-132453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-132453"><a href="https://thewalrus.ca/space/">In Other Worlds: A Space Exploration</a></li>
	<li id="menu-item-132577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132577"><a href="https://thewalrus.ca/covid-19/">Record of a Pandemic</a></li>
	<li id="menu-item-131651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-131651"><a href="https://thewalrus.ca/terra-cognita/">Terra Cognita</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118432"><a href="https://thewalrus.ca/common-ground/">Common Ground</a></li>
	<li id="menu-item-118431" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118431"><a href="https://thewalrus.ca/corruption/">Dirty Money: Seven Cases of Global Corruption</a></li>
	<li id="menu-item-116856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-116856"><a href="https://thewalrus.ca/the-beauty-conversation/">The Beauty Conversation</a></li>
	<li id="menu-item-114387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114387"><a href="https://thewalrus.ca/death/">The End: How We Die Now</a></li>
	<li id="menu-item-114389" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114389"><a href="https://thewalrus.ca/sex-ed-beyond-the-classroom2/">Sex Ed: Beyond the Classroom</a></li>
	<li id="menu-item-114390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114390"><a href="https://thewalrus.ca/opioids/">Opioids: A Public Health Crisis</a></li>
</ul>
</li>
<li id="menu-item-114420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114420"><a href="https://thewalrus.ca/the-walrus-talks/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114423"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks</a></li>
	<li id="menu-item-133290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133290"><a href="https://thewalrus.ca/tag/article-club/">Article Club</a></li>
	<li id="menu-item-124409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124409"><a href="https://thewalrus.ca/the-walrus-talks-video-room/">The Walrus Talks Video Room</a></li>
	<li id="menu-item-114424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114424"><a href="https://thewalrus.ca/the-walrus-leadership-roundtable/">The Walrus Leadership Roundtables</a></li>
	<li id="menu-item-134227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134227"><a href="https://thewalrus.ca/the-walrus-leadership-forums/">The Walrus Leadership Forums</a></li>
	<li id="menu-item-114428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114428"><a href="https://thewalrus.ca/sponsors-and-partners/">The Walrus Events Sponsors &#038; Partners</a></li>
	<li id="menu-item-135941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135941"><a href="https://thewalrus.ca/gala/">The Walrus Gala 2021</a></li>
</ul>
</li>
<li id="menu-item-114378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114378"><a href="https://thewalrus.ca/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-114395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114395"><a href="https://secure.thewalrus.ca/">Renew your subscription</a></li>
	<li id="menu-item-114397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114397"><a href="https://thewalrus.ca/customer-care/">Change your address</a></li>
	<li id="menu-item-114605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114605"><a href="https://thewalrus.ca/category/issues/">Magazine Issues</a></li>
	<li id="menu-item-114396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114396"><a href="https://thewalrus.ca/about/newsletters/">Newsletters</a></li>
	<li id="menu-item-132162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132162"><a href="https://thewalrus.ca/podcasts/the-conversation-piece/">The Conversation Piece Podcast</a></li>
</ul>
</li>
<li id="menu-item-114379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114379"><a href="https://store.walrusmagazine.com/">Shop</a></li>
<li id="menu-item-114380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114380"><a href="http://thewalrus.ca/the-walrus-lab">The Walrus Lab</a>
<ul class="sub-menu">
	<li id="menu-item-135802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135802"><a href="https://thewalrus.ca/amazon-first-novel-award-2021/">Amazon First Novel Award</a></li>
	<li id="menu-item-116477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116477"><a href="https://www.thewalrus-factchecking.com/">The Walrus Fact Checking</a></li>
</ul>
</li>
<li id="menu-item-114382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114382"><a href="https://thewalrus.ca/donate/">Donate</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://thewalrus.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
										
				</nav><!-- #site-navigation -->
			</div><!-- .hm-container -->
		</div><!-- .hm-nav-container -->

		
		<div class="hm-header-sidebar"><aside id="doubleclick_widget-2" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='LB' data-size-mapping='mapping2'></div></aside></div>	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">

</div>
<!-- .hm-container -->


	
	<div class="th-hero-container hm-post-style-5 " >
       

		<header class="entry-header hm-img-post-header">
            <div id="hero_image_holder">
                <img src="https://walrus-assets.s3.amazonaws.com/img/Ramoutar_BeautyPageant_1200.jpg">
             
            </div>
            
            <figcaption class="aside_wp_caption_text"><div></div></figcaption>   
            
            <div id="hero_title_holder">
            <div class="hm-header-content">
				<div class="cat-links"><a href="https://thewalrus.ca/category/memoir/" rel="category tag">Memoir</a></div><h1 class="entry-title">I Was a Teenage Beauty Pageant Loser</h1><p>These competitions promise self-transformation and personal growth. The reality isn’t so pretty</p>			<div class="entry-meta">
			<span class="posted-on"><a href="https://thewalrus.ca/i-was-a-teenage-beauty-pageant-loser/" rel="bookmark"><time class="entry-date published" datetime="2021-02-02T14:30:21-05:00">February 2, 2021</time><time class="updated" datetime="2021-02-02T15:36:10-05:00">February 2, 2021</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thewalrus.ca/author/natasharamoutar/">Natasha Ramoutar</a></span></span><a href="https://thewalrus.ca/author/natasharamoutar/" title="Posts by Natasha Ramoutar" rel="author">Natasha Ramoutar</a><br >Illustration by 			<a href="https://thewalrus.ca/author/mariah-llanes/">Mariah Llanes</a><span class="authors last">, </span>
		<span class='datepublished'> Updated 15:36, Feb. 2, 2021&nbsp;|&nbsp;Published 14:30, Feb. 2, 2021</span>
                </div>
                <!-- .entry-meta -->
					
								</div>
            <!--/hm-header-content-->
            
            </div>
            <!--/hero_title_holder-->         
		</header>
	</div>
    <!-- .th-hero-container .post-style-5 -->

	<div class="hm-container">


	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-135920" class="hitmag-single post-135920 post type-post status-publish format-standard has-post-thumbnail hentry category-memoir tag-beauty-pageants tag-instagram tag-makeovers type-of-work-analysis">

	
	
	
	<div class="entry-content">
		<p><span class="dropcap">T</span><span class="smallcaps">he straps</span> on the silver high heels dug into my feet, the prelude to the welts that would come later. Under the bright lights, my skin threatened to sweat off layers of concealer and foundation. My legs were shaking and my fingertips ached from a set of acrylic nails. By the time I arrived on the stage in my evening gown, after a half-hearted opening dance number and a fumbled interview, I already knew I had lost the beauty pageant.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Widget Shortcode --><div id="custom_html-47" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><div class='_form_1'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=1&601C63BB8DB93&nostyles=1&preview=0'></script></div></div><!-- /Widget Shortcode --></div>

<p>In 2010, I had just started my junior year of high school when I decided to enter the Ontario qualifier of the Miss Teen Canada pageant. With my short, scrawny build; thick-rimmed glasses; and jet-black hair that I flat-ironed daily, I didn’t think of myself as particularly beautiful or popular. Instead, I prided myself on my good grades. While I dabbled in group sports like swim team and softball, I was more likely to be found buried in a book or volunteering on student council. But I was ready for my makeover, and I decided that a pageant was the perfect thing to get me there.</p>
<p>It’s not difficult to trace my desire for conventional beauty&mdash;and the expectation one could magically attain it&mdash;back to its sources. In <em>Grease</em>, I watched Sandy Olsson go from goody two-shoes to bombshell with just a perm and a skin-tight black outfit. For Mia Thermopolis of <em>The Princess Diaries</em>, simply putting in contact lenses, straightening her hair, and plucking her eyebrows was enough to turn her into royalty. As Carly Lane notes in a piece for <em>The Mary Sue</em>, it’s usually “nerdy” girls and women who undergo the onscreen makeover. The point of such scenes “is to bestow upon them the Hollywood ideal of beauty [and] make them more socially palatable.”</p>
<p>That’s what I was hoping the pageant would do for me. I knew it would be unfamiliar and even uncomfortable, but like these Hollywood heroines, I figured the discomfort was where the payoff happened. I’d emerge from the pageant having discarded my awkwardness, transformed into the epitome of grace.</p>
<p>It wasn’t just white Hollywood teens who embodied this narrative. When I was growing up, my idols were women like Aishwarya Rai and Priyanka Chopra, Bollywood actors who were also models and pageant queens. In addition to their acting careers, each of them had been crowned Miss World&mdash;Rai in 1994 and Chopra in 2000. Their wins only made pageantry seem more appealing to me. When my mom put me into Bollywood dance classes at age ten, I imagined I was Rai’s Paro in <em>Devdas</em> or Chopra&#8217;s Rani in <em>Mujhse Shaadi Karogi</em>⁠&mdash;the heroine, the beauty, the pursued.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-3" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content' data-size-mapping='mapping3'></div></section></div>

<p>Armed with these dreams, I entered the pageant brimming with optimism. I practised my walk at home in front of the mirror and got my eyebrows threaded into the pencil-thin line that my esthetician thought every girl wanted. Less optimistically, I signed rules and a code of conduct that confirmed I was a “natural born female,” had never been “married, divorced, pregnant or given birth,” didn&#8217;t have a criminal record, and was either currently enrolled in or a graduate of elementary or high school. In my naive pursuit of the nerdy-girl makeover, I didn&#8217;t think to question the way these rules demanded a narrow definition of my body and autonomy in ways that, I later recognized, were both transphobic and classist. I did realize, though, that I was one of the few racialized girls competing in the pageant.</p>
<p>As the pageant progressed, I came to see various differences between what I’d been told beauty was and what I truly believed it to be. To become the elegant, demure pageant queen would mean shedding fundamental aspects of myself&mdash;those elements of my appearance that were coded as “nerdy” or “dorky” and therefore less desirable&mdash;and agree to be trained into docility. This is the trade that lies at the centre of the makeover arc, one I ultimately realized I wasn’t willing to make.</p>
<ul class="related">
<li><a href="https://thewalrus.ca/my-struggle-with-sobriety/">My Struggle with Sobriety</a></li>
<li><a href="https://thewalrus.ca/the-year-i-couldnt-speak-at-all/">The Year I Couldn’t Speak at All</a></li>
<li><a href="https://thewalrus.ca/talking-to-my-family-about-race/">Talking to My Family about Race</a></li>
</ul>
<p><span class="dropcap">I</span><span class="smallcaps">n the same way</span> I believed the Hollywood makeover was something I could enact on myself, I thought that pursuing pageants like my Bollywood heroines would make me naturally elegant and well spoken.</p>
<p>What I didn’t realize was that the women I idolized were anomalies in South Asia in many ways. With her light skin and green eyes, Aishwarya Rai looked more like the white heroines of Hollywood movies than the brown girls and women I grew up with. In 2011, when I signed up for the pageant, fair-faced stars were still prevalent in Bollywood.</p>
<p>India and Bollywood have a long history with the pursuit of light skin. As professors Neha Mishra and Ronald Hall write in <em>The Conversation</em>, this is ingrained in part due to colonialism: “Being subject to a succession of white(ish) overlords has long associated light skin with power, status and desirability among Indians.” They point to the way colourism incites many Indians to lighten their skin in a phenomenon called bleaching syndrome, which “reflects a deep-set belief that fair skin is better, more powerful, prettier.” Last June, amid global protests about anti-Black racism, Unilever rebranded a skin cream long accused of perpetuating these beliefs. Formerly called “Fair &amp; Lovely,” the product line had been criticized for positioning beauty as synonymous with whiteness. Though it’s now known as “Glow &amp; Lovely,” people are skeptical of the renaming. Chandana Hiran, who authored one of the petitions, told the BBC that “it&#8217;s still fairness cream no matter what they call it.” This glorification of light skin trickled down through the numerous Bollywood movies I consumed.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping4'></div></section></div>

<p>In India, idolizing whiteness goes beyond bleaching to fundamentally inform how people value beauty. I recognize this in another of my other childhood idols, Priyanka Chopra. In 2016, she told Refinery29 that she thought she won Miss World because she was “well spoken,” but when a pageant that styles itself as global is held in English, the idea of being articulate becomes code for being able to assimilate. Both Rai and Chopra used similar voices when answering questions in their pageants in 1994 and 2000&mdash;ones that were demure, polished, and gentle.</p>
<p>The problem with using Rai and Chopra as my models is that they were never “real” in the way I thought they were. Every instance I saw of these women was carefully curated, whether pageant events, magazine covers, or Bollywood movies. But I’d set a high standard based on their example&mdash;which meant I was inevitably disappointed by the realities of the pageant, when I wasn’t able to embody perfection myself.</p>
<p>I stumbled as we practised our walks along the carpeted floor because I hadn’t properly broken in my silver heels. During our interview prep, all of the delegates lined up and the staff went down the line asking rapid-fire questions. When my turn came, I found myself blanking, unable to give a coherent answer. Even choreography, which I thought would be my one strength, felt insurmountable&mdash;the way we counted beats was nothing like my Bollywood dance classes.</p>
<p>The Hollywood transformation I had expected felt further away with every faltering stride, disjointed interview answer, and missed dance step. I had thought that the pageant preparation would allow me to access the beauty I sought. Instead, every moment reminded me that I didn’t belong there.</p>
<p><span class="dropcap">I</span> <span class="smallcaps">frequently felt</span> overlooked by the judges during that pageant weekend, especially during the sections that were meant to “curate” us into an ideal of beauty. When we learned the choreography set to Rihanna’s “Only Girl (In the World),” I ended up mostly hidden in the back. While I tried to cultivate a demure, polished manner, the voice that emerged instead sounded flustered and forced. I couldn’t disguise my discomfort with how out of place I felt. Instead of a chance to transform myself, my surroundings were reinforcing the very insecurities I had hoped to shed.</p>
<p>At the same time, there were so many small moments of kindness throughout that pageant. I remember a Colombian girl, who already looked and acted like a pageant queen, giving me tips on my runway walk. I remember chats in-person and over Facebook Messenger with a Filipina teen who lost this pageant but went on to win others, and how she sent a photo of me that a member of her family had taken. Although we were being judged against one another, my relationships with the contestants were surprisingly supportive. It wasn’t the competition that weighed on me&mdash;instead, it was the privileging of certain types of beauty and my own false belief that, if I tried hard enough, I could contort myself into those boxes.</p>
<p>During the interview portion, there was one moment when I shed the mask and gave an honest answer. I had practised so many responses, even googling the types of questions they asked contestants in major pageants, but I drew a blank when the judges asked me who my biggest role model was. “My biggest role model,” I remember saying automatically, “is my dance teacher Reshmi.”</p>
<p>By the standard measures of pageant success, this was an unusual answer. Many of the responses given by Miss Universe and Miss World contestants seemed extravagant, designed to make the contestants appear “worldly” or interested in humanitarianism. My answer, by comparison, was unusually hyperlocal. Drawing a blank on my prepared responses, my respect for a different kind of beauty emerged.</p>
<p>After Bollywood dance, I had taken up a classical Indian dance style called Kathak and continued both until I started university. Most if not all of the girls in the classes idolized Reshmi, who was one of the instructors and the daughter of the owner and artistic director, Aunty Deviekha. To us, Reshmi was the epitome of grace. But, in the way she carried herself, she was also more genuine than the wax figures of Aishwarya Rai or Priyanka Chopra. She reminded us that, more than any natural talent, practice and perseverance were what made a good dancer. When we watched any of the instructors dance, we saw this same duality&mdash;what it meant to be both gentle and fierce, compassionate and strict&mdash;a very different lesson from the one taught by the theatre of pageantry. Reshmi had helped me practise my walk and posing before the event. I thought she could have easily won any pageant, but I remember her telling me that pageantry “wasn’t for her.”</p>
<p>While I had been trying to fit myself into strict narratives of onscreen beauty, what I saw in movies and what I actually experienced as beautiful in real life were very different things. The realm of dance made this disparity abundantly clear. After losing the pageant, I continued to dance; later, when I left dance, I pursued martial arts. I felt more beautiful practising Kathak footwork or throwing a kick than I ever had under those hot stage lights. I found active beauty in movement, in tradition, and in community&mdash;places where I could be seen as a peer, not looked at and judged.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<section id="doubleclick_widget-4" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='In-Content-Lower' data-size-mapping='mapping5'></div></section></div>

<p>These days, I’m not trying to be Aishwarya Rai or Sandy Olsson, Mia Thermopolis or Priyanka Chopra. Instead, I’m trying to be more like Reshmi or Aunty Deviekha. I’m trying to be as generous and kind as they were. Most of all, I’m trying to extend that love back to myself.</p>
<!-- AI CONTENT END 1 -->
		<section id="sexy_author_bio_widget-2" class="widget widget_sexy_author_bio_widget"><div id="sexy-author-bio" style="" class="natasha-ramoutar"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Natasha Ramoutar",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://thewalrus.ca/author/natasharamoutar/" title="Natasha Ramoutar" target="_top">Natasha Ramoutar</a></div><div id="sab-gravatar"><a href="https://thewalrus.ca/author/natasharamoutar/" target="_top"><img alt='Natasha Ramoutar' src='https://secure.gravatar.com/avatar/3a4e02541599f07a7cab633fcf7f1154?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3a4e02541599f07a7cab633fcf7f1154?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></a></div><div id="sab-description">Natasha Ramoutar is the author of <em>Bittersweet</em> and the co-editor of <em>Feel Ways</em>, an anthology of Scarborough literature.</div></div></section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Widget Shortcode --><div id="custom_html-45" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><h4 class="widget-title">Enjoy What You’re Reading?</h4>
<div class="su-animate" style="visibility:hidden;-webkit-animation-duration:1s;-webkit-animation-delay:0s;animation-duration:1s;animation-delay:0s;" data-animation="fadeInDown" data-duration="1" data-delay="0"></div>
<style>
#custom_html-45 {background: #f5f5f5; padding-left: 22px; padding-right: 22px; padding-bottom: 50px; border-color: #fb5954; border-width: 2px;text-align: left;max-width: 990px; margin: 0 auto;margin-top: 25px;}

</style>
<h4 style="color:#fb5954;">Fact-based journalism is our passion and your right.</h4>
We feature Canadian voices and expertise on stories that travel beyond our shores, and we firmly believe that this reporting can change the world around us. The Walrus covers it all with originality, depth, and thoughtfulness, bringing diverse perspectives to bear on essential conversations while setting the highest bar for fact-checking and rigour.
<br><br>We’re asking readers like you to support The Walrus so we can continue to lead the Canadian conversation. <br>
<h5 style="color:#fb5954;">Every contribution makes a difference.<br>
Please support The Walrus today. Thank you.</h5>
<em>Donations of $20 or more will receive a charitable tax receipt. </em>

<div id='product-component-1589300616958'></div>
<script type="text/javascript">
/*<![CDATA[*/
(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }
  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }
  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'walrus.myshopify.com',
      storefrontAccessToken: '2bdd2c4d896f73c1570974194345c475',
    });
    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: '4451399991354',
        node: document.getElementById('product-component-1589300616958'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    },
    "contents": {
      "img": false,
      "title": false,
      "price": false
    },
    "text": {
      "button": "Support The Walrus"
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "button": false,
      "buttonWithQuantity": true
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "cart": {
    "text": {
      "total": "Subtotal",
      "button": "Checkout"
    }
  }
},
      });
    });
  }
})();
/*]]>*/
</script> 
<br>
<button style="background: #78b657; padding:5px 40px; margin-top: 25px; height: 42px;display:none;" target="popup"  type="button" class="ro-subscribe-btn" 			onclick="MyWindow=window.open('https://walrus.myshopify.com/tools/checkout/buy_button/add_to_cart?p=23716298769&v=13973827190842&g=125870&fn=1&ft=3&dp=$15.00&rdp=1&rup=1500','MyWindow','width=600,height=300'); return false;">Donate Monthly</button>  









</div></div><!-- /Widget Shortcode --><!-- AI CONTENT END 2 -->
</div></section>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://thewalrus.ca/tag/beauty-pageants/" rel="tag">Beauty Pageants</a><a href="https://thewalrus.ca/tag/instagram/" rel="tag">instagram</a><a href="https://thewalrus.ca/tag/makeovers/" rel="tag">Makeovers</a></span>	</footer><!-- .entry-footer -->

		
</article><!-- #post-## -->

        <div class="hm-related-posts">
        
        <div class="wt-container">
            <h4 class="widget-title">Related Posts</h4>
        </div>

        <div class="hmrp-container">

            
                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/my-struggle-with-sobriety/" rel="bookmark" title="My Struggle with Sobriety">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/Lefebvre_sobriety_1200-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Red ring marks from the bottom of a glass form an abstract pattern on a black background" loading="lazy" srcset="https://walrus-assets.s3.amazonaws.com/img/Lefebvre_sobriety_1200-348x232.jpg 348w, https://walrus-assets.s3.amazonaws.com/img/Lefebvre_sobriety_1200-735x490.jpg 735w, https://walrus-assets.s3.amazonaws.com/img/Lefebvre_sobriety_1200.jpg 1200w" sizes="(max-width: 348px) 100vw, 348px" />                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/my-struggle-with-sobriety/" rel="bookmark" title="My Struggle with Sobriety">
                                My Struggle with Sobriety                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2021-01-06T15:31:09-05:00">January 6, 2021</time><time class="updated" datetime="2021-01-29T14:24:42-05:00">January 29, 2021</time></p>
                    </div>
                
                
                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/how-algorithms-are-changing-what-we-read-online/" rel="bookmark" title="How Algorithms Are Changing What We Read Online">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/BAK_Smith_Analytics-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="Illustration of a cluster of crumpled newspapers, out of which protrudes a person&#039;s arm and two legs. The background is blue and yellow checkers." loading="lazy" srcset="https://walrus-assets.s3.amazonaws.com/img/BAK_Smith_Analytics-348x232.jpg 348w, https://walrus-assets.s3.amazonaws.com/img/BAK_Smith_Analytics-735x490.jpg 735w, https://walrus-assets.s3.amazonaws.com/img/BAK_Smith_Analytics-1200x800.jpg 1200w" sizes="(max-width: 348px) 100vw, 348px" />                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/how-algorithms-are-changing-what-we-read-online/" rel="bookmark" title="How Algorithms Are Changing What We Read Online">
                                How Algorithms Are Changing What We Read Online                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2020-09-08T11:19:42-04:00">September 8, 2020</time><time class="updated" datetime="2021-01-04T11:27:14-05:00">January 4, 2021</time></p>
                    </div>
                
                
                    <div class="hm-rel-post">
                        <a href="https://thewalrus.ca/summer-reading-2020/" rel="bookmark" title="">
                            <img width="348" height="232" src="https://walrus-assets.s3.amazonaws.com/img/srheader_mackenzie_735x490-348x232.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" srcset="https://walrus-assets.s3.amazonaws.com/img/srheader_mackenzie_735x490-348x232.jpg 348w, https://walrus-assets.s3.amazonaws.com/img/srheader_mackenzie_735x490.jpg 735w" sizes="(max-width: 348px) 100vw, 348px" />                        </a>
                        <h3 class="post-title">
                            <a href="https://thewalrus.ca/summer-reading-2020/" rel="bookmark" title="">
                                                            </a>
                        </h3>
                        <p class="hms-meta"><time class="entry-date published" datetime="2020-07-16T11:28:51-04:00">July 16, 2020</time><time class="updated" datetime="2020-07-20T17:02:10-04:00">July 20, 2020</time></p>
                    </div>
                
                
        </div>
        </div>

        
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thewalrus.ca/meredith-macneill-has-funny-bones/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Meredith MacNeill Has Funny Bones</span></a></div><div class="nav-next"><a href="https://thewalrus.ca/therapy-for-the-end-of-the-world/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Therapy for the End of the World</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	<div class="theiaStickySidebar">

		
		<section id="custom_html-23" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our Latest Issue</h4><div class="textwidget custom-html-widget"><div class="latest-issue-widget"><table>
<tbody>
<tr>
	<td width="50%"><a href="https://thewalrus.ca/subscribe"><img src="https://walrus-assets.s3.amazonaws.com/img/2021-03-sm.jpg" align="left" alt="Cover of the Mar/Apr issue of The Walrus magazine." style="border: 1px solid #ececec;"/></a></td>
<td class="magazine-sidebar-text" style="padding-left: 10px; font-size: 1rem; line-height: 1.2; text-align: left;"><strong class="issue-title">Mar/Apr 2021</strong><br><br>
Double issue: declaring your data at the border, the Group of Seven 100 years later, an Indigenous-led camp for unhoused people in Edmonton, death in the age of Facebook, and quitting America for good.<br>
</td>
</tr>
</tbody>
</table>
<a href="https://thewalrus.ca/subscribe/"><button target="blank" class="issue-button" style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px;min-width: 100%;min-width: 200px;margin-left: 0%; margin-right: 0%; margin-top: 40px;width: 100%;text-align: left;font-family:'Source Sans Pro';font-weight: 600; font-size: 1rem;" background="#f5f5f5">Start my subscription today</button></a><a href="https://secure.indas.on.ca/care/wls/login.php"><button style="color: black; background: #f5f5f5; padding-top: 5px; padding-bottom: 5px; min-width: 200px;margin-left: 0%; margin-right: 0%;width: 100%;text-align: left;font-family:'Source Sans Pro'; font-weight: 600; font-size: 1rem;"  target="blank" class="issue-button">Your Account</button></a>
</div></div></section><section id="doubleclick_widget-11" class="widget widget_doubleclick_widget"><div class='dfw-unit dfw-lazy-load' data-adunit='BB' data-size-mapping='mapping8'></div></section><section id="trust_indicators_trustproject-2" class="widget trust_indicators_trustproject"><h4 class="widget-title">Part of The Trust Project</h4><div class="trust-indicators-mark"><a href="http://thetrustproject.org/" target="_blank"><img src="https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/includes/Trust-Logo-Stacked.svg" style="display:block;"> <div class="trust-indicators-title-wrap"></div></a></div><p>The Trust Project is a collaboration among news organizations around the world. Its goal is to create strategies that fulfill journalism’s basic pledge: to serve society with a truthful, intelligent and comprehensive account of ideas and events.</p><a href="http://thetrustproject.org/" target="_blank">Learn more.</a></section><section id="trust_indicators_article-3" class="widget trust_indicators_article"><h4 class="widget-title">Behind The Story</h4><p><strong>Type</strong>: Analysis</p><p>Analysis: Based on factual reporting, although it incorporates the expertise of the author/producer and may offer interpretations and conclusions.</p>
</section><section id="trust_indicators_sitewide-5" class="widget trust_indicators_sitewide"><h4 class="widget-title">Editorial Policies</h4><p></p><button class="trust-indicators-button">Read Our Policies</button><div id="trust-indicators-modal" class="trust-indicators-overlay" style="display:none;"><div id="trust-indicators" class="trust-indicators-modal-wrapper"><div class="trust-indicators-modal-content"><h3>Editorial Policies</h3><br /><ul><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Editorial Standards Page</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ethics Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Statement</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Diversity Staffing Report</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Corrections Policy</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Ownership Structure, Funding</a></li><li class="enabled"><a href="2003-09-12" target="_blank">Founding Date</a></li><li class="enabled"><a href="https://thewalrus.ca/about/our-team/" target="_blank">Masthead</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Mission Statement with Coverage Priorities</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Fact-checking Standards</a></li><li class="enabled"><a href="https://thewalrus.ca/sitewide-policies/" target="_blank">Unnamed Sources Policy</a></li></ul><hr /><h4 id="publishing_principles">Editorial Standards Page</h4><p>This policy can be found <a href="https://thewalrus.ca/sitewide-policies/" target="_blank">on this page</a>.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Widget Shortcode --><div id="custom_html-47" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary "><div class="textwidget custom-html-widget"><div class='_form_1'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=1&601C63BDD359B&nostyles=1&preview=0'></script></div></div><!-- /Widget Shortcode --></div>

<!-- AI CONTENT END 3 -->
</div><div class="trust-indicators-close">X</div></div></div></section><section id="doubleclick_widget-15" class="widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='BB-lower' data-size-mapping='mapping11'></div></section>
			</div>

</aside><!-- #secondary -->
	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-37" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="wp-image-102038 alignleft" src="https://walrus-assets.s3.amazonaws.com/img/TusksConvo-logo.png" alt="Walrus logo with tusks and Canada's Conversation" width="197" height="34" /><br />
<!--[addthis tool="addthis_inline_follow_toolbox"]--><br />
<!--

<h5 style="color:grey; font-size:16px;">Sign up for our Weekly Newsletter (delivered Sunday evening)</h5>


[yikes-mailchimp form="2"]--><br />
<div class='_form_3'></div><script type='text/javascript' src='https://thewalrus.activehosted.com/f/embed.php?static=0&id=3&601C63BE37A4A&nostyles=1&preview=0'></script></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="footer-widget-title">About The Walrus</h4><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-95910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95910"><a href="https://thewalrus.ca/about/">About Us</a></li>
<li id="menu-item-95911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95911"><a href="https://thewalrus.ca/about/our-staff/">Our Staff</a></li>
<li id="menu-item-95916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95916"><a href="https://thewalrus.ca/about/contact/">Contact</a></li>
<li id="menu-item-95917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95917"><a href="https://thewalrus.ca/about/submissions/">Submissions</a></li>
<li id="menu-item-95913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95913"><a href="https://thewalrus.ca/about/careers/">Careers &#038; Fellowships</a></li>
<li id="menu-item-123574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123574"><a href="https://thewalrus.ca/advertise-with-the-walrus/">Advertise with us</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-48" class="widget_text widget widget_custom_html"><h4 class="footer-widget-title">The Walrus Lab</h4><div class="textwidget custom-html-widget"><a href="https://thewalrus.ca/the-walrus-lab/">The Walrus Lab creates customized solutions to help our clients meet their promotional needs.</a></div></aside>				</div><!-- .footer-sidebar -->	
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="footer-widget-title">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-132765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132765"><a href="https://thewalrus.ca/subscribe/">Magazine Subscription</a></li>
<li id="menu-item-132766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132766"><a href="https://thewalrus.ca/about/newsletters/">Weekly Newsletter</a></li>
<li id="menu-item-132767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132767"><a href="https://thewalrus.ca/about/newsletters/">Events Newsletter</a></li>
<li id="menu-item-132768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132768"><a href="https://thewalrus.ca/podcasts/the-conversation-piece">The Conversation Piece Podcast</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->
				<div class="footer-sidebar" role="complementary">
					<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="footer-widget-title">More</h4><div class="menu-footer-more-container"><ul id="menu-footer-more" class="menu"><li id="menu-item-132775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132775"><a href="https://thewalrus.ca/the-walrus-talks/">The Walrus Talks @Home</a></li>
<li id="menu-item-132769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132769"><a href="https://thewalrus.ca/books">The Walrus Books</a></li>
<li id="menu-item-132770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132770"><a href="https://thewalrus.ca/podcasts">The Walrus Podcasts</a></li>
<li id="menu-item-132771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132771"><a href="https://thewalrus.ca/category/issues/">Magazine Archives</a></li>
<li id="menu-item-132772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132772"><a href="https://thewalrus.ca/policies-and-standards">Policies and Standards</a></li>
<li id="menu-item-132773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132773"><a href="https://thewalrus.ca/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-132774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132774"><a href="https://thewalrus.ca/cookie-policy">Cookie Policy</a></li>
</ul></div></aside>				</div><!-- .footer-sidebar -->										
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					© 2021 The Walrus. All Rights Reserved. <br /> Charitable Registration Number:
No. 861851624-RR0001				</div>

				
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

		
</div><!-- #page -->

<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26297670');
    vgo('setTrackByDefault', true);
    vgo('process');
</script>
<div id="aioseo-admin"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://thewalrus.ca/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='trust-project-partner-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thewalrus.ca/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='trust-indicators-widget-css-css'  href='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/animatecss/animate.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":26297670,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.6' id='site_tracking-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theme.min.js?ver=5.6' id='hitmag-min-scripts-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/jquery.sticky.min.js?ver=5.6' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/custom-sticky-menu.js?ver=5.6' id='hitmag-pro-sticky-menu-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/theia-sticky-sidebar.min.js?ver=5.6' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='hitmag-front-js-extra'>
/* <![CDATA[ */
var hitmag_ajax_object = {"ajaxurl":"https:\/\/thewalrus.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/js/hitmag-front.js' id='hitmag-front-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/themes/hitmag-pro/inc/kirki/modules/webfont-loader/vendor-typekit/webfontloader.js?ver=3.0.28' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'PT Serif:400:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Source Sans Pro:600:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai', 'Lato:700:cyrillic,cyrillic-ext,devanagari,greek,greek-ext,khmer,latin,latin-ext,vietnamese,hebrew,arabic,bengali,gujarati,tamil,telugu,thai']}});
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/trust-indicators-1.2.2/assets/widget.js?ver=1.2.2' id='trust-indicators-widget-js-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"12347108","network_code":"12347108","mappings":{"mapping1":[{"browser":[768,1],"ad_sizes":[[1,1]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[480,1],"ad_sizes":[[320,50]]},{"browser":[768,1],"ad_sizes":[[728,90],[970,90],[970,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping6":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping7":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping8":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}],"mapping9":[{"browser":[0,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[2,2],[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[2,2],[300,250],[728,90]]}],"mapping10":[{"browser":[0,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[480,1],"ad_sizes":[[320,50],[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[728,90]]}],"mapping11":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250],[300,600]]}]},"targeting":{"Page":["single"],"inURL":["i-was-a-teenage-beauty-pageant-loser"],"Category":["memoir"],"Tag":["beauty-pageants","instagram","makeovers"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/vendor/jquery-inview/jquery-inview.js?ver=1.1.2' id='jquery-inview-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewalrus.ca/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.6' id='su-shortcodes-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-table table, .su-table table td, table, th, td {
    border: none !important;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'144262219',post:'135920',tz:'-5',srv:'thewalrus.ca'} ]);
	_stq.push([ 'clickTrackerInit', '144262219', '135920' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: thewalrus.ca @ 2021-02-04 16:14:38 by W3 Total Cache
-->